分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
金牛判市飞狐版本
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2017-08-24 02:38:37
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:金牛判市  
  • (0)0%
    (0)0%

==

多个版本都有哦,飞狐的没有,就做一个。
 

DRAWGBK(CLOSE>OPEN,COLORRGB(60,0,0),COLORRGB(0,0,0),0);

XMH0:=MA(REFX(HIGH,12.5),25);
XMH:=MA(REFX(XMH0,12.5),25);
XML0:=MA(REFX(LOW,12.5),25);
XML:=MA(REFX(XML0,12.5),25);
金牛:XMH*2-XML,LINEDOT,colorFFFF;
金钻趋势:XML*2-XMH,LINETHICK2,colorFF;
金牛2:EMA(金钻趋势,25),LINETHICK2,colorFFFF00;
FILLRGN(金钻趋势>金牛2,金钻趋势,金牛2),color666;
FILLRGN(金钻趋势<金牛2,金钻趋势,金牛2),color6600;
KLINE(OPEN,HIGH,LOW,CLOSE,0);
STICKLINE(金钻趋势>LOW AND 金钻趋势<HIGH,金钻趋势,MIN(MIN(OPEN,CLOSE),金钻趋势),6,0),colorFFFF;
STICKLINE(金钻趋势>MIN(CLOSE,OPEN) AND 金钻趋势<MAX(CLOSE,OPEN),金钻趋势,MIN(OPEN,CLOSE),6,0),colorFFFF;
STICKLINE(金钻趋势>HIGH,OPEN,CLOSE,6,0),colorFFFF;
STICKLINE(金钻趋势>HIGH,HIGH,LOW,0,0),colorFFFF;
XMRC0:=MA(REFX(CLOSE-REF(CLOSE,1),2),6);
XMRC:=MA(REFX(XMRC0,2),6);
XMRA0:=MA(REFX(ABS(CLOSE-REF(CLOSE,1)),2),6);
XMRA:=MA(REFX(XMRA0,2),6);
VAR23:=100*XMRC/XMRA;
回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));
选1:金钻趋势>HIGH AND 回调买 AND LOW<=金钻趋势,LINETHICK0,colorAEFF;
DRAWICON(选1,LOW,8),PXDN10;
DRAWTEXT(选1,LOW,'买入'),ALIGN0,PXDN25,colorAEFF;
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*(IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*(IF(HIGH=LOW,1,JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*(IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*(IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-JJ)));
DDX:=(QJ1+QJ2-(QJ3+QJ4))/(IF(CAPITAL=0,10000,10000));
V2:=SMA(IF(CLOSE>=REF(CLOSE,1),DDX,-DDX/100),2,1);
已开盘分钟:=IF(DATATYPE>5 AND DATATYPE<11,OPENMINUTES(CURRENTTIME),OPENMINUTES(TIME));
V5:=SMA(V2*120/已开盘分钟[DATACOUNT]*5,2,1);
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);
DY:=ISLASTBAR=1 AND CLOSE<REF(CLOSE,1);
DY2:=REF(V2,1)-DY;
选2:CLOSE>OPEN AND DY2<0.02 AND MA(CLOSE,5)>MA(CLOSE,60) AND CLOSE/REF(CLOSE,1)>=1.02 AND HIGH<金牛,LINETHICK0,colorEE00FF;
DRAWTEXT(选2 AND LOW<金钻趋势,LOW,'←金钻起涨'),colorFF00FF;
 

下载地址(点击下图进入下载地址网页)

    金牛判市飞狐版本下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:313.47660 毫秒