分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
收藏的分时5K,希望高手能扩充显示更多K线。
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2017-10-29 01:14:14
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

{引用日线}
JC:C;
JO:O;
JH:H;
JL:L;
JC1:REF(C,1);
JO1:REF(O,1);
JH1:REF(H,1);
JL1:REF(L,1);
JC2:REF(C,2);
JO2:REF(O,2);
JH2:REF(H,2);
JL2:REF(L,2);
JC3:REF(C,3);
JO3:REF(O,3);
JH3:REF(H,3);
JL3:REF(L,3);
JC4:REF(C,4);
JO4:REF(O,4);
JH4:REF(H,4);
JL4:REF(L,4);
JC5:REF(C,5);
JO5:REF(O,5);
JH5:REF(H,5);
JL5:REF(L,5);
JC6:REF(C,6);
JO6:REF(O,6);
JH6:REF(H,6);
JL6:REF(L,6);
JC7:REF(C,7);
JO7:REF(O,7);
JH7:REF(H,7);
JL7:REF(L,7);
JC8:REF(C,8);
JO8:REF(O,8);
JH8:REF(H,8);
JL8:REF(L,8);
JC9:REF(C,9);
JO9:REF(O,9);
JH9:REF(H,9);
JL9:REF(L,9);
JC10:REF(C,10);
JO10:REF(O,10);
JH10:REF(H,10);
JL10:REF(L,10);

JC5:REF(C,5);
JCYC:=(HIGH+LOW+OPEN+2*CLOSE)/5;
明日阻力:=2*JCYC-LOW;
明日支撑:=2*JCYC-HIGH;
明日突破:=JCYC+(HIGH-LOW);
明日反转:=JCYC-(HIGH-LOW);
阻力:REF(明日阻力,1);
支撑:REF(明日支撑,1);
突破:REF(明日突破,1);
反转:REF(明日反转,1);
JM1:MA(C,5);
JM2:MA(C,10);

{分时5K}
INPUT: 上下调整(460,50,1000),左右调整(550,150,1000),打开关闭(3,0,3);
{日K线引用}
if 打开关闭>0 then begin
JC:="引用日线.JC#day";JO:="引用日线.JO#day";JH:="引用日线.JH#day";JL:="引用日线.JL#day";
JC1:="引用日线.JC1#day";JO1:="引用日线.JO1#day";JH1:="引用日线.JH1#day";JL1:="引用日线.JL1#day";
JC2:="引用日线.JC2#day";JO2:="引用日线.JO2#day";JH2:="引用日线.JH2#day";JL2:="引用日线.JL2#day";
JC3:="引用日线.JC3#day";JO3:="引用日线.JO3#day";JH3:="引用日线.JH3#day";JL3:="引用日线.JL3#day";
JC4:="引用日线.JC4#day";JO4:="引用日线.JO4#day";JH4:="引用日线.JH4#day";JL4:="引用日线.JL4#day";
JC5:="引用日线.JC5#day";
YT1:=JC>JC1 AND JC=JO;YT2:=JC<=JC1 AND JC=JO;YT3:=JC1>JC2 AND JC1=JO1;YT4:=JC1<=JC2 AND JC1=JO1;
YT5:=JC2>JC3 AND JC2=JO2;YT6:=JC2<=JC3 AND JC2=JO2;YT7:=JC3>JC4 AND JC3=JO3;YT8:=JC3<=JC4 AND JC3=JO3;
YT9:=JC4>JC5 AND JC4=JO4;YT10:=JC4<=JC5 AND JC4=JO4;
{昨收阳}
JJCA1:=IF(ABS(JC1-JO1)>0.015,JC1/JO1*2000-2000,5);
JJHA1:=JH1/JC1*2000-2000;
JJLA1:=JO1/JL1*2000-2000;
JWA1:=JC1-JO1>0 OR YT3>0;
if JWA1>0 then begin
DRAWRECTREL(左右调整,上下调整-JJCA1,左右调整+17,上下调整,0),COLOR4535FF;
DRAWRECTREL(左右调整+8,上下调整-JJCA1-JJHA1,左右调整+9,上下调整-JJCA1,0),COLOR5040FF;
DRAWRECTREL(左右调整+8,上下调整,左右调整+9,上下调整+JJLA1,0),COLOR5040FF;
end;
JZST:=STRFIND(stkname,'S',1) AND JC1/JC2>=1.048;
JZTB:=JC1/JC2>=1.0994 OR JZST;
if JZTB>0 then begin
DRAWRECTREL(左右调整+2,上下调整-JJCA1+2,左右调整+15,上下调整-2,RGB(255,255,0)),COLORYELLOW;
end;
{昨收阴}
JJHA2:=JH1/JO1*2000-2000;
JJLA2:=JC1/JL1*2000-2000;
JWA2:=JO1-JC1>0 OR YT4>0;
if JWA2>0 then begin
DRAWRECTREL(左右调整,上下调整,左右调整+17,上下调整-JJCA1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整+8,上下调整-JJHA2,左右调整+9,上下调整-JJCA1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整+8,上下调整-JJCA1,左右调整+9,上下调整-JJCA1+JJLA2,RGB(0,255,255)),COLORFFFF00;
end;
JZST1:=STRFIND(stkname,'S',1) AND JC1/JC2<=0.953;
JZTB1:=JC1/JC2<=0.902 OR JZST1;
if JZTB1>0 then begin
DRAWRECTREL(左右调整+2,上下调整+2,左右调整+15,上下调整-JJCA1-2,RGB(255,255,255)),COLORFFFFFF;
end;
{前收阳}
JJCB1:=IF(ABS(JC2-JO2)>0.015,JC2/JO2*2000-2000,5);
JJHB1:=JH2/JC2*2000-2000;
JJLB1:=JO2/JL2*2000-2000;
JZKB1:=JO1/JC2*2000-2000;
QSYB1:=上下调整+JZKB1;
JWB1:=(JC2-JO2>0 OR YT5>0);
if JWB1>0 then begin
DRAWRECTREL(左右调整-23,QSYB1+JJCB1,左右调整-6,QSYB1,0),COLOR4535FF;
DRAWRECTREL(左右调整-15,QSYB1-JJHB1,左右调整-14,QSYB1,0),COLOR5040FF;
DRAWRECTREL(左右调整-15,QSYB1+JJCB1+JJLB1,左右调整-14,QSYB1+JJCB1,0),COLOR5040FF;
end;
JZST2:=STRFIND(stkname,'S',1) AND JC2/JC3>=1.048;
JZTB2:=JC2/JC3>=1.0994 OR JZST2;
if JZTB2>0 then begin
DRAWRECTREL(左右调整-21,QSYB1+JJCB1-2,左右调整-8,QSYB1+2,RGB(255,255,0)),COLORYELLOW;
end;
{前收阴}
JJHB2:=JH2/JO2*2000-2000;
JJLB2:=JC2/JL2*2000-2000;
JWB2:=(JO2-JC2>0 OR YT6>0);
if JWB2>0 then begin
DRAWRECTREL(左右调整-23,QSYB1+JJCB1,左右调整-6,QSYB1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整-15,QSYB1+JJCB1-JJHB2,左右调整-14,QSYB1+JJCB1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整-15,QSYB1,左右调整-14,QSYB1+JJLB2,RGB(0,255,255)),COLORFFFF00;
end;
JZST3:=STRFIND(stkname,'S',1) AND JC2/JC3<=0.953;
JZTB3:=JC2/JC3<=0.902 OR JZST3;
if JZTB3>0 then begin
DRAWRECTREL(左右调整-21,QSYB1+JJCB1+2,左右调整-8,QSYB1-2,RGB(255,255,255)),COLORFFFFFF;
end;
{S前收阳}
JJCD1:=IF(ABS(JC3-JO3)>0.015,JC3/JO3*2000-2000,5);
JJHD1:=JH3/JC3*2000-2000;
JJLD1:=JO3/JL3*2000-2000;
JZKD1:=JO2/JC3*2000-2000;
QSYD1:=QSYB1+JJCB1+JZKD1;
JWD1:=(JC3-JO3>0 OR YT7>0);
if JWD1>0 then begin
DRAWRECTREL(左右调整-46,QSYD1+JJCD1,左右调整-29,QSYD1,0),COLOR4535FF;
DRAWRECTREL(左右调整-38,QSYD1-JJHD1,左右调整-37,QSYD1,0),COLOR5040FF;
DRAWRECTREL(左右调整-38,QSYD1+JJCD1+JJLD1,左右调整-37,QSYD1+JJCD1,0),COLOR5040FF;
end;
{S前收阴}
JJHD2:=JH3/JO3*2000-2000;
JJLD2:=JC3/JL3*2000-2000;
JWD2:=(JO3-JC3>0 OR YT8>0);
if JWD2>0 then begin
DRAWRECTREL(左右调整-46,QSYD1+JJCD1,左右调整-29,QSYD1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整-38,QSYD1+JJCD1-JJHD2,左右调整-37,QSYD1+JJCD1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整-38,QSYD1,左右调整-37,QSYD1+JJLD2,RGB(0,255,255)),COLORFFFF00;
end;
{SS前收阳}
JJCE1:=IF(ABS(JC4-JO4)>0.015,JC4/JO4*2000-2000,5);
JJHE1:=JH4/JC4*2000-2000;
JJLE1:=JO4/JL4*2000-2000;
JZKE1:=JO3/JC4*2000-2000;
QSYE1:=QSYD1+JJCD1+JZKE1;
JWE1:=(JC4-JO4>0 OR YT9>0);
if JWE1>0 then begin
DRAWRECTREL(左右调整-69,QSYE1+JJCE1,左右调整-52,QSYE1,0),COLOR4535FF;
DRAWRECTREL(左右调整-61,QSYE1-JJHE1,左右调整-60,QSYE1,0),COLOR5040FF;
DRAWRECTREL(左右调整-61,QSYE1+JJCE1+JJLE1,左右调整-60,QSYE1+JJCE1,0),COLOR5040FF;
end;
{SS前收阴}
JJHE2:=JH4/JO4*2000-2000;
JJLE2:=JC4/JL4*2000-2000;
JWE2:=(JO4-JC4>0 OR YT10>0);
if JWE2>0 then begin
DRAWRECTREL(左右调整-69,QSYE1+JJCE1,左右调整-52,QSYE1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整-61,QSYE1+JJCE1-JJHE2,左右调整-60,QSYE1+JJCE1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整-61,QSYE1,左右调整-60,QSYE1+JJLE2,RGB(0,255,255)),COLORFFFF00;
end;
{今收阳}{www.88gs.com}
JJCC1:=IF(ABS(JC-JO)>0.015,JC/JO*2000-2000,5);
JJHC1:=JH/JC*2000-2000;
JJLC1:=JO/JL*2000-2000;
JZKC1:=JO/JC1*2000-2000;
QSYC1:=上下调整-JJCA1-JZKC1;
JWC1:=(JC-JO>0 OR YT1>0);
if JWC1>0 then begin
DRAWRECTREL(左右调整+23,QSYC1-JJCC1,左右调整+40,QSYC1,0),COLOR4535FF;
DRAWRECTREL(左右调整+31,QSYC1-JJCC1-JJHC1,左右调整+32,QSYC1-JJCC1,0),COLOR5040FF;
DRAWRECTREL(左右调整+31,QSYC1,左右调整+32,QSYC1+JJLC1,0),COLOR5040FF;
end;
JZST4:=STRFIND(stkname,'S',1) AND JC/JC1>=1.048;
JZTB4:=JC/JC1>=1.0994 OR JZST4;
if JZTB4>0 then begin
DRAWRECTREL(左右调整+25,QSYC1-JJCC1+2,左右调整+38,QSYC1-2,RGB(255,255,0)),COLORYELLOW;
end;
{今收阴}
JJHC2:=JH/JO*2000-2000;
JJLC2:=JC/JL*2000-2000;
JWC2:=(JO-JC>0 OR YT2>0);
if JWC2>0 then begin
DRAWRECTREL(左右调整+23,QSYC1,左右调整+40,QSYC1-JJCC1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整+31,QSYC1-JJHC2,左右调整+32,QSYC1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右调整+31,QSYC1-JJCC1,左右调整+32,QSYC1-JJCC1+JJLC2,RGB(0,255,255)),COLORFFFF00;
end;
JZST5:=STRFIND(stkname,'S',1) AND JC/JC1<=0.953;
JZTB5:=JC/JC1<=0.902 OR JZST5;
if JZTB5>0 then begin
DRAWRECTREL(左右调整+25,QSYC1+2,左右调整+38,QSYC1-JJCC1-2,RGB(255,255,255)),COLORFFFFFF;
end;
if 打开关闭>2 then begin
阻力:="引用日线.阻力#day";支撑:="引用日线.支撑#day";
突破:="引用日线.突破#day";反转:="引用日线.反转#day";
JZLC1:=阻力/JO*2000-2000;JZZC1:=支撑/JO*2000-2000;
JTPC1:=突破/JO*2000-2000;JFZC1:=反转/JO*2000-2000;
DRAWTEXTREL(左右调整+38,QSYC1-JZLC1,'ˉˉˉ'),Colorffa800;
DRAWTEXTREL(左右调整+60,QSYC1-JZLC1,'阻力 '+NUMTOSTRN(阻力,2)),Colorffa800;
DRAWTEXTREL(左右调整+38,QSYC1-JZZC1,'ˉˉˉ'),Colorffa800;
DRAWTEXTREL(左右调整+60,QSYC1-JZZC1,'支撑 '+NUMTOSTRN(支撑,2)),Colorffa800;
DRAWTEXTREL(左右调整+38,QSYC1-JTPC1,'ˉˉˉ'),Colorffa800;
DRAWTEXTREL(左右调整+60,QSYC1-JTPC1,'突破 '+NUMTOSTRN(突破,2)),Colorffa800;
DRAWTEXTREL(左右调整+38,QSYC1-JFZC1,'ˉˉˉ'),Colorffa800;
DRAWTEXTREL(左右调整+60,QSYC1-JFZC1,'反转 '+NUMTOSTRN(反转,2)),Colorffa800;
end;
if 打开关闭>1 then begin
JM1:="引用日线.JM1#day";JM2:="引用日线.JM2#day";
JMAC1:=JM1/JO*2000-2000;JMAC2:=JM2/JO*2000-2000;
DRAWTEXTREL(左右调整+20,QSYC1-JMAC1,'ˉˉˉˉˉˉˉ'),ColorFFFFFF;
DRAWTEXTREL(左右调整+120,QSYC1-JMAC1,'MA5 '+NUMTOSTRN(JM1,2)),ColorFFFFFF;
DRAWTEXTREL(左右调整+20,QSYC1-JMAC2,'ˉˉˉˉˉˉˉˉˉˉ'),COLORYELLOW;
DRAWTEXTREL(左右调整+140,QSYC1-JMAC2,'MA10 '+NUMTOSTRN(JM2,2)),COLORYELLOW;
end;
end;

下载地址(点击下图进入下载地址网页)

    收藏的分时5K,希望高手能扩充显示更多K线。下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,000.00000 毫秒