分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
完美底部爆发
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2017-11-13 01:29:24
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:完美底部爆发  
  • (0)0%
    (0)0%

==

 {完美底部爆发}

{确实完美公式--显示底部三个时间区}

获利:WINNER(CLOSE)*100,COLORred,linethick0;

涨跌率:((close-REF(close,1))/REF(close,1))*100,COLORyellow,linethick0;

振幅: (HIGH-LOW)/REF(CLOSE,1)*100,COLORyellow,linethick0;

净产:FINANCE2(34),colorwhite,linethick0;

业绩: FINANCE2(33),colorwhite,linethick0;

公积: FINANCE2(18),colorwhite,linethick0 ;

流通: CAPITAL/1000000,COLORwhite,linethick0;

总股本:FINANCE2(1)/10000,colorwhite,linethick0; 

市值: AMOUNT/VOL*CAPITAL/100000000, colormagenta,linethick0;

量比:vol/MA(VOL,5),POINTDOT,linethick0; 

换手:VOL/CAPITAL*100,COLORred,linethick0;

{www.88gs.com}

JJ :=(C*2+H+L)/4;

SKk :( EMA(JJ,13) - EMA(JJ,21))*180,colorgray;

SDd :EMA(SKk,2),colorWHITE;

多方: (SKk-SDd)*0.000000001,colorblack,linethick0;

空方: -1*(SKk-SDd)*0.000000001,colorblack,linethick0;

rc:=DYNAINFO(3);

rc,COLORred;

MAV:=(2*C+H+L)/4;

SK:(SLOPE(EMA(MAV,2),7)*15+MAV)*0.8*10-30,coloryellow;

SD:EMA(SK,2),colormagenta;

SJ:2.8*SK-1.8*SD,colorgreen;

s2:=sma(c,3,1);

s6:=sma(c,5,1);

dk:=2*(s2-s6)*15*4;

STICKLINE(sk>sd and dk<rc or dk=rc,rc,rc+dk,4,0),COLORred;

STICKLINE(dk>0 and sk>sd ,rc,rc+dk,4,0),COLOR6633CC;

STICKLINE(dk>0 and sk<sd ,rc,rc+dk,4,0),cOLOR0099DD; 

STICKLINE(dk>0 and 多方<空方,rc,rc+dk,4,0),COLORFFAA66; 

STICKLINE(cross(多方,空方),rc,rc+dk,4,0),COLORyellow;

STICKLINE(cross(空方,多方),rc,rc+dk,4,0),COLORFFAA66;

STICKLINE(dk<0 and 多方<空方 and sk<sd,rc,rc+dk,4,0),COLORgray;

POLYLINE(v>0,SK),COLORyellow;

POLYLINE(v>0,Sd),colormagenta;

POLYLINE(v>0,Sj),colorgreen;

{www.88gs.com}

Var10:=EMA(HHV(HIGH,500),21);

Var20:=EMA(HHV(HIGH,250),21);

Var30:=EMA(HHV(HIGH,90),21);

Var40:=EMA(LLV(LOW,500),21);

Var50:=EMA(LLV(LOW,250),21);

Var60:=EMA(LLV(LOW,90),21);

Var70:=EMA((Var40*0.96+Var50*0.96+Var60*0.96+Var10*0.558+Var20*0.558+Var30*0.558)/6,21);

Var80:=EMA((Var40*1.25+Var50*1.23+Var60*1.2+Var10*0.55+Var20*0.55+Var30*0.65)/6,21);

Var90:=EMA((Var40*1.3+Var50*1.3+Var60*1.3+Var10*0.68+Var20*0.68+Var30*0.68)/6,21);

VarA:=EMA((Var70*3+Var80*2+Var90)/6*1.738,21);

VarB:=REF(LOW,1);

VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);

VarE:=LLV(LOW,30);

VarF:=HHV(VarD,30);

Var100:=IF(MA(CLOSE,58),1,0);

金山: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var100*0.099*2*2,coloryellow;

Var2:=REF(LOW,5);

Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1);

Var4:=EMA(IF(CLOSE*1.3,Var3*10,Var3/10),3);

Var5:=LLV(LOW,30);

Var6:=HHV(Var4,30);

Var7:=IF(MA(CLOSE,58),1,0);

Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;

Var9:=IF(Var8>10,10,Var8);

吸筹:STICKLINE(Var9*2*2*2*1.5>-20,0,Var9*2*2*2*2,7,2),colormagenta;

Var500:=LLV(LOW,23.5);

Var600:=HHV(Var4,23.5);

Var800:=EMA(IF(LOW<=Var500,(Var4+Var600*2)/2,0),3)/618*Var7;

Var900:=IF(Var800>10,10,Var800);

吸:STICKLINE(Var900*2*2*2>-20,0,Var900*2*2*2,7,2),coloryellow;

Var5000:=LLV(LOW,9);

Var6000:=HHV(Var4,9);

Var8000:=EMA(IF(LOW<=Var5000,(Var4+Var6000*2)/2,0),3)/618*Var7;

Var9000:=IF(Var8000>10,10,Var8000);

小吸:STICKLINE(Var9000*2*2*2>-20,0,Var9000*2*2*2,7,0),colorgreen;

POLYLINE(v>0,小吸),cOLORgreen;

POLYLINE(v>0,金山),colorred;

POLYLINE(v>0,SKk),colorgray;

POLYLINE(v>0,SDd),colorWHITE;

0,colorbrown;

下载地址(点击下图进入下载地址网页)

    完美底部爆发下载

·上一软件:管理会计学(高清)PDF
·下一软件:完美买卖

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:296.87500 毫秒