分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
主升启动
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2018-02-09 03:25:58
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主升启动  
  • (0)0%
    (0)0%

==

{只买主升浪}
VAR3:=LLV(HIGH,240);
VAR4:=((100 * (CLOSE - VAR3)) / VAR3);
VAR5:=REF(LLV(CLOSE,480),1);
VAR6:=REF(HHV(CLOSE,480),1);
VAR7:=((100 * (CLOSE - VAR5)) / (VAR6 - VAR5));
VAR8:=(((CLOSE - LLV(CLOSE,981)) / (HHV(CLOSE,981) - LLV(CLOSE,981))) * 100);
VAR9:=(((CLOSE - LLV(CLOSE,393)) / (HHV(CLOSE,393) - LLV(CLOSE,393))) * 100);
VARA:=(((CLOSE - LLV(LOW,981)) / (HHV(HIGH,981) - LLV(LOW,981))) * 100);
VARB:=(((CLOSE - LLV(LOW,393)) / (HHV(HIGH,393) - LLV(LOW,393))) * 100);
VARC:=(EMA(((100 * (CLOSE - LLV(LOW,100))) / (HHV(HIGH,100) - LLV(LOW,100))),5) / 4);
VARD:=IF((DATE < 1031231),IF((VARC > 23.16),VARC,0),0);
VARE:=(VARC < 1);
VARF:=VARD;
VAR10:=((VAR4 < 0) AND (VAR7 < 0));
VAR11:=1;{www.88gs.com}
VAR12:=((((HIGH + LOW) + (CLOSE * 2)) / 4) * VAR11);
VAR13:=EMA(VAR12,21);
VAR14:=STD(VAR12,21);
VAR15:=((((((VAR12 - VAR13) / VAR14) * 100) + 200) / 4) * VAR11);
VAR16:=(((EMA(VAR15,89) - 25) * 1.56) * VAR11);
VAR17:=((EMA(VAR16,5) * 1.22) * VAR11);
VAR18:=(EMA(VAR17,3) * VAR11);
VAR19:=((3 * VAR17) - ((2 * VAR18) * VAR11));
VAR1A:=IF(((CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18)) AND CROSS(VAR17,VAR18)),1,0);
VAR1B:=IF(((CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19)) AND CROSS(VAR18,VAR17)),1,0);
买点:IF((FILTER(((((VAR8 = 0) AND VARE) AND VAR10) AND VAR1A),5) = 1),10,0),color0000FF;
卖点:IF((FILTER((((VAR8 = 100) AND VARF) AND VAR1B),5) = 1),10,0),color00FF00;
VAR1C:=(EMA(((100 * (CLOSE - LLV(LOW,100))) / (HHV(HIGH,100) - LLV(LOW,100))),13) / 4);
VAR1D:=(EMA(CLOSE,2) - EMA(CLOSE,89));
VAR1E:=EMA(VAR1D,30);{www.88gs.com}
VAR1F:=((2 * (VAR1D - VAR1E)) * 10);
VAR20:=((POW(VAR1F,3) * 0.1) + POW(VAR1F,2));
VAR21:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));
VAR22:=EMA((VAR21 * 0.97),3);
VAR23:=(((HIGH + LOW) + CLOSE) / 3);
VAR24:=((VAR23 - MA(VAR23,14)) / (0.015 * AVEDEV(VAR23,14)));
VAR25:=(IF(((YEAR < 2008) AND (VAR1F > 0.015)),VAR20,0) / 45);
庄拉线:VAR25,color00FFFF;
VAR26:=(EMA(CLOSE,2) - EMA(CLOSE,150));
VAR27:=EMA(VAR26,100);
VAR28:=(2 * (VAR26 - VAR27));
VAR29:=((POW(VAR28,3) * 0.1) + POW(VAR28,1));
VAR2A:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));
VAR2B:=EMA((VAR2A * 0.97),3);
VAR2C:=(((HIGH + LOW) + CLOSE) / 3);
VAR2D:=((VAR2C - MA(VAR2C,14)) / (0.015 * AVEDEV(VAR2C,14)));
黑马线:(IF((VAR28 > 0.1),VAR29,0) * 5),color0000FF;
量价线:(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100),colorFFFFFF;
VAR2E:=IF((FILTER(((量价线 > 0) AND (量价线 < 3)),5) = 1),12,0);
涨幅前兆:IF((FILTER(((((庄拉线 > 0) AND (庄拉线 < 0.5)) AND VAR2E) AND (VAR1C < 3)),10) = 1),10,0),colorFFFFFF;
选股利器:IF((FILTER((((((((VAR2E > 0) AND (VAR1C < 2)) AND (庄拉线 > 0)) AND (庄拉线 < 1)) AND (黑马线 > 0)) AND (黑马线 < 1.5)) AND (VAR2E > 0)),5) = 1),10,0),colorFF00FF;
DRAWICON((买点 > 0),10,1),ALIGN1;
DRAWICON((卖点 > 0),10,2),ALIGN1;
DRAWICON((涨幅前兆 > 0),10,1),ALIGN1;
DRAWICON((选股利器 > 0),10,1),ALIGN1;
量价先行:(7 * CROSS(量价线,0)),color00FF00;
DRAWICON((量价先行 > 0),10,10),ALIGN1;
拉升开始:(12 * (((((((庄拉线 > 0.1) AND (COUNT((庄拉线 > 0.1),2) = 1)) AND (CLOSE >= OPEN)) AND (VOL > REF(VOL,1))) AND ((VOL / CAPITAL) > 0.003)) AND (量价线 > 1)) AND (量价线 > 黑马线))),LINETHICK2,color00FFFF;
DRAWICON((拉升开始 > 0),15,10),ALIGN1;
量价主升浪:(18 * FILTER((CROSS(量价线,黑马线) AND (庄拉线 > 0.5)),7)),LINETHICK3,color00FF00;
DRAWICON((量价主升浪 > 0),20,9),ALIGN1;
庄拉主升浪:(20 * ((CROSS(庄拉线,黑马线) AND (黑马线 > 0)) AND (量价线 > 0))),LINETHICK3,color0000FF;
DRAWICON((庄拉主升浪 > 0),30,9),ALIGN1;

下载地址(点击下图进入下载地址网页)

    主升启动下载

·上一软件:自用操盘
·下一软件:AAA量线

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:187.50000 毫秒