分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
HXZ主图
  • 软件大小:55.0 KB
  • 推荐星级:
  • 更新时间:2018-02-04 01:37:32
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:HXZ主图  
  • (0)0%
    (0)0%

==

 

MA5:MA(C,5);
MA10:MA(C,10);
MA20:=MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);
{www.88gs.com}
{QZS2:=(EMA(C,30)+EMA(C,60))/2;
DRAWBAND(QZS2,RGB(150,30,30),EMA(QZS2,60),RGB(0,110,30));
DRAWKLINE(H,O,L,C);
DRAWGBK(C>0,RGB(0,0,0),RGB(0,0,0),0,'56',0),LINETHICK2;}
{重心A:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
操盘线A:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK3;
黄金线A:IF(重心A>=操盘线A,操盘线A,DRAWNULL),COLORRED,LINETHICK2;
空仓线A:IF(重心A<操盘线A,操盘线A,DRAWNULL),COLORCYAN,LINETHICK2;}
 
RSVJ:=(C-LLV(L,NJ))/(HHV(H,NJ)-LLV(L,NJ))*100;
KJ:=SMA(RSVJ,P1J,1); 
DJ:=SMA(KJ,P2J,1);  
JJ:=3*KJ-2*DJ; 
 
 
 
RAV5Q:=SMA(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100,3,1); 
短线:=(3*RAV5Q-2*SMA(RAV5Q,3,1))*1.1;
RSVSK:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100; 
长线2:=3*SMA(RSVSK,8,1)-2*SMA(SMA(RSVSK,8,1),7,1);
云端2:=IF(C/REF(C,1)>1.050  AND HIGH/C<1.010 AND IF(C>REF(C,1),88,0)>0, 91, 0);
DX:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
 
 
 
{TLAMSENR:=MAX(MAX((H-L),ABS((REF(C,1)-HIGH))),ABS((REF(C,1)-L)));
ATR:=MA(TLAMSENR,13);
VAR1ACD:=(REF(C,1)-REF(ATR,1));
胡紧套:(HHV(VAR1ACD,12)),LINETHICK1,COLORFFDE00;}
 
 
VAR1T:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
VAR2T:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
VAR3T:=(SMA(VAR2T,3,1)-18)*1.55;
VAR4T:=SMA(VAR3T,3,1);
VAR5T:=(C-LLV(L,100))/(HHV(H,100)-LLV(L,100))*100;
VAR6T:=SMA(VAR5T,10,1);
VAR7T:=(EMA(SMA(VAR6T,8,1),34)-25)*2.6;
VAR8T:=POW(MA(C,5),2)+MA(C,5);
VAR9T:=POW(MA(L,5),2)+MA(L,5);
VARAT:=POW(MA(H,5),2)+MA(H,5);
VARBT:=((VAR8T-LLV(VAR9T,64))/(HHV(VARAT,64)-LLV(VAR9T,64))*150+65-10)/2;
VARCT:=SMA(VARBT,3,1)*1.5-46;
VARDT:=SMA(VARCT,3,1);
VARET:=3*VARCT-2*VARDT;
VARFT:=(VAR1T+VAR2T+VAR5T)/3;
VAR10T:=((VAR3T+VAR3T+VAR6T+VARCT)/4-15)*1.67;
VAR11T:=((VAR4T+VAR4T+VAR7T+VARDT)/4-15)*1.67;
VAR12T:=((VAR1T+VAR5T*2+VARFT+VAR10T+VAR11T+VARBT+VARCT+VARDT+VARET)/10-15)*1.67;
VAR13T:=(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5))*(-1)+0.9;
VAR14T:=(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10))*(-1)+0.92;
VAR15T:=(HHV(H,15)-C)/(HHV(H,15)-LLV(L,15))*(-1)+0.93;
VAR16T:=(HHV(H,55)-C)/(HHV(H,55)-LLV(L,55))*(-1)+0.94;
VAR17T:=(HHV(H,89)-C)/(HHV(H,89)-LLV(L,89))*(-1)+0.95;
VAR18T:=(HHV(H,120)-C)/(HHV(H,180)-LLV(L,180))*(-1)+0.96;
VAR19T:=(HHV(H,180)-C)/(HHV(H,180)-LLV(L,180))*(-1)+0.96;
VAR1AT:=((VAR13T*8+VAR14T*8+VAR15T*8+VAR16T+VAR17T+VAR18T+VAR19T)/28-0.1)*185;
VAR1BT:=SMA(VAR1AT,3,1);
VAR1CT:=(SMA(VAR1BT,8,1)-8)*1.18;
浮筹1:=(VAR10T+VAR11T+VAR12T+VARCT+VARDT+VARET+VAR1CT+VAR7T)/13;
浮筹2:=(VAR10T+VAR11T+VAR12T+VARCT+VARDT+VARET+VAR1CT+VAR7T)/21;
浮筹3:=(VAR10T+VAR11T+VAR12T+VARCT+VARDT+VARET+VAR1CT+VAR7T)/34;
 
 
 
RSI57:=((SMA(MAX((C - REF(C,1)),0),5,1) / SMA(ABS((C - REF(C,1))),5,1)) * 100);
TR1:=SUM(MAX(MAX((H - L),ABS((H - REF(C,1)))),ABS((L - REF(C,1)))),10);
HD:=(H - REF(H,1));
LD:=(REF(L,1) - L);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI57);
WR10:=((100 * (HHV(H,10) - C)) / (HHV(H,10) - LLV(L,10)));
多方趋势:=((7)*(SMA(((C-LLV (L,27))/(HHV(H,27)-LLV(L,27)))*30,4,1))-(3)*(SMA(SMA(((C-LLV(L,27))/(HHV(H,27)-LLV(L,27)))*30,4,1),3,1))-SMA(SMA(SMA(((C-LLV(L,27))/(HHV(H,27)-LLV(L,27)))*(30),4,1),3,1),2,1));
空方趋势:=(EMA(MA(多方趋势,5),7));
AA9:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB9:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
TJ0:=CROSS(EMA(AA9,2),EMA(BB9,5));
TJ1:=CROSS(EMA(C,3),EMA(C,5));
TJ2:=EMA(C,3)>REF(EMA(C,3),1);
BB5:=ATAN(EMA((C+L+H)/3,5)-REF(EMA((C+L+H)/3,5),1))*3.1416*10;
TJ3:=BB5>1 AND EMA((C+L+H)/3,5)>REF(EMA((C+L+H)/3,3),1);
DRAWTEXT(TJ1 AND TJ2  AND TJ0 AND TJ3  AND 短线<100 AND  空方趋势>REF(空方趋势,1)  AND  空方趋势>20  AND JJ>REF(JJ,1)  
AND JJ>5,L*0.97,'牛启动'),COLORWHITE;
DRAWTEXT(TJ1 AND TJ2  AND TJ0 AND TJ3  AND CROSS((RSI57 + ADX) + RSI57-WR10,0)  AND JJ>REF(JJ,1),L*0.93,'大牛'),COLORWHITE;
 
 
J6:=(3*EMA((C-LLV(L,18))/(HHV(H,18) - LLV(L,18))*100,3)-2*EMA(EMA((C-LLV(L,18))/(HHV(H,18) - LLV(L,18))*100,3),3)); 
反转:=IF(FILTER(REF(COUNT(J6<REF(J6,1),5)>=3,1) AND REF(J6,1)<20 AND J6>REF(J6,1),3),30,0);
STICKLINE(反转,O,C,6,0),COLORBLUE;
V33:=(C-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100;
抄底:=(IF(SMA(V33,2,1)>REF(SMA(V33,2,1),1) AND REF(SMA(V33,2,1),1)<REF(SMA(V33,2,1),2) AND SMA(V33,2,1)<23 ,1.5,0))*80;
STICKLINE(抄底,L,H,7,0),COLORBLUE; 
 
KS:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);
DS:=SMA(KS,3,1);
JS:=3*KS-2*DS;
STICKLINE(CROSS(JS,REF(JS+0.01,1)) AND LLV(JS,2)=LLV(JS,8) AND JS<20,L,H,4,0),COLORYELLOW; 
 
DBX:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);
买DD:=IF(LLV(DBX,2)=LLV(DBX,7) AND COUNT(DBX<0,2) AND CROSS(DBX,MA(DBX,2)),1,0);
DRAWTEXT(FILTER(买DD=1,5) AND  (反转  OR  抄底) ,L*0.96,'B'),COLORWHITE;
DRAWTEXT(FILTER(买DD=1,5) AND  (TJ1 AND TJ2  AND TJ0 AND TJ3  AND 买 AND FILTER(云端2>1,5)) ,L*0.96,'B'),COLORYELLOW;
DRAWTEXT(FILTER(买DD=1,5) AND  (TJ1 AND TJ2  AND TJ0 AND TJ3  AND CROSS((RSI57 + ADX) + RSI57-WR10,0)  AND JJ>REF(JJ,1)) ,L*0.96,'B'),COLORRED;
 
 
 
 
CJ5:=MA(C,5)*102/100; 
HJ5:=MA(H,5)*102/100; 
TGH1:=IF(C>O AND H>REF(C,1),ATAN(HJ5-REF(CJ5,1)),0);
TGH2:=IF(C>O AND H<REF(C,1),-ATAN(REF(CJ5,1)-HJ5),0);
TGH3:=IF(C>O AND H=REF(C,1),0,0);
LGH1:=IF(C<O AND H>REF(C,1),ATAN(HJ5-REF(CJ5,1)),0);
LGH2:=IF(C<O AND H<REF(C,1),-ATAN(REF(CJ5,1)-HJ5),0);
LGH3:=IF(C<O AND H=REF(C,1),0,0);
GGH:=(TGH1+TGH2+TGH3+LGH1+LGH2+LGH3);
突破高点:=MA(REF(GGH,1),26)*100;
通道1:=MA((2*C+H+L)/4,9)*102/100; 
通道2:=(1+7/100)*DMA(C,(ABS((2*C+H+L)/4-MA(C,26))/MA(C,26))); 
TA2:=MA(ATAN((通道2-REF(通道2,1))),3)*100;
T1:=ATAN((通道1-REF(通道1,1)));
T2:=ATAN((通道1-REF(通道1,2)));
T3:=ATAN((通道1-REF(通道1,3)));
T4:=ATAN((通道1-REF(通道1,4)));
T5:=ATAN((通道1-REF(通道1,5)));
T6:=ATAN((通道1-REF(通道1,6)));
T7:=ATAN((通道1-REF(通道1,7)));
T8:=ATAN((通道1-REF(通道1,8)));
T9:=ATAN((通道1-REF(通道1,9)));
T10:=ATAN((通道1-REF(通道1,10)));
TJD:=MA((((T1+T2+T3+T4+T5+T6+T7+T8+T9+T10)/10)),3)*100;
TT1:=ATAN((通道2-REF(通道2,1)));
TT2:=(ATAN((通道2-REF(通道2,2))));
TT3:=(ATAN((通道2-REF(通道2,3))));
TT4:=(ATAN((通道2-REF(通道2,4))));
TT5:=(ATAN((通道2-REF(通道2,5))));
TT6:=(ATAN((通道2-REF(通道2,6))));
TT7:=(ATAN((通道2-REF(通道2,7))));
TT8:=(ATAN((通道2-REF(通道2,8))));
TT9:=(ATAN((通道2-REF(通道2,9))));
TT10:=(ATAN((通道2-REF(通道2,10))));
TJD2:=MA((((TT1+TT2+TT3+TT4+TT5+TT6+TT7+TT8+TT9+TT10)/10)),3)*100;
 
AK1:=EMA((((C-LLV(L,21))/(HHV(H,21) - LLV(L,21)))*100),5);
AK:=EMA((((C-LLV(L,21))/(HHV(H,21) - LLV(L,21)))*50),13);
DRAWTEXT( CROSS(AK1,AK),L*0.92,'吸'),COLORMAGENTA;
 
 
 
 
VAR6H:=IF(V>=1.3*MA(V,5) AND COUNT((C-REF(O,29))/REF(O,29)*100>=EMA(0.667*REF((C-REF(O,29))/REF(O,29)*100,1)+0.333*(C-REF(O,29))/REF(O,29)*100,5) AND (C-REF(O,29))/REF(O,29)*100<-17,3) AND REF(L,1)=LLV(L,120),1,0);
VAR8H:=SMA(MAX((H+L+O+2*C)/5-REF((H+L+O+2*C)/5,1),0),10,1)/SMA(ABS((H+L+O+2*C)/5-REF((H+L+O+2*C)/5,1)),10,1)*100;
VAR9H:=IF(COUNT(VAR8H<20,5)>=1 AND COUNT((H+L+O+2*C)/5=LLV((H+L+O+2*C)/5,10),10)>=1 AND C>=O*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(FILTER(VAR9H OR VAR6H,5) AND FILTER(云端2>1,5),L*0.93,'注意买入'),COLORRED;
{www.88gs.com}
V3:=100-(100-3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,20,1)+2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,20,1),15,1));
趋势线5:= 3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
买入:= IF(CROSS(趋势线5,3),100,0);
趋势线1:= 3*SMA((C-LLV(L,36))/(HHV(H,36)-LLV(L,36))*100,5,1)-2*SMA(SMA((C-LLV(L,36))/(HHV(H,36)-LLV(L,36))*100,5,1),3,1);
买入1:= IF(CROSS(趋势线1,3),100,0);
趋势线2:= 3*SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54))*100,5,1)-2*SMA(SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54))*100,5,1),3,1);
买入2:= IF(CROSS(趋势线2,3),100,0); 
顶入:=STICKLINE(买入 AND 买入1 AND  买入2 AND V3<10,0,0,8,0);
DRAWTEXT(FILTER(FILTER(STICKLINE(顶入 OR IF(COUNT(( V3<0),5)=3, -25,0),0,0,8,0),25),15),L*0.93,'钻石底'),COLORGREEN;
 
 
 
 
 
TYP:=(H+L+C)/3;
CI15:=(TYP-MA(TYP,15))/(0.015*AVEDEV(TYP,15));
CI10:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));
CI5:=(TYP-MA(TYP,5))/(0.015*AVEDEV(TYP,5));
CI3:=(TYP-MA(TYP,3))/(0.015*AVEDEV(TYP,3));
EMAH3:=EMA(H,3);
EMAL3:=EMA(L,3);
EMAH5:=EMA(H,5);
EMAL5:=EMA(L,5);
EMAL10:=EMA(L,10);
EMAZ:=(EMAH3+EMAH5+EMAL3+EMAL5)/4;
EMA3:=(EMAH3-EMAL3)/6+EMAL3;
PBX1:=(EMA((C+H+L)/3,4)+MA((C+H+L)/3,4*2)+MA((C+H+L)/3,4*4))/3;
PBX2:=(EMA((C+H+L)/3,6)+MA((C+H+L)/3,6*2)+MA((C+H+L)/3,6*4))/3;
冠军1号短线王:=PBX1>PBX2 AND CI15>0 AND CI10>0 AND EMAH3>EMAH5 AND EMAL3>EMAL5 AND EMAL5>EMAL10 AND O<EMA3 AND L<EMAL3;
MACD价格1:=EMA(CLOSE,3) - EMA(CLOSE,9);
DEA1021:=EMA((EMA(MACD价格1,102) - EMA(MACD价格1,204)),9);
DEA511:=EMA((EMA(MACD价格1,51) - EMA(MACD价格1,102)),9);
DEA36361:=EMA((EMA(MACD价格1,36) - EMA(MACD价格1,72)),9);
DEA24241:=EMA((EMA(MACD价格1,24) - EMA(MACD价格1,48)),9);
DEA18181:=EMA((EMA(MACD价格1,18) - EMA(MACD价格1,36)),9);
DEA661:=EMA((EMA(MACD价格1,6) - EMA(MACD价格1,12)),9);
DEA331:=EMA((EMA(MACD价格1,3) - EMA(MACD价格1,9)),9);
DEA12121:=EMA((EMA(MACD价格1,12) - EMA(MACD价格1,24)),9);
MACD24241:=2*((EMA(MACD价格1,24) - EMA(MACD价格1,48))-DEA24241);
HH1:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210;
LL1:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210;
D90H1:=EMA(HH1,90);
D90L1:=EMA(LL1,90);
D901:=(D90H1+D90L1)/2;
Y1M:=EMA(SLOPE((H+L+C)/3,24)*20+(H+L+C)/3,48); 
CCI151:=((H+L+C)/3-MA((H+L+C)/3,15))/(0.015*AVEDEV((H+L+C)/3,15));
CCI101:=((H+L+C)/3-MA((H+L+C)/3,10))/(0.015*AVEDEV((H+L+C)/3,10));
CCI51:=((H+L+C)/3-MA((H+L+C)/3,5))/(0.015*AVEDEV((H+L+C)/3,5));
CCI31:=((H+L+C)/3-MA((H+L+C)/3,3))/(0.015*AVEDEV((H+L+C)/3,3));
CCI买点定位1:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI151,1)>0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位2:=CROSS(CCI31,0) AND CCI51>REF(CCI51,1) AND REF(CCI51,1)<-100 AND REF(CCI151,1)>0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位3:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI101,1)>0 AND REF(CCI101,1)>REF(CCI151,1);
CCI买点定位:=CCI买点定位1=1 OR CCI买点定位2=1 OR CCI买点定位3=1;
起爆金股1:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA36361>DEA511 AND DEA511>=DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA36361>0 AND DEA331>0;
起爆金股2:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA18181>DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA18181>0 AND DEA331>0;
起爆金股:=起爆金股1 OR 起爆金股2;
VOL比:=VOL/REF(VOL,1);
高度1:=(D90H1-D90L1)*4+D90H1;
PBX11:=(EMA((H+L+C)/3,4)+EMA((H+L+C)/3,4*2)+EMA((H+L+C)/3,4*4))/3;
PBX22:=(EMA((H+L+C)/3,5)+EMA((H+L+C)/3,5*2)+EMA((H+L+C)/3,5*4))/3;
PBXHH:=(EMA(H,2)+EMA(H,2*2)+EMA(H,2*4))/3;
PBX高:=REF(PBXHH,1);
海底蛟龙:=(H+L+C)/3<D901 AND (H+L+C)/3>Y1M AND 起爆金股 AND C<高度1 AND PBX11>PBX22 AND L<PBX高 AND O<PBX高 {AND 资金定位=1} AND VOL比>1.2;
云上天龙:=(H+L+C)/3>D901 AND (H+L+C)/3>Y1M AND 起爆金股 AND C<高度1 AND PBX11>PBX22 AND L<PBX高 AND O<PBX高 {AND 资金定位=1} AND VOL比>1.2;
DRAWTEXT((海底蛟龙 OR 云上天龙) AND 冠军1号短线王  AND  浮筹1>REF( 浮筹1,1),L*0.98,'庄叫你买'),COLORWHITE;
 
 
 
 
 
 
 
 
VAR011:=((C-MA(C,6))/MA(C,6)*100+(C-MA(C,24))/MA(C,24)*100+(C-MA(C,32))/MA(C,32)*100)/3;
DRAWTEXT(VAR011>9 AND FILTER(VAR011<REF(VAR011,1),5),H*1.03,'X'),COLORGREEN,LINETHICK2;
 
 
 
STICKLINE(CROSS(88,((SMA(MAX((C -REF(C,1)),0),3,1) / SMA(ABS((C- REF(C,1))),3,1)) * 100)),O,C,6,0),COLORGREEN;
 
 
 
长期线:=MA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),19)+100;
中期线:=EMA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),4)+100;
短期线:=-100*(HHV(H,14)-C)/(HHV(H,14)-LLV(L,14))+100;
低位金叉:=长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 );
DRAWTEXT(低位金叉  AND 短线>=20,L*0.94,'牛'),COLORRED;
 
 
 
A2:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*1000;
A5:=(MA((A2-LLV(A2,10)),2)*3+(A2-LLV(A2,10))*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI2:=SMA(MAX(C-REF(C,1),0),12,1)/SMA(ABS(C-REF(C,1)),12,1)*100;
支撑:=LLV(MA(RSI2,3),12);
中间:=(HHV(MA(RSI2,3),12)+LLV(MA(RSI2,3),12))/2;
短线2:=IF(CROSS(A6,1) AND (A6<30)AND RSI2<35 AND RSI2>=支撑 AND RSI2<中间,50,20);
DRAWTEXT(CROSS(A6,1) AND (A6<30)AND RSI2<35 AND RSI2>=支撑 AND RSI2<中间  ,L*0.88,'大胆买'), COLORRED;
 
 
 
M8:=EMA(C,8);
M13:=EMA(M8,13);
M55:=EMA(M8,55);
M81:=EMA(M55,81);
VAR1B:=EMA(M13,55);
VAR2B:=(REF(H,1)+REF(L,1))/2;
SK4:=EMA(((2*C+H+L)/4-VAR1B)/(VAR2B-VAR1B)*100,7); 
SD4:=EMA(0.667*REF(SK4,1)+0.333*SK4,5); 
DRAWTEXT(IF(COUNT(CLOSE<REF(C,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND 
COUNT(SK4>=SD4,3) AND REF(L,1)=LLV(L,120),1,0)  AND 短线>=20,L*0.85,'↖多') ,COLORRED;
 
 
VARE:=(EMA((((2*C+H+L)/4-EMA(M13,62))/((REF(H,1)+REF(L,1))/2-EMA(M13,62)))*(100),7));
VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5));
DRAWTEXT(IF(((COUNT((C<REF(C,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(L,1)=LLV(L,120)),1,0),
L*0.992,'●'),COLORFF00FF;
DRAWTEXT(IF(((COUNT((C<REF(C,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(L,5)=LLV(L,120)) AND REF((C>=O),4)
 AND REF((C>O),3) AND REF((C>O),2) AND REF((O>C),1) AND (O>REF(C,1)),1,0),L*0.95,'●进'),COLOR00FFFF;
DRAWTEXT(IF((C<(MA(CLOSE,80)-(MA(C,10))/3)) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (C>(REF(C,1))*(1.08)) AND
 (C<(MA(C,13))*(1.3)),1,0)  AND 短线>=20,L*0.96,'操'),COLORRED;
 
 
 
 
JD:=3*SMA(((C-LLV(L,13)) / (HHV(H,13) - LLV(L,13)))*100,3,1)-2*SMA(SMA(((C-LLV(L,13)) / (HHV(H,13) - LLV(L,13)))*100,3,1),3,1);
K24:=SMA(((C- LLV(L,55))/(HHV(H,55)-LLV(L,55)))*100,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2* D24;
AAS:=IF(CROSS(J24,JD),H,REF(H,BARSLAST(CROSS(J24,JD))));
SSF:=IF(CROSS(J24,JD),HIGH,REF(H,BARSLAST(CROSS(J24,JD))));
U2L:=IF((C >= MA(C,20)),80,50);
L2L:=IF((C >= MA(C,20)),50,20);
RH1:=IF(((JD < U2L) AND (REF(JD,1) >= U2L)),HHV(REF(H,1),(BARSLAST(((JD >= U2L) AND (REF(JD,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),
(BARSLAST(((JD >= U2L) AND (REF(JD,1) < U2L))) - 1)),BARSLAST(((JD < U2L) AND REF(JD,1)))));
RH4:=IF((H> RH1),L,REF(L,BARSLAST((H > RH1))));
RH42:=IF((H> RH1),JD,REF(JD,BARSLAST((H > RH1))));
RH5:=IF((((H > RH4) AND (JD < RH42)) AND (JD < J24)),HIGH,REF(H,BARSLAST((((H > RH4) AND (JD < RH42)) AND (JD < J24)))));
RL1:=IF(((JD > L2L) AND (REF(JD,1) <= L2L)),LLV(REF(L,1),(BARSLAST(((JD <= L2L) AND (REF(JD,1) > L2L))) - 1)),REF(LLV(REF(LOW,1),
(BARSLAST(((JD <= L2L) AND (REF(JD,1) > L2L))) - 1)),BARSLAST(((JD > L2L) AND REF(JD,1)))));
RL4:=IF((L< RL1),H,REF(H,BARSLAST((L < RL1))));
RL42:=IF((L < RL1),JD,REF(JD,BARSLAST((L < RL1))));
RL5:=IF((((L < RL4) AND (JD > RL42)) AND (JD > J24)),L,REF(L,BARSLAST((((L < RL4) AND (JD > RL42)) AND (JD > J24)))));
DRAWTEXT(((((((CROSS(MA(C,3),LLV(O,30)) AND (RL5 - REF(RL5,1)) > 0) AND (MA(C,3)- REF(MA(C,3),1)) > 0)AND 
MA(C,3)> 1)AND L <= AAS)AND C > AAS)AND H<SSF),L*0.96,'黑'),COLORWHITE;
DRAWTEXT(FILTER(((((L<SMA(L,21,2)* 0.969) AND (C> MA(C,15))) AND (C> LLV(H,30))) AND (H< AAS)),10),L*0.92,'5%'),COLORWHITE;
DRAWTEXT(((CROSS(SMA(L,5,1),SMA(L,21,2) * 0.95) AND (L<= EMA((3*C+H+L+O)/6,10))) AND ((EMA((3*C+H+L+O)/6,10) - REF(EMA((3*C+H+L+O)/6,10),1)) > 0)),L*0.95,'买'),COLORWHITE;
 
 
 
 
 
RSI1R:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
RSI2R:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100;
RSI5:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
WR:=-100*(HHV(H,14)-C)/(HHV(H,14)-LLV(L,14));
WR反向买点:=-WR-100>-80 AND -WR-100<REF(-WR-100,1);
DRAWTEXT(RSI5<20 AND RSI5>REF(RSI5,1) AND WR反向买点,L*0.96,'梁'),COLORRED;
DRAWTEXT(RSI5<20 AND RSI5>REF(RSI5,1) AND WR反向买点  AND CROSS(RSI1R,20) AND (CROSS(RSI1R,RSI2R) AND RSI1R<50)  AND  TJD>REF(TJD,1) AND 短线>=20,L*0.95,'↖狮1'),COLORWHITE;
 
 
 
 
 
 
AP:=MA(C,17)+ABS(MA(C,17)-REF(MA(C,17),1));
BP:=MA(C,17)+MA(C,17)-REF(MA(C,17),1);
分水岭:=IF(MA(C,17)<BP,BP,MA(C,17));
操作线:分水岭-(EMA(C,3)-分水岭),COLORRED,LINETHICK1;
{PM:=MA(C,5),COLORWHITE,LINETHICK1;
IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK1;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK1;}
 
 
 
 
 
 
HY1:=REF(EMA(DMA((((H+L)+C*2) / 4.15),0.9),3),1);
BB1:=L<AMOUNT/V*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1 AND CROSS(C,HY1) AND 浮筹3>REF(浮筹3,1) ,L*0.96,'↖短进'),COLORRED;
 
 
 
散户线:=EMA(125*(C-LLV(L,20))/(HHV(H,20)-LLV(L,20)),7);
庄家线:=EMA(125*(C-LLV(L,9))/(HHV(H,9)-LLV(L,9)),2);
DRAWTEXT(散户线<25,L*0.98,'D'),COLORWHITE,LINETHICK2;
VAR31:=EMA(SMA(ABS(L-REF((L+O+C+H)/4,1)),13,1)/SMA(MAX(L-REF((L+O+C+H)/4,1),0),10,1),10);
VAR51:=EMA(IF(L<=LLV(L,33),VAR31,0),3);
主力进场:=IF(VAR51>REF(VAR51,1),VAR51,0);
DRAWTEXT(散户线<25   AND  主力进场,L*0.94,'D'),COLORGREEN,LINETHICK2;
 
 
百日地量:= V=LLV(V,100) AND V>0 AND BARSCOUNT(V)>=100;
倍量:= VOL>=REF(V,1)*1.9 AND C>REF(C,1);
百地_倍量:=REF(百日地量,1) AND 倍量;
选股1:=COUNT(百地_倍量,1)>=1; {当选不出时,前面1可调大};
DRAWTEXT (选股1,L*0.93,'钻A'),COLORGREEN;
 
百日地量2:= MA(V,5)=LLV(MA(V,5),100) AND BARSCOUNT(V)>=100;
倍量比:= V>=REF(MA(V,5),1)*1.9 AND C>REF(C,1);
百地_倍量2:=REF(百日地量2,1) AND 倍量比;
选股2:=COUNT(百地_倍量2,1)>=1; {当选不出时,前面1可调大};
DRAWTEXT (选股2,L*0.9,'钻B'),COLORGREEN;
 
 
 
STICKLINE(VOL>(MA(VOL,20)*3),O,C,2.5,0),COLOR999999;
STICKLINE(VOL>(MA(VOL,20)*3),O,C,2.2,0),COLORBBBBBB;
STICKLINE(VOL>(MA(VOL,20)*3),O,C,1.4,0),COLORDDDDDD;
STICKLINE(VOL>(MA(VOL,20)*3),O,C,0.7,0),COLORFFFFFF;
 
 
红底:=EMA((C-LLV(L,36))/(HHV(H,30)-LLV(L,36))*4,4)*25; 
CDMA:=EMA(EMA((C-MA(C,4))/MA(C,4)*100,7),7)*10;
散户Q:=100*(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60));
RSVQ:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100;
JQ:=3*SMA(RSVQ,5,1)-2*SMA(SMA(RSVQ,5,1),3,1);
DRAWTEXT( 红底<20 AND EMA(JQ,6) >REF(EMA(JQ,6),1) AND REF(EMA(JQ,6),1)< REF(EMA(JQ,6),2) AND 
CDMA> REF(CDMA,1),L*0.88,'底'),COLORWHITE;
 
BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
前高:IF(GDSJ>0,REF(C,GDSJ),REF(C,GDSJ)),COLORFFFF00,PRECIS2,POINTDOT,LINETHICK2;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
ZX:=100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12);
CX:=100*EMA(EMA(MTM,26),26)/EMA(EMA(ABS(MTM),26),26);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
卖:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
DTPL:=DX>ZX AND ZX>CX AND CX>0;
QSXS:=DX>REF(DX,1) AND ZX>REF(ZX,1);
TSJC:=CROSS(DX,CX) AND CROSS(ZX,CX);
优选:=IF(CROSS(DTPL,0.8) AND (TSJC OR COUNT(QSXS,3)=3) AND CX<40,1,0);
DRAWTEXT(filter(买=1,5),low*0.99,'▲'),COLORRED,ALIGN1;
DRAWTEXT(filter(卖=1,5),high*1.02,'▼'),COLOR00FF00,ALIGN1;
 
A1S:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
DRAWTEXT(CROSS(趋势线,0)AND EMA(A1S,5)<40,L* 0.93,'▲大黑马'),COLORYELLOW;

下载地址(点击下图进入下载地址网页)

    HXZ主图下载

·上一软件:组合VOL
·下一软件:MA00Y老虎主图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,000.00000 毫秒