分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
多空界面
  • 软件大小:21.0 KB
  • 推荐星级:
  • 更新时间:2018-04-10 00:45:35
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:多空界面  
  • (0)0%
    (0)0%

==

 多空界面

DRAWGBK(v>=0,STRIP(RGB(18,19,51),RGB(1,155,155),0));N:=2;
K1:=HHV(H,N);  
K2:=LLV(L,N);
FC:=CLOSE;
A:=BARSLAST(FC>REF(K1,1));
B:=BARSLAST(FC<REF(K2,1));
JR:=IF(A>B,K1,K2);
多空分界线:IF(C>JR,JR*0.998,JR*1.002),COLORRED;
DRAWTEXTREL(6,26,'操盘先锋股票论坛'),linethick5,colorRed;
早晨之星:=REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-
{分析家公式网www.88gs.com}
REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
黄昏之星:=REF(CLOSE,2)/REF(OPEN,2)>1.03 AND REF(OPEN,1)>REF(CLOSE,2) AND ABS(REF(OPEN,1)-
 
REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2);
长十字:=CLOSE=OPEN AND HIGH/LOW >1.03; 
垂死十字:=CLOSE=OPEN AND CLOSE=LOW AND CLOSE<>HIGH;
早晨十字星:=REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)
 
=REF(CLOSE,1) AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
黄昏十字星:=REF(CLOSE,2)/REF(OPEN,2)>1.05 AND REF(OPEN,1)>REF(CLOSE,2) AND REF(OPEN,1)
 
=REF(CLOSE,1) AND
CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2);
射击之星:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE>MA(CLOSE,5);
倒转锤头:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE<MA(CLOSE,5);
锤头:=HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE<MA(CLOSE,5);
吊颈:=HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5);
穿头破脚:=(REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND 
 
OPEN>REF(CLOSE,1))
OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF
 
(CLOSE,1));
乌云盖顶:=REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97 AND OPEN>REF(CLOSE,1) AND 
 
CLOSE<REF(CLOSE,1);
曙光初现:=REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND 
 
CLOSE>REF(CLOSE,1);
身怀六甲:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND ABS(CLOSE-OPEN)/CLOSE<0.005 
 
AND
MAX(CLOSE,OPEN)<MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN)>MIN(REF(CLOSE,1),REF
 
(OPEN,1));
十字胎:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND CLOSE=OPEN AND
CLOSE < MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE > MIN(REF(CLOSE,1),REF(OPEN,1));
平顶:=ABS(HIGH-REF(HIGH,1))/HIGH<0.001;
平底:=(ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001);
大阳烛:=CLOSE/OPEN>1.05 AND HIGH/LOW<CLOSE/OPEN+0.018;
三个白武士:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>OPEN
AND REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE>REF(CLOSE,1);
双飞乌鸦:=REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND CLOSE/OPEN<0.98;
孕育线:=REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>=2/100 AND 
 
REF(OPEN,1)>=REF(CLOSE,1) AND
(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)<=REF(CLOSE,2) AND REF
 
(CLOSE,1)>=REF(OPEN,2) AND C>=OPEN AND
(CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1) AND (MAX(CLOSE,REF
 
(C,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))<=1/100;
多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
出水芙蓉:=(OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60)) AND (C>MAX(EMA(C,20),MAX
 
(EMA(C,40),EMA(C,60))))
AND (V/MA(V,30)>1.2 AND C/REF(C,1)>1.049);
上升三部曲:=REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)
 
<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND
REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)
 
>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND
REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4);
下跌三部曲:= REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)>REF(OPEN,3) AND REF(CLOSE,2)
 
>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND
REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF
 
(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND
CLOSE<REF(CLOSE,4);
跳空缺口:=HIGH<REF(LOW,1) OR LOW>REF(HIGH,1);
三只乌鸦:=REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND REF
 
(CLOSE,1)<REF(CLOSE,2) AND CLOSE<REF(CLOSE,1);
光脚阴线:=LOW=CLOSE AND HIGH<>LOW;
光头阳线:=HIGH=CLOSE AND HIGH<>LOW;
分离:=OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)-REF(OPEN,1))<0;
长下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;
长上影:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667;
十字星:=CLOSE=OPEN AND HIGH<>LOW;
大阴烛:=OPEN/CLOSE > 1.05 AND HIGH/LOW < OPEN/CLOSE+0.018;
好友反攻:=(REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND ABS(CLOSE-REF
 
(CLOSE,1))/CLOSE<0.002)
OR (REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002);
倾盆大雨:=REF(C,1)/REF(O,1)>=1.03 AND O<REF(C,1) AND O>REF(O,1) AND C<REF(O,1);
解盘:='【K线形态解盘】'+
IFs(倾盆大雨,'★倾盆大雨;','')+
IFs(大阴烛,'★大阴烛;','')+
IFs(好友反攻,'★好友反攻;','')+
IFs(跳空缺口,'★跳空缺口;','')+
IFs(光脚阴线,'★光脚阴线;','')+
IFs(光头阳线,'★光头阳线;','')+
IFs(三只乌鸦,'★三只乌鸦;','')+
IFs(分离,'★分离;','')+
IFs(长下影,'★长下影;','')+
IFs(长上影,'★长上影;','')+
IFs(下跌三部曲,'★下跌三部曲;','')+
IFs(上升三部曲,'★上升三部曲;','')+
IFs(早晨之星,'★早晨之星;','')+
IFs(黄昏之星,'★黄昏之星;','')+
IFs(十字星,'★十字星;','')+
IFs(长十字,'★长十字;','')+
IFs(垂死十字,'★垂死十字;','')+
IFs(早晨十字星,'★早晨十字星;','')+
IFs(黄昏十字星,'★黄昏十字星;','')+
IFs(射击之星,'★射击之星;','')+
IFs(倒转锤头,'★倒转锤头;','')+
IFs(锤头,'★锤头;','')+
IFs(吊颈,'★吊颈;','')+
IFs(平顶,'★平顶;','')+
IFs(穿头破脚,'★穿头破脚;','')+
IFs(乌云盖顶,'★乌云盖顶;','')+
IFs(曙光初现,'★曙光初现;','')+
IFs(身怀六甲,'★身怀六甲;','')+
IFs(十字胎,'★十字胎;','')+
IFs(平底,'★平底;','')+
IFs(大阳烛,'★大阳烛;','')+
IFs(三个白武士,'★三个白武士;','')+
IFs(双飞乌鸦,'★双飞乌鸦;','')+
IFs(孕育线,'★孕育线;','')+
IFs(多方炮,'★多方炮;','')+
IFs(出水芙蓉,'★出水芙蓉;','');
DRAWTEXTABS(6,30,解盘),LINETHICK1,COLORff00FF;
DRAWTEXTREL(10,800,'线上持有,线下休息'),linethick1,COLOR00EEff;
 
DRAWFLAGTEXT(倾盆大雨,c,'★倾盆大雨,见顶信号'),COLORFF00FF;
DRAWFLAGTEXT(大阴烛,c,'★大阴烛,后市向淡,发生逆转'),COLORFF00FF;
DRAWFLAGTEXT(好友反攻,c,'★好友反攻,底部反转'),COLORFF00FF;
DRAWFLAGTEXT(跳空缺口,c,'★跳空缺口,注意向上还是向下跳空'),COLORFF00FF;
DRAWFLAGTEXT(光脚阴线,c,'★光脚阴线,下跌信号'),COLORFF00FF;
DRAWFLAGTEXT(光头阳线,c,'★光头阳线,后市看涨'),COLORFF00FF;
DRAWFLAGTEXT(三只乌鸦,c,'★三只乌鸦,可能见顶回落'),COLORFF00FF;
DRAWFLAGTEXT(分离,c,'★分离,注意看涨分离和看跌分离'),COLORFF00FF;
DRAWFLAGTEXT(长下影,c,'★长下影,持续下跌后出现,有可能止跌回升;在升势末期出现,须多加留意'),COLORFF00FF;
 
DRAWFLAGTEXT(长上影,c,'★长上影,表明行情上档压力沉重,升势受阻'),COLORFF00FF;
DRAWFLAGTEXT(下跌三部曲,c,'★下跌三部曲,下跌信号'),COLORFF00FF;
DRAWFLAGTEXT(上升三部曲,c,'★上升三部曲,上涨信号'),COLORFF00FF;
DRAWFLAGTEXT(早晨之星,c,'★早晨之星,见底回升'),COLORFF00FF;
DRAWFLAGTEXT(黄昏之星,c,'★黄昏之星,见顶回落'),COLORFF00FF;
DRAWFLAGTEXT(十字星,c,'★十字星,有转向意味,注意股价位置在顶部还是底部'),COLORFF00FF;
DRAWFLAGTEXT(长十字,c,'★长十字,注意在顶部还是底部'),COLORFF00FF;
DRAWFLAGTEXT(垂死十字,c,'★垂死十字,下跌信号'),COLORFF00FF;
DRAWFLAGTEXT(早晨十字星,c,'★早晨十字星,上涨信号,见底回升'),COLORFF00FF;
DRAWFLAGTEXT(黄昏十字星,c,'★黄昏十字星,下跌信号,见顶回落'),COLORFF00FF;
DRAWFLAGTEXT(射击之星,c,'★射击之星,可能见顶回落,可靠性低'),COLORFF00FF;
DRAWFLAGTEXT(倒转锤头,c,'★倒转锤头,可能见底回升'),COLORFF00FF;
DRAWFLAGTEXT(锤头,c,'★锤头,可能见底回升,如有量配合,信号强烈'),COLORFF00FF;
DRAWFLAGTEXT(吊颈,c,'★吊颈,上升行情中见顶回落,顶部出现,见顶信号'),COLORFF00FF;
DRAWFLAGTEXT(平顶,c,'★平顶,温和的反转'),COLORFF00FF;
DRAWFLAGTEXT(穿头破脚,c,'★穿头破脚,顶部出现,见顶回落信号'),COLORFF00FF;
DRAWFLAGTEXT(乌云盖顶,c,'★乌云盖顶,见顶回落信号'),COLORFF00FF;
DRAWFLAGTEXT(曙光初现,c,'★曙光初现,后市见底回升'),COLORFF00FF;
DRAWFLAGTEXT(身怀六甲,c,'★身怀六甲,出现在底部,是见底回升信号;出现在顶部,是见顶回落信意'),COLORFF00FF;
 
 
DRAWFLAGTEXT(十字胎,c,'★十字胎'),COLORFF00FF;
DRAWFLAGTEXT(平底,c,'★平底,温和的反转'),COLORFF00FF;
DRAWFLAGTEXT(大阳烛,c,'★大阳烛,看涨'),COLORFF00FF;
DRAWFLAGTEXT(三个白武士,c,'★三个白武士,每日收盘价上移,表示可能见底回升'),COLORFF00FF;
DRAWFLAGTEXT(双飞乌鸦,c,'★双飞乌鸦,行情将见顶回落'),COLORFF00FF;
DRAWFLAGTEXT(孕育线,c,'★孕育线,注意股价位置'),COLORFF00FF;
DRAWFLAGTEXT(多方炮,c,'★多方炮,在底部出现有上涨意味,在中间出现有可能是上涨中继,顶部出现是复 合见顶信号'),COLORFF00FF;

下载地址(点击下图进入下载地址网页)

    多空界面下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,671.87500 毫秒