分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
伞户解盘
  • 软件大小:15.0 KB
  • 推荐星级:
  • 更新时间:2018-04-15 01:44:42
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:伞户解盘  
  • (0)0%
    (0)0%

==

 INPUT:N(20,1,100);

SAT:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));
饱和度:IF(SAT>1,1,SAT)*100,Color9368FF,PRECIS0,LINETHICK0;
STICKLINE(C>0 AND BARSTATUS=2,5,100,10,1),COLORWHITE;
起点量能≤5:STICKLINE(饱和度<=5 AND BARSTATUS=2,5,饱和度+20,6,0),COLORRED;
温和量5~80:STICKLINE((饱和度>5 AND 饱和度< 80) AND BARSTATUS=2,5,饱和度+8,6,0),COLOR5290FF;
警量80~97:STICKLINE((饱和度>80 AND 饱和度< 97) AND BARSTATUS=2,5,饱和度,6,0),colorFF00FF;
放量≥97:STICKLINE(饱和度>=97 AND BARSTATUS=2,5,饱和度,8,0),COLORGREEN;
IF BARSTATUS=2 AND(饱和度) THEN BEGIN DRAWTEXTABS(200,185,'■量能饱和度:'+NUMTOSTRN(饱和度,0)+'%'),colorFF00FF;END;
K:=(DATE < 1341230);
XD1:=INDEXO; 
XD2:=INDEXH;
XD3:=INDEXL;
XD4:=INDEXC;
对应指数开盘:=INDEXO;
盘中最高点位:=INDEXH;
盘中最低点位:=INDEXL;
收盘点位:=INDEXC;
大盘资金增减:=(100 * ((INDEXV / REF(INDEXV,1)) - 1));
大盘上涨家数:=INDEXADV;
平盘家数:=DYNAINFO(68);
大盘下跌家数:=INDEXDEC;
昨收盘:=DYNAINFO(3);
今开盘:=DYNAINFO(4);
涨幅:=DYNAINFO(14)*100;
JJ:=(((XD4 + XD2) + XD3) / 3);
A:=EMA(JJ,10);
B:=REF(A,1);
买卖决策:=B;
{www.88gs.com}
DRAWTEXTABS(20,20,'★大盘盘口动态观察★'),colorFFFFFF;
DRAWTEXTABS(20,35,'对应个股开盘:'+对应指数开盘+'点'),Color00FFFF;
DRAWTEXTABS(20,50,'盘中最高点位:'+盘中最高点位+'点'),Color00FFFF; 
DRAWTEXTABS(20,65,'盘中最低点位:'+盘中最低点位+'点'),Color00FFFF;
DRAWTEXTABS(20,80,'■大盘资金增减:'+NUMTOSTRN(大盘资金增减,0)+'%'),Color00FF00;
DRAWTEXTABS(20,95,'大盘今日上涨:'+大盘上涨家数+'家'),Color00FFFF; 
DRAWTEXTABS(20,110,'大盘今日平盘:'+平盘家数+'家'),Color00FFFF;
DRAWTEXTABS(20,125,'大盘今日下跌:'+NUMTOSTRN(大盘下跌家数,0)+'家'),Color00FFFF;
买入委托成交:=ORDER(1);
卖出委托成交:=ORDER(2);
当日成交总量:=DYNAINFO(8);
成交总金额:=DYNAINFO(10)/10000;
主动卖盘:=DYNAINFO(22);
主动买盘:=DYNAINFO(23);
成交笔数:=TICKCOUNT;
每笔手数:=DYNAINFO(53);
DRAWTEXTABS(20,140,'★个股盘口成交量观察★'),colorFFFFFF;
DRAWTEXTABS(20,155,'日成交总量:'+NUMTOSTRN(当日成交总量,0)+'手'),colorFF00FF;
DRAWTEXTABS(20,170,'日主动买入量:'+NUMTOSTRN(主动买盘,0)+'手'),colorFF00FF;
DRAWTEXTABS(20,185,'日主动卖出量:'+NUMTOSTRN(主动卖盘,0)+'手'),colorFF00FF;
DRAWTEXTABS(20,200,'■当前成交概况:'+NUMTOSTRN(成交笔数,0)+'笔'),Color00FF00;
DRAWTEXTABS(200,230,'每笔成交:'+NUMTOSTRN(每笔手数,1)+'手'),colorFF00FF;
DRAWTEXTABS(20,215,'买入下单委托成交:'+NUMTOSTRN(买入委托成交,0)+'单'),colorFF00FF;
DRAWTEXTABS(20,230,'卖出下单委托成交:'+NUMTOSTRN(卖出委托成交,0)+'单'),colorFF00FF;
{换手率--成交量--委卖委买量:综合分析}
n1:=barslast(cross(c,MA(c,60)));
n2:=barslast(cross(MA(c,60),c));
强势股排序:if(n1<n2,n1+1,0),PRECIS0,Color00FFFF,LINETHICK0;
日换手率:=DYNAINFO(37)*100;
5日换手率:sum(100*v/capital,5),ColorFFFFFF,PRECIS0,LINETHICK0;
5日均量:DYNAINFO(38),ColorFFFFFF,PRECIS0,LINETHICK0;
大单20万买入:DYNAINFO(94)*100,ColorFFFFFF,PRECIS0,LINETHICK0;
大单20万卖出:=DYNAINFO(97)*100;
50万大单买入:BIGORDER(1,3)*100,ColorFFFFFF,PRECIS0,LINETHICK0;
卖出50万委托单:=BIGORDER(2,3)*100;
建仓成本:=MAXCYC;
压力位:=DMA(AMOUNT/(100*VOL),VOL/(100*FINANCE2(37)))*1.12;
avgbpx:=DYNAINFO(87);
avgopx:=DYNAINFO(88);
tbqty:=DYNAINFO(89);
toqty:=DYNAINFO(90);
bq:=DYNAINFO(89)/capital;
oq:=DYNAINFO(90)/capital;
bm:=tbqty/((DYNAINFO(7)-avgbpx)*2/DYNAINFO(7)*100);
om:=toqty/((avgopx-DYNAINFO(7))*2/DYNAINFO(7)*100);
bd:=(DYNAINFO(7)-avgbpx)/(avgopx-avgbpx)*120;
od:=(avgopx-DYNAINFO(7))/(avgopx-avgbpx)*120;
gy:=max(bm,om);{www.88gs.com}
DRAWTEXTABS(200,20,'★换手率--成交量--委卖委买量:综合分析★'),colorFFFFFF;
DRAWTEXTABS(200,35,'委卖→总量:'+str(toqty)+' 占流通盘比例:'+str(oq*100)+'%'+' 密度:'+str(INTPART(om))+'手 价宽:'+str(max(0,avgopx*2-DYNAINFO(7)*2))+'元 '+str(max(0,avgopx/DYNAINFO(7)*200-200))+'%'),ColorFFFF00,layer0;
DRAWTEXTABS(200,50,'委买→总量:'+str(tbqty)+' 占流通盘比例:'+str(bq*100)+'%'+' 密度:'+str(INTPART(bm))+'手 价宽:'+str(if(avgbpx=0,0,DYNAINFO(7)*2-avgbpx*2))+'元 '+str(max(0,DYNAINFO(7)/avgbpx*200-200))+'%'),ColorFFFF00,layer0;
DRAWTEXTABS(200,65,'委卖委买比:'+str((tbqty-toqty)/(tbqty+toqty)*100)+'%'),layer0,Color0000FF;
DRAWTEXTABS(200,80,'■个股对应大盘买卖决策点位:'+NUMTOSTRN(买卖决策,2)+'点'),Color00FF00;
DRAWTEXTABS(200,155,'日换手率:'+NUMTOSTRN(日换手率,1)+'%'),colorFF00FF;
DRAWTEXTABS(200,110,'日成交总金额:'+NUMTOSTRN(成交总金额,0)+'万元'),ColorFFFF00;
DRAWTEXTABS(200,125,'20万大单买入:'+NUMTOSTRN(大单20万买入,0)+'%'),ColorFFFF00;
DRAWTEXTABS(200,140,'20万大单卖出:'+NUMTOSTRN(大单20万卖出,0)+'%'),ColorFFFF00;
DRAWTEXTABS(310,125,'50万大单买入:'+NUMTOSTRN(50万大单买入,0)+'%'),ColorFFFF00;
DRAWTEXTABS(310,140,'50万大单卖出:'+NUMTOSTRN(卖出50万委托单,0)+'%'),ColorFFFF00;
DRAWTEXTABS(310,155,'5日换手率:'+NUMTOSTRN(5日换手率,1)+'%'),colorFF00FF; 
DRAWTEXTABS(200,170,'5日均量:'+NUMTOSTRN(5日均量,0)+'手'),colorFF00FF; 
DRAWTEXTABS(310,170,'平均成本:'+NUMTOSTRN(建仓成本,2)+'元'),colorFF00FF;
DRAWTEXTABS(20,2,STKLABEL+' '+STKNAME),Color80FFFF,LINETHICK2;
DRAWTEXTABS(200,200,'■股价上穿60均线:'+NUMTOSTRN(强势股排序,0)+'天'),Color00FF00,LINETHICK1;
DRAWTEXTABS(200,215,'■心理成本压力位:'+NUMTOSTRN(压力位,2)+'元'),colorFF00FF,LINETHICK1;
DRAWTEXTABS(200,95,'昨收盘:'+NUMTOSTRN(昨收盘,2)+'元'),ColorFFFF00;
DRAWTEXTABS(300,95,'今开盘:'+NUMTOSTRN(今开盘,2)+'元'),ColorFFFF00;
DRAWTEXTABS(400,95,'涨跌幅度:'+NUMTOSTRN(涨幅,2)+'%'),ColorFFFF00;
DRAWTEXTREL(205,10,'www.88gs.com'),LINETHICK1,Coloryellow;

下载地址(点击下图进入下载地址网页)

    伞户解盘下载

·上一软件:大智慧公式显示时间的源码
·下一软件:散户操盘

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,342.77300 毫秒