分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
陈琛A主图
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2018-04-17 02:00:46
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:陈琛A主图  
  • (0)0%
    (0)0%

==

 律18:=(5*C+L)/6;明确强弱趋势:=EMA(EMA(MIN(WMA(L,2),(H+2*(律18)+L)/4),13),37);

文:=(((((IF(律18>MA(律18,3),10,-10)+IF(MA(律18,3)>MA(律18,8),10,-10))+IF(律18>MA(律18,8),10,-10))+IF(MA(律18,3)>MA(律18,13),10,-10))+IF((律18>MA(律18,13)),10,-10))+IF(MA(律18,13)>REF(MA(律18,13),1),10,-10));
DSLX:=(((5*C+L)/6)/INDEXC);DSLX1:=MA(DSLX,5);TJTS1:=BARSTATUS=2 and C<200;TJTS2:=BARSTATUS=2 and C>200;V1:=MA(V,3);V2:=MA(V,8);k2:=HHV(H*0.99,barslast(DISPSTATUS=1));
DRAWTEXT(TJTS1 and ((CROSS(1,文) AND (V1<V2)) AND (DSLX<DSLX1)),k2,'缩量下跌,走势偏弱,减持筹码.          '),ALIGN2,color00FF00,LINETHICK2;
DRAWTEXT(TJTS1 and ((CROSS(文,1) AND (V1<V2)) AND (DSLX>=DSLX1)),k2,'走势趋强,量能不足,根据线量变化布局.          '),ALIGN2,COLORFFFFFF,LINETHICK2;
DRAWTEXT(TJTS1 and ((((文<=1) AND (REF(文,1)<1)) AND (V1<V2)) AND (DSLX<DSLX1)),k2,'走势趋弱,量能不足,减持筹码,盯住线量背离.          '),ALIGN2,color00FFFF,LINETHICK2;
DRAWTEXT(TJTS1 and ((CROSS(1,文) AND (V1>=V2)) AND (DSLX>=DSLX1)),k2,'走势变弱,减持或者卖出观望.          '),ALIGN2,COLORFFFFFF,LINETHICK2;
DRAWTEXT(TJTS1 and ((CROSS(1,文) AND (V1>=V2)) AND (DSLX<DSLX1)),k2,'走势偏弱,谨慎操作.          '),ALIGN2,COLORFFFFFF,LINETHICK2;{www.88gs.com}
DRAWTEXT(TJTS1 and ((((文<1) AND (REF(文,1)<0)) AND (V1<V2)) AND (DSLX>=DSLX1)),k2,'上涨压力大,关注线量变化,确认业绩、题材.          '),ALIGN2,COLORYELLOW,LINETHICK2;
DRAWTEXT(TJTS1 and ((((文>=1) AND (REF(文,1)>0)) AND (V1<V2)) AND (DSLX>=DSLX1)),k2,'走强依然,量能萎缩,高抛低吸做好布局.           '),ALIGN2,color00FFFF,LINETHICK2;
DRAWTEXT(TJTS1 and ((((文<=1) AND (REF(文,1)>0)) AND (V1<V2)) AND (DSLX>=DSLX1)),k2,'走强过程中,量能转弱,高抛低吸做好布局.           '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS1 and ((((文>=1) AND (REF(文,1)>0)) AND (V1>=V2)) AND (DSLX>=DSLX1)),k2,'走强明显,盯住量能变化和前期平台以及指数影响.          '),ALIGN2,Color00005E,LINETHICK2;
DRAWTEXT(TJTS1 and ((((文<1) AND (REF(文,1)<0)) AND (V1>=V2)) AND (DSLX<DSLX1)),k2,'有反弹迹象,盯住线性关系背离和量变.          '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS1 and ((((文<1) AND (REF(文,1)<0)) AND (V1>=V2)) AND (DSLX>=DSLX1)),k2,'盯住量能变化,谨慎跟踪分析确认.          '),ALIGN2,COLORFFFFFF,LINETHICK2;
DRAWTEXT(TJTS1 and ((((文>=1) AND (REF(文,1)>0)) AND (V1>=V2)) AND (DSLX<DSLX1)),k2,'具备上涨潜力,根据线性关系操作.          '),ALIGN2,color00FFFF,LINETHICK2;
DRAWTEXT(TJTS1 and ((文>1 AND (V1<V2)) AND (DSLX<DSLX1)),k2,'缩量下跌,走势偏弱,离场观望.          '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS2 and (CROSS(文,1) AND (V1>=V2)),k2,'量能稳定,有明显走强迹象,可以考虑布局.          '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS2 and (((文>=1) AND (REF(文,1)>0)) AND (V1>=V2)),k2,'确认线量稳定,是否继续持股.       '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS2 and (((文>=1) AND (REF(文,1)>0)) AND (V1<V2)),k2,'量能稍显不足,线性关系顶部背离,随时准备分批卖出.          '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS2 and (CROSS(1,文) AND (V1<V2) AND (H+C)/2>明确强弱趋势),k2,'强弱争夺,缩量调整,减持筹码,寻找布局股票.          '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS2 and (CROSS(文,1) AND (V1<V2) AND (H+C)/2>明确强弱趋势),k2,'分清趋势波段过程始末,确认线量关系操作.          '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS2 and (CROSS(1,文) AND (V1>=V2)),k2,'顶部背离,减仓或者卖光.   '),ALIGN2,color00FF00,LINETHICK2;
DRAWTEXT(TJTS2 and (((文<1) AND (REF(文,1)<1)) AND (V1<V2)),k2,'下跌趋势,确认线量关系.                        '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS2 and (((文<=1) AND (REF(文,1)<1)) AND (V1<V2) AND (H+C)/2>明确强弱趋势),k2,'下跌趋势,确认线量关系,掌控资金使用量.         '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS2 and (((文<1) AND (REF(文,1)<0)) AND (V1>=V2)),k2,'确认线量变化,控制资金投入.       '),ALIGN2,ColorFFFFFF,LINETHICK2;
DRAWTEXT(TJTS2 and (CROSS(1,文) AND (V1<V2)),k2,'强弱争夺,缩量调整,减持筹码,寻找布局股票.          '),ALIGN2,ColorFFFFFF,LINETHICK2;{www.88gs.com}
DRAWTEXT(TJTS2 and ((文<1) AND (MA(V,2)>=V2)),k2,'下跌趋势,确认线量变化.                                '),ALIGN2,ColorFFFFFF,LINETHICK2;
平均成本:=COST(10);获利盘:=WINNER(C)*100;套牢盘:=100*(1-WINNER(C));浮筹比:=(winner(c*1.1)-winner(c*0.9))/winner(hhv(h,0))*100;DRAWTEXTABS(30,3,'浮筹比:'+浮筹比+'% '),LINETHICK1,ColorFFFFFF;
DRAWTEXTABS(169,3,'获利盘:'+获利盘+'% '),LINETHICK1,ColorFFFFFF;DRAWTEXTABS(310,3,'套牢盘:'+套牢盘+'% '),LINETHICK1,ColorFFFFFF;DRAWTEXTABS(450,3,'平均成本:'+平均成本+'元 '),ColorFFFFFF;
DRAWTEXTABS(30,27,BKNAME),COLORYELLOW;

下载地址(点击下图进入下载地址网页)

    陈琛A主图下载

·上一软件:金牛起步选股
·下一软件:陈琛A主图 通达信版本

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,014.64800 毫秒