分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
穿梭未来
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2018-09-24 00:46:52
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:穿梭未来  
  • (0)0%
    (0)0%

==

 DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));

DRAWTEXTREL(10,200,'指标信号会漂移,谨慎操作! '),linethick1,colorWhite;
{www.88gs.com}
A1:=(100 * (CLOSE - (REF(CLOSE,1)))) / (REF(CLOSE,1));
A2:=IF(((CLOSE < (REF(OPEN,1))) AND (A1 < 0)),1,0);
A3:=IF(((CLOSE < (REF(OPEN,2))) AND (A1 < 0)),1,0);
A4:=((((A2 = 0) AND ((REF(A2,1)) = 1)) AND (A3 = 0)) AND ((REF(A3,1)) = 1)) AND (CROSS((ZIG(3,3)),(REF((ZIG(3,3)),1))));
A5:=((((A2 = 0) AND ((REF(A2,1)) = 1)) AND (A3 = 0)) AND ((REF(A3,1)) = 1)) AND (CROSS((ZIG(3,5)),(REF((ZIG(3,5)),1))));
A6:=((((A2 = 0) AND ((REF(A2,1)) = 1)) AND (A3 = 0)) AND ((REF(A3,1)) = 1)) AND (CROSS((ZIG(3,10)),(REF((ZIG(3,10)),1))));
ss:A4 AND A5 and a6,COLOR00FF00,POINTDOT,LINETHICK0;
DRAWTEXT(ss,5,'买入'),colorgreen;
STICKLINE((A4 AND A5),0,3,8,0),colorGreen;
STICKLINE((A4 AND A5),0,1,8,0),colorYellow;
STICKLINE(((A4 AND A5) AND A6),0,5,8,0),colorRed;
STICKLINE(((A4 AND A5) AND A6),0,3,8,0),colorGreen;
STICKLINE(((A4 AND A5) AND A6),0,1,8,0),colorYellow;
VERTLINE((HOUR = 15),2),POINTDOT,Color145214;
 
 
参考低7:IF(TROUGHBARS(3,7,1)=0 AND HIGH>LOW+0.04,3,0),coloryellow;
DRAWTEXT(参考低7,3,'一级准备'),ALIGN1,colorgreen;
var1:=(indexc-MA(indexc,58))/MA(indexc,58)<-0.152;
var2:=(C-EMA(C,58))/EMA(C,58)<-0.19;
底区:count(var2 and var1,2) ;
抄底:参考低7 AND 底区>1,COLORRED;
DRAWTEXT(抄底,1,'抄底'),colorgreen;
 
 
 
积极买入: ZIG(3,13)>REF(ZIG(3,13),1) AND REF(ZIG(3,13),1)<REF(ZIG(3,13),2), COLORRED;
未来100:IF(TROUGHBARS(3,14,1)=0 and HIGH>LOW+0.9,2,0)
 AND (indexc-ma(indexc,58))/MA(indexc,58)<1;
DRAWTEXT(未来100,2,'未来100'),VALIGN0,ColorWHITE;
DRAWTEXT(积极买入,2.5,'积极买入'),VALIGN0,Colorff00ff;
获利了结: ZIG(3,13)<REF(ZIG(3,13),1) AND REF(ZIG(3,13),1)>REF(ZIG(3,13),2),COLORF0F000;
 
DRAWTEXT(获利了结,1.5,'了结'),align1,colorwhite;
 
 
Var3t:=LLV(h,240);
Var4t:=100*(c-Var3t)/Var3t;
Var5t:=(c-LLV(l,528))/(HHV(h,528)-LLV(l,528))*100;
Var6t:=(c-LLV(c,530))/(HHV(c,530)-LLV(c,530))*100;
Var7t:=0;{www.88gs.com}
Var8t:=MA(HHV(c-REF(c,1),0),34)/MA(ABS(c-REF(c,1)),7)*100;
Var9t:=MA(HHV(c-REF(c,1),0),13)/MA(ABS(c-REF(c,1)),13)*100;
VarAt:=BARSCOUNT(c);
VarBt:=Var8t<20 AND Var9t<23 AND VarAt>35;
VarCt:=VarBt AND COUNT(VarBt,1)=1;
VarDt:=EMA(c,21)-EMA(c,8);
VarEt:=EMA(VarDt,5);
VarFt:=TROUGH(3,6,1)<4 AND CROSS(VarDt,VarEt);
Var10t:=IF(TROUGH(3,16,1)=0 AND h>l+0.04,4,0);
Var11t:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12t:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13t:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14t:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15t:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16t:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17t:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18t:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19t:=EMA(c,2)-EMA(c,150);
Var1At:=EMA(Var19t,100);
Var1Bt:=2*(Var19t-Var1At);
Var1Ct:=POW(Var1Bt,3)*0.1+POW(Var1Bt,1);
Var1Dt:=SQRT(SQRT(l*h*o*c));
Var1Et:=EMA(Var1Dt*0.97,3);
Var1Ft:=(h+l+c)/3;
Var20t:=(Var1Ft-MA(Var1Ft,14))/(0.015*AVEDEV(Var1Ft,14));
Var21t:=CROSS(Var1Et,l);
买点1:=Var10t;
买点2:=(Var11t+Var13t+Var15t+Var17t);
卖点1:=(Var12t+Var14t+Var16t+Var18t);
Var22t:=买点1 AND VarFt AND VarCt AND Var21t AND Var4t<0 AND Var5t=0 AND Var6t=0 AND Var20t<(-110);
VAR1t:=MA(c,5);
VAR2t:=MA(c,10);
VAR31t:=MA(c,30);
 
 
 
 
VARB1t:=SUM(c*vol*100,28)/SUM(vol*100,28);
VARC1t:=INTPART(VARB1t*100)/100;
VARD1t:=EMA(c,5)-EMA(c,10);
VARE1t:=EMA(VARD1t,9);
 
 
 
VAR131t:=REF(VARE1t,1);
VAR141t:=VARE1t;
VAR151t:=VAR141t-VAR131t;
VAR161t:=REF(VARD1t,1);
VAR171t:=VARD1t;
VAR181t:=VAR171t-VAR161t;
VAR191t:=o;
VAR1A1t:=c;
买点3:=IF(VAR19t<=VAR1t AND VAR191t<=VAR2t AND VAR191t<=VAR31t AND VAR1A1t>=VAR1t AND VAR1A1t>=VARC1t AND VAR151t>0 AND VAR181t>0,0.5,0);
DRAWICON(买点3>0,0.2,1);
DRAWTEXT(买点1>0,0.4,'买点1'),VALIGN0,Colorff00ff;
DRAWTEXT(买点2>0,0.6,'买点2'),VALIGN0,Colorff00ff;
DRAWTEXT(卖点1>0,0.8,'卖点1'),colorwhite;
 
GDD:ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
DDX:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
DRAWTEXT(GDD,0.15,'▲买'),ALIGN1,VALIGN0,Colorff00ff;
 
DRAWTEXT(DDX,0.9,'▼卖'),ALIGN1,VALIGN2,Color00ffff;
 
红包:= IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,10,-5);
动态底部:= EMA(IF(LOW<=LLV(LOW,30),SMA(ABS(LOW-REF(LOW,1)),30,1)/SMA(MAX(LOW-REF(LOW,1),0),30,1),0),3)*10;
PP: 红包=10 AND 动态底部>10;
DRAWTEXT(PP,1.1,'坚决买?'),align1,COLORyellow;

下载地址(点击下图进入下载地址网页)

    穿梭未来下载

·上一软件:机会来了
·下一软件:新KDJ

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:203.12500 毫秒