分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
逍遥能量
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2017-09-14 01:49:20
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:逍遥能量  
  • (0)0%
    (0)0%

==

 MACD指标,来自网络。欢迎试用,提出宝贵意见!

MVAR43:=((AMOUNT)/(VOL))/(100);
MVAR44:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
MVAR45:=((SUM(AMOUNT,7))/(MVAR43))/(100);
MVAR46:=DMA(MVAR44,(VOL)/(MVAR45));
MVAR47:=((CLOSE-MVAR46)/(MVAR46))*(100);
MVAR48:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
MVAR49:=MA(MVAR47,20)+STD(MVAR47,20);
MVAR50:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
MVAR51:=SMA(MVAR48,3,1);
风险:(REF(MVAR50,1)>=5 AND CROSS(MVAR49,MVAR47) AND MVAR51>79),colorgreen,LINETHICK0;
拉抬:FILTER(C/REF(C,1)>1.028 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12)),28)*100
AND L>REF(C,1) ,colorred,LINETHICK0;
多方:=SMA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*400,3,1)/20;
STICKLINE(多方<REF(多方,1)AND 多方>0,0,多方,4,0),COLOR0000AA;
//STICKLINE(多方<REF(多方,0.5)AND 多方>0,0,多方,3.5,0),COLOR000095;
//STICKLINE(多方<REF(多方,0.5)AND 多方>0,0,多方,3,0),COLOR0000A2;
//STICKLINE(多方<REF(多方,1)AND 多方>0,0,多方,2.5,0),COLOR0000B3;
//STICKLINE(多方<REF(多方,1)AND 多方>0,0,多方,2,0),COLOR0000C8;
//STICKLINE(多方<REF(多方,0.5)AND 多方>0,0,多方,1.5,0),COLOR0000D7;
//STICKLINE(多方<REF(多方,0.5)AND 多方>0,0,多方,1,0),COLOR0000EA;
//STICKLINE(多方<REF(多方,1)AND 多方>0,0,多方,0.5,0),COLOR0000FF;
STICKLINE(多方<REF(多方,1)AND 多方<0,0,多方,4,0),COLOR006000;
//STICKLINE(多方<REF(多方,1)AND 多方<0,0,多方,7,0),COLOR008E00;
//STICKLINE(多方<REF(多方,1)AND 多方<0,0,多方,6,0),COLOR009900;
//STICKLINE(多方<REF(多方,1)AND 多方<0,0,多方,5,0),COLOR00A600;
//STICKLINE(多方<REF(多方,1)AND 多方<0,0,多方,4,0),COLOR00B500;
//STICKLINE(多方<REF(多方,1)AND 多方<0,0,多方,3,0),COLOR00C600;
//STICKLINE(多方<REF(多方,1)AND 多方<0,0,多方,2,0),COLOR00D500;
//STICKLINE(多方<REF(多方,1)AND 多方<0,0,多方,1,0),COLOR00E600;
STICKLINE(多方>REF(多方,1)AND 多方<0,0,多方,4,0),COLOR53FF53;
//STICKLINE(多方>REF(多方,1)AND 多方<0,0,多方,3.5,0),COLOR008800;
//STICKLINE(多方>REF(多方,1)AND 多方<0,0,多方,3,0),COLOR008E00;
//STICKLINE(多方>REF(多方,1)AND 多方<0,0,多方,2.5,0),COLOR009900;
//STICKLINE(多方>REF(多方,1)AND 多方<0,0,多方,2,0),COLOR00A600;
//STICKLINE(多方>REF(多方,1)AND 多方<0,0,多方,1.5,0),COLOR00B500;
//STICKLINE(多方>REF(多方,1)AND 多方<0,0,多方,1,0),COLOR00C600;
//STICKLINE(多方>REF(多方,1)AND 多方<0,0,多方,0.7,0),COLOR00D500;
//STICKLINE(多方>REF(多方,1)AND 多方<0,0,多方,0.5,0),COLOR00E600;
STICKLINE(多方>REF(多方,1)AND 多方>0,0,多方,4,0),COLORFF00FF;
//STICKLINE(多方>REF(多方,1)AND 多方>0,0,多方,7,0),COLOR000095;
//STICKLINE(多方>REF(多方,1)AND 多方>0,0,多方,6,0),COLOR0000A2;
//STICKLINE(多方>REF(多方,1)AND 多方>0,0,多方,5,0),COLOR0000B3;
//STICKLINE(多方>REF(多方,1)AND 多方>0,0,多方,4,0),COLOR0000C8;
//STICKLINE(多方>REF(多方,1)AND 多方>0,0,多方,3,0),COLOR0000D7;
//STICKLINE(多方>REF(多方,1)AND 多方>0,0,多方,2,0),COLOR0000EA;
//STICKLINE(多方>REF(多方,1)AND 多方>0,0,多方,1,0),COLOR0000FF;
量均:=EMA(VOL,13);
额均:=EMA(AMOUNT,13);
比A:=额均/量均/100;
价变:=(CLOSE-比A)/比A*100;
量变:=EMA(VOL/CAPITAL*100,13);
量价升:=((量变>REF(量变,1) AND 额均>REF(额均,1) AND 价变>REF(价变,1) AND 多方>REF(多方,1) )),colorcyan,LINETHICK0;
一星级:=量变>0 AND 价变>5 AND 多方>0 AND 多方>REF(多方,1);
二星级:=量变>1 AND 价变>5 AND 多方>0 AND 多方>REF(多方,1);
三星级:=量变>3 AND 价变>5 AND 多方>0 AND 多方>REF(多方,1);
四星级:=量变>5 AND 价变>5 AND 多方>0 AND 多方>REF(多方,1);
STICKLINE(四星级,ABS(多方/2) ,0 ,2 ,0 ),colorred;
STICKLINE(三星级,ABS(多方/3) ,0,3 ,0 ),coloryellow;
STICKLINE(二星级,ABS(多方/5),0 ,5 ,0 ),colorcyan;
STICKLINE(一星级,ABS(多方/9) ,0 ,7 ,0 ),colorblue;
STICKLINE(量价升,ABS(多方/9) ,0 ,3 ,0 ),coloryellow;
MVAR6:=REF(LOW,1)*0.9;
MVAR7:=LOW*0.9;
MVAR10:=(MVAR7*VOL+MVAR6*(CAPITAL-VOL))/CAPITAL;
MVAR11:=EMA(MVAR10,30);
MVAR12:=CLOSE-REF(CLOSE,1);
MVAR13:=MAX(MVAR12,0);
MVAR14:=ABS(MVAR12);
MVAR15:=SMA(MVAR13,7,1)/SMA(MVAR14,7,1)*100;
MVAR16:=SMA(MVAR13,13,1)/SMA(MVAR14,13,1)*100;
MVAR17:=BARSCOUNT(CLOSE);
MVAR18:=SMA(MAX(MVAR12,0),6,1)/SMA(ABS(MVAR12),6,1)*100;
MVAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
MVAR20:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
MVAR21:=SMA((SMA(MVAR20,4,1)-50)*2,3,1);
MVAR22:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
MVAR23:=SMA(MVAR22,4,1);
MVAR24:=SMA(MVAR23,3,1);
MVAR25:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
打压:MVAR18<=25 AND MVAR19<-95 AND MVAR25>20 AND MVAR21<-30 AND MVAR24<30 AND MVAR11-CLOSE>=-0.25 AND MVAR15<22 AND MVAR16<28 AND MVAR17>50,colorblue ;
抄底:IF((C-MIN(REF(C,2)*0.865,REF(C,13)*0.772))/C<0.1 AND SUM(100*VOL/CAPITAL,5)/5<1.8,-1, 0),ColorFF00FF,LINETHICK0;
抛压:CROSS(84,SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100),colorgreen,LINETHICK0;
大资金:(((100-3*SMA((CLOSE-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,66))/
(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1))<REF((100-3*SMA((OPEN-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*
100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1)),1) AND VOL>REF(VOL,1) AND
CLOSE>REF(CLOSE,1)) AND COUNT(((100-3*SMA((CLOSE-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1)+2*
SMA(SMA((CLOSE-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1))<REF((100-3*SMA((OPEN-LLV(LOW,66))/
(HHV(HIGH,66)-LLV(LOW,66))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1)),1) AND
VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1)),30)=1),coloryellow,LINETHICK0;
 

下载地址(点击下图进入下载地址网页)

    逍遥能量下载

·上一软件:庄股MACD
·下一软件:预测量

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,842.77300 毫秒