分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
B看盘神器
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2017-09-14 01:56:30
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:B看盘神器  
  • (0)0%
    (0)0%

==

 MID :=MA(CLOSE,20);

UPPER:=MID + 2*STD(CLOSE,20);
LOWER: =MID - 2*STD(CLOSE,20);
DRAWTEXT(H>1.05*UPPER,65,'减仓'+1.05*UPPER*100 ),colorgreen;
DRAWTEXT(CROSS(C,LOWER),-10,' B'),colorred;
AA1:=(H+L+C*2)/4;
BB1:=MA(AA1,3);
CC1:=SUM(IF(AA1>REF(AA1,1),AA1*VOL,0),4)/SUM(IF(AA1<REF(AA1,1),AA1*VOL,0),4);
DD1:=REF(100-(100/(1+CC1)),1);
a1:=HHV(AA1,15);
a2:=LLV(AA1,15);
a3:=a1-a2;
a4:=EMA((AA1-a2)/a3,2)*100;
b1:=HHV(AA1,60);
b2:=LLV(AA1,60);
b3:=b1-b2;
b4:=EMA((AA1-b2)/b3,2)*100;
C1:=HHV(AA1,240);
C2:=LLV(AA1,240);
C3:=C1-C2;
C4:=EMA((AA1-C2)/C3,2)*100;
短期:a4,coloryellow,Linethick2;
中期:=b4,coloryellow;
长期:=C4,colorFF00FF;
STICKLINE(短期>90 AND 中期>70,86,94,6,0),COLOR00FF00;
STICKLINE(短期<5 AND 中期<30,0,8,6,0);
IF(FILTER(中期<REF(中期,1)AND 中期>90 AND BB1<REF(BB1,1),5),70,90),colorred,Linethick2;
IF(FILTER(中期>REF(中期,1)AND 中期<5 AND C>REF(C,1),5),20,0),colorred,Linethick2;
D1:=中期>REF(中期,1)AND 短期>REF(短期,1)AND 长期>REF(长期,1)AND 长期<8 AND 中期<10 AND 短期<15;
D2:=CROSS(短期,中期)AND 中期<8;
D3:=CROSS(短期,长期)AND 长期<8 AND 中期<20;
DRAWICON(FILTER((D1 OR D2 OR D3) AND DD1<15 AND C>REF(C,1),5),5,1);
DRAWICON(FILTER((中期<REF(中期,1)AND 短期<REF(短期,1)AND 长期<REF(长期,1)AND 中期>95 AND 短期>85)OR (长期>100 AND 中期>100 AND 短期>100),5),95,2);
强弱分界:50, POINTDOT,colorwhite;
警戒区:90,linethick1,colorwhite;
安全区:20,ColorFFFF00;
顶:105,colorred;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: =IF(V4<=0,V4,0),colorblue;
主力进: =IF(V4>=0,V4,0),COLORFF00FF;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:=IF(VB>=0,VB,0),colorred;
大盘资金撤走:=IF(VB<=0,VB,0),colorgreen;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: =EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金:STICKLINE(趋势线<=13,0,20,5,0);
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),106,94,15,1),colorblue;
见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);
DRAWTEXT( 见顶清仓,80,'逃顶'),coloryellow;
CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
STICKLINE(大盘资金进场  AND 趋势线<13,0,30,10,0),colorred;
STICKLINE(大盘资金撤走  AND 趋势线>90,0,30,10,0),colorgreen;
STICKLINE(主力进 AND 趋势线<13,0,40,10,0),COLORFF00FF;
STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),colorblue;
万:=((3*C+H+L+O)/6+0.618*REF((3*C+H+L+O)/6,1)+0.382*REF((3*C+H+L+O)/6,2)+0.236*REF((3*C+H+L+O)/6,3)+0.146*REF((3*C+H+L+O)/6,4))/2.382;
点:=EMA((MA(HHV((3*C+H+L+O)/6,2),5)+MA(HHV((3*C+H+L+O)/6,2),13)+MA(HHV((3*C+H+L+O)/6,2),21)+MA(HHV((3*C+H+L+O)/6,2),32))/4,21),COLOR004000,LINETHICK2;
行情:=EMA((MA(LLV((3*C+H+L+O)/6,2),5)+MA(LLV((3*C+H+L+O)/6,2),13)+MA(LLV((3*C+H+L+O)/6,2),21)+MA(LLV((3*C+H+L+O)/6,2),32))/4,21),COLOR004000,LINETHICK2;
软件:=(行情+点)/2;
股神:=MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1)/REF(MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1),1)>1;
人:=REF(MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1)/REF(MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1),1)>1,1)<1 AND MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1)/REF(MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1),1)>1;
发财:=人 AND (EMA(MA(DVOL*DCLOSE/100,2),2))/100000>REF((EMA(MA(DVOL*DCLOSE/100,2),2))/100000,1) AND (EMA(MA(DVOL*DCLOSE/100,2),2))/100000/REF((EMA(MA(DVOL*DCLOSE/100,2),2))/100000,1) ;
黑马:=C>MA(AMOUNT/V/100,3) AND MA(AMOUNT/V/100,3)<REF(MA(AMOUNT/V/100,3),1) AND REF(MA(AMOUNT/V/100,3),1)<REF(MA(AMOUNT/V/100,3),2)
AND REF(MA(AMOUNT/V/100,3),2)<REF(MA(AMOUNT/V/100,3),3) AND 发财;
DRAWTEXT(黑马,-3,'黑马'),colorred;
////马上成功////
Hua:=(CLOSE - LLV(LOW,14)) / (HHV(HIGH,14) - LLV(LOW,14)) * 1.2 * CLOSE;
Nv1:=EMA(Hua,4);
Nv2:=EMA(Hua,8);
DRAWICON(CROSS(Nv1,Nv2) AND CLOSE/OPEN>1.05,0.5,1);
DRAWICON(CROSS(Nv2,Nv1) AND COUNT(CROSS(Nv1,Nv2) AND CLOSE/OPEN>1.05 ,20) ,3.2,2);
////必涨之星////
Hua2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100;
Xian=SMA(Hua2,3,1);
Nv3:=SMA(Xian,3,1);
XiNv=3*Xian-2*Nv3;
日:=-100;昨前:=-3;
高1:=-REF(-HHV(H,日),昨前);
低1:=-REF(-LLV(L,日),昨前);
低:=-REFDATE(低1,DATE),colorred,LINETHICK2;
VARC:=-低+(低+OPEN);
WR1:=-低-(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
WR2:=-低+(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
买入条件:=CROSS(XiNv,Nv3),colorwhite;
卖出条件:=CROSS(Nv3,XiNv) ;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000,coloryellow,NODRAW;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ,colorred,NODRAW;
均价线:=AMOUNT/V/100;//www.88gs.com
均价线2:=EMA(均价线,3);
均价线5:=EMA(均价线,5);
均价线10:=EMA(均价线,10);
均价线30:=EMA(均价线,30);
突破:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND  REF(均价线2,2)<REF(均价线2,3) AND 选股;
DRAWTEXT(突破,-25,'必涨'),colorred;
 

下载地址(点击下图进入下载地址网页)

    B看盘神器下载

·上一软件:全仓指标公式
·下一软件:牛熊争锋

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,342.77300 毫秒