分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
基金机构建仓出货一目了然
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2017-11-14 01:40:40
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:基金机构建仓出货一目了然  
  • (0)0%
    (0)0%

==

 基金机构建仓出货一目了然,战胜自己就能成功。

上趋势:MA(LOW,20)*1.2,color0080ff,linethick2;
VAR1:=MA((HIGH+LOW+2*CLOSE)/4,5);
VAR2:=EMA(VAR1,10)-EMA(VAR1,30);
VAR3:=EMA(VAR2,5); VAR4:=(VAR2-VAR3)*5;
VAR5:=IF(VAR4<=VAR1,VAR1,VAR4);
动向:= FORCAST(FORCAST(VAR5,10),10),LINETHICK1;
趋势: IF(VAR5>动向,VAR5,VAR1),coloryellow;
强势: MA(VAR1,5),colorred;
弱势:= MA(HHV(VAR1,10),5),colorwhite;
主力: SMA(CLOSE,10,1),COLORFFFF00;
疯牛: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK2,colorred;
年线: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL),LINETHICK3,POINTDOT,COLOR30CC00;
VAR6:=EMA(CLOSE,5);
VAR7:=EMA(CLOSE,10);
VAR8:=EMA(CLOSE,20);
VAR9:=EMA(CLOSE,30);
VARA:=EMA(CLOSE,60);
VARB:=EMA(CLOSE,90);
VARC:=EMA(CLOSE,125);
VARD:=EMA(CLOSE,250);
VAR10:=1.809*LLV(LOW,250);
VAR11:=MA(CLOSE,10)-EMA(CLOSE,10)*100;
VAR12:=MA(VAR11,5);
VAR13:=3*(VAR12-VAR11);
VAR14:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*200-100)/2-REF(CLOSE,5);
VAR15:=SMA(SMA(VAR14,5,1),5,1);
VAR16:=MA(MA(VAR15,5),5);
VAR17:=3*VAR16-5*VAR15;
VAR18:=EMA(VAR17,10);
VAR19:=MA(CLOSE,20)/MA(CLOSE,20)-REF(CLOSE,20)/CLOSE*100;
VAR1A:=DMA(SMA(EMA(VAR19,5),5,1),VOL/REF(VOL,5));
VAR1B:=SMA(EMA(VAR19,10),5,1);
VAR1C:=(-100)*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));
VAR1D:=(-100)*(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8));
VAR1E:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);
VAR1F:=HIGH-REF(HIGH,1);
VAR20:=REF(LOW,1)-LOW;
VAR21:=SMA(IF(VAR1F>0 AND VAR1F>VAR20,VAR1F,0),14,1);
VAR22:=SMA(IF(VAR20>0 AND VAR20>VAR1F,VAR20,0),14,1);
VAR23:=VAR21*100/VAR1E;
VAR24:=VAR22*100/VAR1E;
VAR25:=SMA(ABS(VAR24-VAR23)/(VAR24+VAR23)*100,14,1);
VAR26:=(VAR25+REF(VAR25,6))/2;
DRAWTEXT(CROSS(VAR13,50) AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8>VAR9 AND VAR9>VARA AND VARA>VARB AND VARB>VARC AND VARC>VARD AND 疯牛>VARD AND VAR19>VAR1A AND VAR1A>VAR1B AND VAR1B>-100 AND VAR1C>-20 AND VAR1D>-20 AND -30>VAR18 AND VAR18>VAR17 AND VAR23>VAR25 AND VAR25>VAR26 AND VAR26>VAR24,年线,'宝典'),coloryellow;
DRAWTEXT(CROSS(VAR13,200) AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8>VAR9 AND VAR9>VARA AND VARA>VARB AND VARB>VARC AND VARC>VARD AND VARD>年线 AND 年线>VAR10 AND VAR19>VAR1A AND VAR1A>VAR1B AND VAR1B>-100 AND VAR1C>-20 AND VAR1D>-20 AND VAR23>VAR25 AND VAR25>VAR26 AND VAR26>VAR24,年线,'疯牛'),coloryellow;
N:=5;V1:=MA(HIGH,30)*1.15;//www.88gs.com
V2:=MA(HIGH,3)*1.03;V3:=MA(LOW,3)*0.97;
V4:=MA(LOW,30)*0.85;
GET:ZIG(3,N),coloryellow;
;DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.99,1);
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);
///分析家公式网www.88gs.com
Var11:=ZIG(3,6)>REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)<REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)<REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)<REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)<REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(C,2)-EMA(C,150);
买点1:=(Var11+Var13+Var15+Var17);
买点2:=(Var13+Var15+Var17);卖点1:=(Var12+Var14+Var16+Var18);
卖点2:=(Var14+Var16+Var18);
STICKLINE( 买点1>0 ,H,L, 10,1),colormagenta,linethick1;
STICKLINE( 买点1>0,O,C,6,0),colormagenta,linethick1;
STICKLINE( 买点2>0 ,H,L, 10,1),colormagenta,linethick1;
STICKLINE( 买点2>0,O,C,6,0),colormagenta,linethick1;
STICKLINE( 卖点1>0,H,L, 11,5),coloryellow,linethick1;
STICKLINE( 卖点1>0,O,C,6,0),coloryellow,linethick1;
STICKLINE( 卖点2>0,H,L, 11,5),coloryellow,linethick1;
STICKLINE( 卖点2>0,O,C,6,0),coloryellow,linethick1;
DRAWTEXT(卖点2>0, H,'顶'),coloryellow,linethick3;
DRAWTEXT(买点2>0, L,'底'),colormagenta,linethick3;
X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
colorgreen;上开:=O;//www.88gs.com
上收:=C;上高:=H;上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);VA1:=EMA(上收,8);VA2:=EMA(上收,20);
箱顶:MA(REF(HHV(上收,30),1),3),colorred,LINETHICK1;
箱底:MA(REF(LLV(上收,30),1),2),colorgreen,LINETHICK1;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,''),COLOR00FFFF;
colorwhite;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
Hm0:=EMA(A1,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
qs0:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2));
;N:=5;
L1:=LLV(L,10);
爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
XG:=CROSS(爆发点,20) OR CROSS(爆发点,18);
L3:IF(XG,O,L1*0.999),coloryellow;
DRAWTEXT(XG,L3,'∠∠暴'),colormagenta;
买线:=ZIG(3,10);卖线:=MA(买线,2);
BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);
DRAWTEXT(bu,L*0.99,'▲'),LINETHICK2,COLOR00FFFF;
V10:=PEAKBARS(3,15,1)<10;
V12:=IF(V10=1,50,0);
V9:=TROUGHBARS(3,15,1)<10;
V11:=IF(V9=1,50,0);
DRAWTEXT(IF( IF(V11=50,50,0)>REF(IF(V11=50,50,0),1),L,0),L*0.96,'↖↖底 '),colorblue;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var12:=(HIGH+LOW+CLOSE)/3;//www.88gs.com
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);
Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);
Var19:=IF(Var18<90,Var18,100);
Var1A:=IF(VarE>0,VarE,0);
Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16))+60;
Var1C:=Var1A>48 AND Var1B>60 AND Var19<100;
 

下载地址(点击下图进入下载地址网页)

    基金机构建仓出货一目了然下载

·上一软件:GSY股海神偷
·下一软件:红金柱副图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,781.25000 毫秒