分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
KDJ加强
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2017-11-15 00:26:17
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KDJ加强  
  • (0)0%
    (0)0%

==

 使用19,8,8参数,其它的跟KDJ没区别

N1:=5;
N2:=10;
N3:=20;
N4:=30;
EMA7:=EMA(C,7);
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
//不准
过渡:IF(BBI,10,DRAWNULL),colorwhite,LINETHICK9;
持股:IF(C>BBI AND BBI>REF(BBI,1),10,DRAWNULL), colorred,LINETHICK9;
持币:IF(C<=BBI AND BBI<=REF(BBI,1),10,DRAWNULL),colorgreen,LINETHICK9;
DRAWICON(CROSS(EMA7,BBI),7,1);
DRAWICON(CROSS(BBI,EMA7),0,2);
//19,8,8参数优于9,3,3
//http://www.55188.com/thread-5643012-1-1.html
RSV=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;
a=SMA(RSV,8,1);
b=SMA(a,8,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:a,colorwhite;
D:b,color0066FF;
J:e,COLORFF00FF;
//强势区
强:80,colorgray;
//强弱分界
分界:50,colorred;
//弱势区
弱:20,colorgray;
r2:=(WAITBUYMONEY1+BIGBUYMONEY1-BIGSELLMONEY1-WAITSELLMONEY1+WAITBUYMONEY2+BIGBUYMONEY2-BIGSELLMONEY2-WAITSELLMONEY2+WAITBUYMONEY3+BIGBUYMONEY3-BIGSELLMONEY3-WAITSELLMONEY3);
人气总:=r2,coloryellow,nodraw;
R1:=(BIGBUYMONEY1+BIGBUYMONEY2+BIGBUYMONEY3-BIGSELLMONEY1-BIGSELLMONEY2-BIGSELLMONEY3);
人气主动:=r1,colorff00ff,nodraw;
零点:=0;
MA5:=MA(C,5);
流:=SHGZG/100;
总占流:=人气总*10/SHGZG;
人占流:=人气主动*10/SHGZG;
倍数:=总占流/人占流;
玉2:=2;
平:=0.3;
r:=1000000*(ZDMCCS[-1]+BDMCCS[-1]-(ZDMRCS[-1]+BDMRCS[-1]))/(SHGZG/(VOL/VOLAMOUNT));
散户:=r,colorlicyan,nodraw;
玉:=0;
总大:=人气总>人气主动 AND 人气总>零点 AND 人气总>流 AND 人气主动>零点 AND 总占流>平 AND 倍数>玉2 AND 玉>散户;
总大1:=人气总>人气主动 AND 人气总>零点 AND 人气总>流 AND 人气主动>零点  AND 倍数>玉 AND 玉>散户 ;
人气总和:=SUM(人气总,30);
人气主动和:=SUM(人气主动,30);
 

下载地址(点击下图进入下载地址网页)

    KDJ加强下载

·上一软件:陈氏神线
·下一软件:洋红色涨停K线

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,422.36300 毫秒