分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
波段金专
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2018-02-13 01:00:36
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:波段金专  
  • (0)0%
    (0)0%

==

波段操作,红柱持股绿柱持币,波段王,趋势王,趋势王,

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);

VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'买'),COLORFFFFFF;
DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,'卖'),coloryellow;
STICKLINE((K >= D),K,D,6,0),COLOR0000A8;
STICKLINE((K >= D),K,D,5,0),COLOR0000C0;
STICKLINE((K >= D),K,D,4,0),COLOR0000E0;
STICKLINE((K >= D),K,D,3,0),COLOR0000F0;
STICKLINE((K >= D),K,D,2,0),COLOR0000D0;
STICKLINE((K >= D),K,D,1,0),COLOR8080FF;
STICKLINE((K <= D),K,D,6,0),COLOR008800;
STICKLINE((K <= D),K,D,5,0),COLOR009900;
STICKLINE((K <= D),K,D,4,0),COLOR00AA00;
STICKLINE((K <= D),K,D,3,0),COLOR00BB00;
STICKLINE((K <= D),K,D,2,0),COLOR00CC00;
STICKLINE((K <= D),K,D,1,0),COLOR00DD00;
红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),40,(0)),colorred;
var3:=PEAKBARS(3,15,1)<10;
var5:=IF(var3=1,2,0);
顶:= IF(var5=2,2,0);
顶a:IF(顶>REF(顶,1),75,85),colorgreen, linethick2;
DRAWTEXT(顶a=75,75,'顶部'),coloryellow;
VAR3:=LLV(LOW,55); VAR4:=HHV(HIGH,34);
VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);
VAR6:=(K+VAR5)/2;//www.88gs.com
VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);
VAR8:=EMA(VAR6,5);//www.88gs.com
VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=LLV(LOW,34);
VAR9:=HHV(HIGH,34);
VAR10:=EMA(IF(LOW<=VAR8,(VAR9+VAR6*2)/2,0),3)/618*VAR7*VAR1;
主力吸筹:IF(VAR10>90,90,VAR10)*VAR1,coloryellow;
VARb1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARb2:=SMA(ABS(LOW-VARb1),13,1)/SMA(MAX(LOW-VARb1,0),10,1);
VARb3:=EMA(VARb2,10);
VARb4:=LLV(LOW,33);
VARb5:=EMA(IF(LOW<=VARb4,VARb3,0),3);
VARb21:=SMA(ABS(HIGH-VARb1),13,1)/SMA(MIN(HIGH-VARb1,0),10,1);
VARb31:=EMA(VARb21,10);
VARb41:=HHV(HIGH,33);
VARb51:=EMA(IF(HIGH>=VARb41,VARb31,0),3);
拉升:=IF(VARb51<REF(VARb51,1),VARb51,0),VAR1,LINETHICK4,colormagenta;
拉升出货:IF(-拉升>90,90,-拉升),LINETHICK4,colormagenta;
DRAWTEXT (-拉升出货>=100,-拉升出货*1.2,'←拉升出'),colormagenta;
出:=IF(VARb51>REF(VARb51,1),VARb51,0),VAR1,LINETHICK4,colorlicyan;
出货:IF(-出>90,90,-出),LINETHICK4,colorCCCC00;
VARF:=TROUGHBARS(3,15,1)<4;
VAR11:=IF(VARF=1,50,0);
STICKLINE(FILTER(VARF=1,10),45,40,10,0),coloryellow;
DRAWICON(FILTER(VARF=1,3),49,1);
DRAWTEXT(FILTER(VARF=1,3),52,'黄金买点'),coloryellow;
 

下载地址(点击下图进入下载地址网页)

    波段金专下载

·上一软件:附图LEI 有未来函数
·下一软件:天地一哥大单监控

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,358.88700 毫秒