分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
凤凰I
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-02-14 00:18:47
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:凤凰I  
  • (0)0%
    (0)0%

==

 xopen:=(REF(O,1)+REF(C,1))/2;

xclose:=CLOSE;
xhigh:=MAX(HIGH,xopen);
xlow:=MIN(LOW,xopen);
volality:=MA(xhigh-xlow,8);
凰线:MA(xclose,5)+volality/2;
凤线:MA(xclose,5)-volality/2;
bu:=CROSS(xclose,凰线);
sel:=CROSS(凤线,xclose);
var1:=BARSLAST(bu);
var2:=BARSLAST(sel);
DRAWICON(REF(var1,1)>var2 AND var1=0,xlow,7),align1,valign0;
DRAWICON(REF(var2,1)>var1 AND var2=0,xhigh,8),align1,valign2;
STICKLINE(xclose>xopen AND var1<var2,xclose,xopen ,8,0 ),colorred;
STICKLINE(xclose>xopen AND var1<var2,xhigh,xclose ,0.5,0 ),colorred;
STICKLINE(xclose>xopen AND var1<var2,xopen,xlow ,0.5,0 ),colorred;
STICKLINE(xclose<=xopen AND var1<var2,xclose,xopen ,8,0 ),coloryellow;
STICKLINE(xclose<=xopen AND var1<var2,xhigh,xopen ,0.5,0 ),coloryellow;
STICKLINE(xclose<=xopen AND var1<var2,xclose,xlow ,0.5,0 ),coloryellow;
STICKLINE(xclose<=xopen AND var1>var2,xclose ,xopen ,8,0 ),colorgreen;
STICKLINE(xclose<=xopen AND var1>var2,xopen ,xhigh ,0.5,0 ),colorgreen;
STICKLINE(xclose<=xopen AND var1>var2,xclose,xlow ,0.5,0 ),colorgreen;
STICKLINE(xclose>xopen AND var1>var2,xclose ,xopen ,8,0 ),colorblue;
STICKLINE(xclose>xopen AND var1>var2,xclose,xhigh ,0.5,0 ),colorblue;
STICKLINE(xclose>xopen AND var1>var2,xopen,xlow ,0.5,0 ),colorblue;
STICKLINE(C>=O AND C=H AND C>REF(C,1)*1.098,C,O ,8,0),coloryellow;
STICKLINE(C>=O AND C<H AND H>REF(C,1)*1.098,(C+O)/2,O,8,0),coloryellow;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1))AND(REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))AND(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1))AND(REF(ZIG(3,5),1)>=REF(ZIG(3,5),2))AND(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
DRAWTEXT((VARC=1),(L*0.99),'买'),colorred;
DRAWTEXT((VARD=1),(H*1.01),'卖'),colorgreen;
CD:=CURRBARSCOUNT;
STICKLINE(CD=7,HHV(H,38),LLV(L,38),0.1,0),colorblue;
压:DRAWLINE(CD=7,HHV(H,38),CD=0,REF(HHV(H,38),7),0),colorblue;
撑:DRAWLINE(CD=7,C,CD=0,REF(C,7),0),colorblue;
底:DRAWLINE(CD=7,LLV(L,38),CD=0,REF(LLV(L,38),7),0),colorblue;
 

下载地址(点击下图进入下载地址网页)

    凤凰I下载

·上一软件:TRIXO
·下一软件:薛道I

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,609.00900 毫秒