分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
多空决
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-05-16 02:52:45
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:多空决  
  • (0)0%
    (0)0%

==

 使用说明:看顏色红掌绿跌,短中长趋势走向分析。
 

看买线:MA(CLOSE,3),colorwhite,LINETHICK1;
看卖线:MA(CLOSE,13),coloryellow,LINETHICK1;
BB10:=((ATAN((看买线 - REF(看买线,1))) * 3.1416) * 10);
BB12:=((ATAN((看卖线 - REF(看卖线,1))) * 3.1416) * 10);
STICKLINE(看卖线>看买线,看卖线,看买线,4,0),colormagenta,LINETHICK2;
STICKLINE(看买线>看卖线,看卖线,看买线,4,0),coloryellow,LINETHICK2;
STICKLINE((((看卖线 <= 看买线) AND (BB12 >= 1)) AND (BB10 >= 1)),看买线,看卖线,8,0),colorred;
STICKLINE((((看卖线 >= 看买线) AND (BB10 <= 1)) AND (BB10 <= 1)),看买线,看卖线,8,0),colorgreen;
X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
看卖线-0.13,'∠45上升'),colorwhite;
短期趋时:=MA(C,20);
MA60:=MA(C,60);
MA250:=MA(C,250);
压力:IF(HHV(H,55),CONST(HHV(H,18)),DRAWNULL),colorcyan;
支撑:IF(LLV(L,5),CONST(LLV(L,13)),DRAWNULL),colorlired;
短期极底:MA(REF(LLV(C,21),1),2),colorblue;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>89),55),支撑*1.045,'★加仓'),colorlired;
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
DRAWTEXT(VAR18,H*0.96,'★减仓'),colorgreen;
短期主涨:IF(C>短期趋时,短期趋时,DRAWNULL),colorred,LINETHICK2;
短期主跌:IF(C<短期趋时,短期趋时,DRAWNULL),colorcyan,LINETHICK2;
中期主涨:IF(C>MA60,MA60,DRAWNULL),colorlired,LINETHICK2;
中期主跌:IF(C<MA60,MA60,DRAWNULL),colorgreen,LINETHICK2;
长期主牛:IF(C>MA250,MA250,DRAWNULL),colormagenta,LINETHICK1;
长期主熊:IF(C<MA250,MA250,DRAWNULL),colorligreen,LINETHICK1;
分时浪:=ZIG(3,5),colorwhite,linethick2;
趋势浪:=ZIG(3,10),colorblue,linethick3;
HH:=EMA(趋势浪,2);
DRAWTEXT(CROSS(HH,趋势浪),压力*1.015,'~●卖高'),colorcyan;
DRAWTEXT(CROSS(趋势浪,HH),支撑*0.986,'~●买低'),colormagenta;
GG:=EMA(分时浪,2);
DRAWICON(CROSS(分时浪,GG),L, "BUY");
DRAWICON(CROSS(GG,分时浪),H,"SELL");
AA1:=AMOUNT/V;BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,(LOW* 0.96),'老鼠仓'),COLOR4080FF;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,(短期趋时* 0.998),'▲~发现大黑马'),colorblue;
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
DRAWTEXT(VAR17,短期趋时,'发现∮黑马'),COLORFF6600;
VAR2:=LLV(LOW,27);VAR3:=HHV(HIGH,34);VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;
注意买:=IF((VAR4<10),80,100);RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;超跌:=IF(J<0,10,0);BDDD:=LLV(J,2)=LLV(J,8);
买入:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);
DRAWTEXT(买入 AND 注意买=100 AND 超跌=0,短期趋时,'~短线试水'),COLOR8000FF;
MA200:=EMA(CLOSE,20);
MA400:=EMA(CLOSE,40);
MA600:=EMA(C,60);//www.88gs.com
AA:=BARSLAST(MA400>MA600 AND (MA200=MA400 OR MA200>MA400));
BB:=REF(COUNT(C<MA600,AA)=AA,1);
CC:=CROSS(C,MA600) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>2;
芙蓉出水:=BB AND CC;
STICKLINE(芙蓉出水,C,C-0.1,6,0),colorlired;
DRAWTEXT(芙蓉出水,L-L*0.000001,'↖芙蓉出水'),colorred;
 

下载地址(点击下图进入下载地址网页)

    多空决下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,203.12500 毫秒