分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
背离王S
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-05-16 02:55:22
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:背离王S  
  • (0)0%
    (0)0%

==

 A1:=FORCAST(EMA(CLOSE,5),5);

A2:=FORCAST(EMA(CLOSE,8),5);
A3:=FORCAST(EMA(CLOSE,11),5);
A4:=FORCAST(EMA(CLOSE,14),5);
A5:=FORCAST(EMA(CLOSE,17),5);
B:=A1+A2+A3+A4-4*A5;
TOWERC:=EMA(B,2);
VAR1L:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,20)-LLV(LOW,10)),5)-20;
VAR2L:=2*ABS(VAR1L);
AMOV:=B;//www.88gs.com
MN:=(AMOV-LLV(AMOV,20))/(HHV(AMOV,20)-LLV(AMOV,20))*15.97;
NOTEXT1:IF(C>=MN,MN*5,DRAWNULL),LINETHICK1,COLOR0000FF;
NOTEXT2:IF(C<MN,MN*5,DRAWNULL),LINETHICK1,colorgray;
STICKLINE(TOWERC>=REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorred;
STICKLINE(TOWERC<REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorgreen;
STICKLINE(TOWERC>=REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorred;
STICKLINE(TOWERC>=REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorred;
STICKLINE(TOWERC>=REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorred;
STICKLINE(TOWERC<REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorgreen;
STICKLINE(TOWERC<REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorgreen;
STICKLINE(TOWERC<REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorgreen;
STICKLINE(TOWERC<REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorgreen;
N:=13;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK0;
VAR2:8,colorgreen,LINETHICK0,NODRAW;
上升在即: IF(CROSS(VAR1,VAR2),50,0),STICK,COLOR0000CC,LINETHICK2;
专吸庄血: IF(VAR1<=8,25,0),STICK,colorwhite,LINETHICK2;
DRAWICON(CROSS(VAR1,VAR2),8,1);
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLOR0080FF,LINETHICK1;
DRAWICON(CROSS(100,VAR1),100,2);
DRAWICON((100-VAR1<3 AND 100-VAR1>0),100,2);
Y:=IF((55-VAR1)>=0,-1,1),colorgreen;
持有:Y=1,colorred,NODRAW;
观望:Y=-1,colorgreen,NODRAW;
DRAWTEXT(CROSS(VAR1,建仓区),VAR1,'终');
DRAWTEXT(CROSS(VAR2,VAR1),VAR2,'始'),COLOR00FFFF;
KD1B:=IF(LOW=LLV(LOW,3),1,0);
DLB:=IF(REF(KD1B,2)=1 AND REF(KD1B,1)=0 AND KD1B=0,REF(LOW,2),REF(LOW,2+BARSLAST(REF(KD1B,2)=1
AND REF(KD1B,1)=0 AND KD1B=0)));
LVB:=L<DLB AND L<REF(L,1) ;
DPB:=BARSLAST(LVB);
AMOVB2:=DPB;
MNB2:=(AMOVB2-LLV(AMOVB2,20))/(HHV(AMOVB2,20)-LLV(AMOVB2,20))*15.97;
NOTEXT1B2:IF(C>=MNB2,MNB2*5,DRAWNULL),LINETHICK2,COLORFF0000;
绿军: IF(VAR1L<0,VAR2L,0), LINESTICK ,COLOR00FF00;
KD1:=IF(LOW=LLV(LOW,30),1,0);
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2),REF(LOW,2+BARSLAST(REF(KD1,2)=1
AND REF(KD1,1)=0 AND KD1=0)));
LV:=L<DL AND L<REF(L,1) ;
DP:=BARSLAST(LV);
AMOV2:=DP;
MN2:=(AMOV2-LLV(AMOV2,20))/(HHV(AMOV2,20)-LLV(AMOV2,20))*15.97;
NOTEXT12:IF(C>=MN2,MN2*5,DRAWNULL),LINETHICK1,COLORFFFF00;
 

下载地址(点击下图进入下载地址网页)

    背离王S下载

·上一软件:火红波峰
·下一软件:道本梁山

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,453.12500 毫秒