分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
均线BOLL
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-12-06 00:09:37
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:均线BOLL  
  • (0)0%
    (0)0%

==

 1.股价高于平均线,视为强势;股价低于平均线,视为弱势

2.平均线向上涨升,具有助涨力道;平均线向下跌降,具有助跌力道;
3.二条以上平均线向上交叉时,买进参考;
4.二条以上平均线向下交叉时,卖出参考;
5.移动平均线的信号经常落后股价,若以EXPMA 、VMA 辅助,可以改善。
IF (k<=0)
RETURN 0;
MA$1:MA(CLOSE, N1);
IF (k<=1)
RETURN 0;
MA$2:MA(CLOSE, N2);
IF (k<=2)
RETURN 0;
IF(C>MA$1,MA$1,DRAWNULL),colorgreen,LINETHICK2;
MA$3:MA(CLOSE, N3);colorred;
MID :  MA(CLOSE,N),DOTLINE,colorgreen;
UPPER: MID + P*STD(CLOSE,N),DOTLINE,COLOR667E8B;
LOWER: MID - P*STD(CLOSE,N),DOTLINE,COLOR667E8B;
涨停:=(C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1));
STICKLINE(涨停,O,C,6,0),coloryellow;
跌停:=(REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1));
STICKLINE(跌停,O,C,6,0),colorligreen;
上三一:IF(C>O,(C-(C-O)/3),(O-(O-C)/3)),colormagenta,NODRAW;
二一位:O+(C-O)*0.5,colorred,NODRAW;//www.88gs.com
下三一:IF(C>O,(O+(C-O)/3),(C+(O-C)/3)),colormagenta,NODRAW;
STICKLINE(C<O AND C<(MONEY/VOL) AND (MONEY/VOL)>REF(C,1),O,C,2,0),colorred;
STICKLINE(C>O AND C>(MONEY/VOL) AND (MONEY/VOL)<REF(C,1),O,C,2,0),colorcyan;
中K:=ABS(C-O)/O>3.3/100;
大K:=ABS(C-O)/O>=6.6/100;
STICKLINE(大K,上三一,上三一,5,0),colorred;
STICKLINE(中K,二一位,二一位,8,0),colorred;
STICKLINE(大K,下三一,下三一,5,0),colorred;
DRAWICON(CROSS(MA$1,MA$2),MA$1,1);
DRAWICON(CROSS(MA$2,MA$1),MA$2,2);
IF(C>MA$1,MA$1,DRAWNULL),colorgreen,LINETHICK2;
IF(C<MA$2,MA$2,DRAWNULL),DOTLINE,colorblue,LINETHICK2;
FD:=(CLOSE-OPEN)/REF(CLOSE,1)*100;
STICKLINE(FD>3.33 AND FD<=6.66,CLOSE,OPEN,1,0),COLOR4080FF;
STICKLINE(FD>6.66,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(FD<-3.33 AND FD>=-6.66,CLOSE,OPEN,1,0),COLORFF8000;
STICKLINE(FD<-6.66,CLOSE,OPEN,1,0),COLOR008000;
VAR1:=HIGH<REF(LOW,1) ;
DRAWTEXT(VAR1=1,H*1.01,'←下');
VAR2:=LOW>REF(HIGH,1);
DRAWTEXT(VAR2=1,L*0.99,'←上');
 

下载地址(点击下图进入下载地址网页)

    均线BOLL下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,420.89800 毫秒