分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
短线选股池--- 一个漂亮的池子
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2018-01-26 03:04:11
  • 软件类别: 国产软件 / 大智慧股票池
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:短线选股池  
  • (0)0%
    (0)0%

==

如不好使 亦可作为模板 自行添加条件便是

 适用大智慧 ,通达信需自行修改

 
【备选】
自定  个人选近期走强的
 
【备选】排序入池
 
P2:=MAX(15/CLOSE,1);
SS:=IF(STRCMP(MARKETLABEL,'SH')=0,10,5);
TT:=MAX(CAPITAL/15000000,1);
NB:=(SS*TT);
AA:=(P2*VOL/NB+VOL/10 - P2*TICKCOUNT)*2000/CAPITAL;
REF(DYNAINFO(14)*DYNAINFO(17)*DYNAINFO(37)/CAPITAL*100,AA);
【排序入池】过滤二票
{分笔·竞价量}
TT:=REF(V,BARSSINCE(V>0));
TT/CAPITAL*100;
【过滤二票】竞价一票
a1:=IF(((YEAR >= 2099) AND (MONTH > 11)),0,8);
a2:=IF((a1 > 0),8,0);
a3:=0;
a4:=0;
a5:=IF(((TIME > 93033) AND (TIME < 220059)),88,0);
a6:=DYNAINFO(17);
a7:=(8);
a8:=DYNAINFO(14) * 100;
a9:="DDy.DDy#DAY";
a10:=if(TIME<093000 and v,v,0);
FU:IF(RANGE(DYNAINFO(14),-0.05,0.06),
((((a9 * a6) * 10) + ((a8 * a6) * 10)) + ((a6 * 38) * 1.58)),0);
主力排序:=PERCENTBAR((FU / 100),(FU / 120))  ;
 
{GPX 日线 AA排序}
VAR0:=DYNAINFO(17);
VAR1:=DYNAINFO(14)*100;
AA:=VAR0*10+VAR1*VAR0*10+VAR0*38*1.58;
 
【排序入池】分时低吸 {周期分时}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:=A+100;
短期线:=B+100;
中期线:=D+100;
顶部区域:=(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 
OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5AND 短期线<中期线 
AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);
见顶:=((REF(中期线,1)>85 AND  REF(短期线,1)>85 AND REF(长期线,1)>65) 
      AND CROSS(长期线,短期线));
底部区域:=(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) 
AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) 
OR (长期线<10 AND 中期线<7 AND 短期线<1);
低位金叉:=50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 
         AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  
         AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 
         OR REF( 短期线,1)<1 ));
 
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
支撑:=L1+P1*0.5/8;
压力:=H1-P1*0.5/8;
AA:=CROSS(支撑,C);
{AND BETWEEN(SUM("资金博弈.主力买",0)/ABS(SUM("资金博弈.主力卖",0)),0.74 ,1.14)
AND  BETWEEN(SUM("资金博弈.散买",0)/ABS(SUM("资金博弈.散卖",0)),0.9 ,1.25);}
 
分时进场:低位金叉 or AA;0;
 
 
 
【纪录回测】
1;
 
【英雄榜】
 
入选>5%进入英雄榜(可自定)
 
分析家公式网http://www.88gs.com/

下载地址(点击下图进入下载地址网页)

    短线选股池--- 一个漂亮的池子下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,546.87500 毫秒