分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
完美副图选股指标只此一个!!(鸿运当头 神话主图 操盘副图 机构副图 主力控盘副)
  • 软件大小:21.0 KB
  • 推荐星级:
  • 更新时间:2017-09-02 02:40:49
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:操盘副图  鸿运当头  神话主图  机构副图  主力控盘副  
  • (0)0%
    (0)0%

==

本人一直在用,无未来!!无未来!!无未来!重要的事说三遍! 
有几点要说明一下:
1 出信号第二天考虑是否买!
2 出信号第二天股价突破出红尾盘买!
3 出信号第二天股价下跌放弃!
4 出信号第二天股价出假红未突破不买!
5 出信号第二天股价出红上影线太长应放弃!
注:第3-5点记住宁错也不冒风险!第2点买了的请别太贪!见好就收落袋为安!
如果有人觉得主副图还不错的话以后我会发出来配合使用!!
好的指标是经得起实战考验的!于人利己,何乐不为?如果你非要吝啬你手中的那一个共享币,我也只能呵呵了。

{鸿运当头副图}   A:=L<MA(C,15) AND L<REF(HHV(C,20),1)*09 AND MA(C,15)<REF(HHV(C,20),1)*0.9;
鸿运线:=EMA(CLOSE,20); 
 MID:=(3*CLOSE+LOW+OPEN+HIGH)/6; 
 QD:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+ 
 16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+ 
 13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+ 
 10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+ 
 7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+ 
 4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210; 
鸿运:=CROSS(C,鸿运线) AND CROSS(C,QD) AND QD<鸿运线;
鸿运2:=CROSS(鸿运线,QD);
{www.88gs.com}
鸿运3:=CROSS(C,鸿运线) AND CROSS(C,QD) AND QD<鸿运线 AND A;
鸿运当头:(鸿运 AND 鸿运2) OR (鸿运 AND 鸿运3) OR (鸿运2 AND 鸿运3) OR (鸿运 AND 鸿运2 AND 鸿运3);


{神话主图}
DPZX:=EMA(C,1),NODRAW;
GGZX:=AMOUNT/V/100;
重心:=IF(C<300,GGZX,DPZX),NODRAW;
今重心:LLV(重心,2)COLORGREEN,NODRAW;
ZC1:=CONST(LLV(重心,2));
ZC2:=CONST(LLV(重心,4));
VAR1:=(C+H+O+L)/4;
MA5:=MA(C,5),COLOR000099;
MA10:=MA(C,10),COLOR006600;
MA20:=MA(C,20),COLOR005555;
ZB1:=EMA(C,34);
长期趋势:EMA(ZB1,13),COLORRED,LINETHICK3;
SQX:=(C-MA(CLOSE,13))*100;
DIFF:=EMA(MA(SQX,7),1),COLORWHITE;
DEA:=EMA(DIFF,7),COLORYELLOW;
MACD:=(DIFF-DEA)*2,COLORSTICK;
FF:=EMA(CLOSE,3);
{分析家公式网www.88gs.com}
MA15:=EMA(CLOSE,21);
TTJ:=CROSS(FF,MA15);
上:=EMA(C,3),COLORBLUE,LINETHICK1;
中:=EMA(C,5),COLORWHITE,LINETHICK1;
下:=EMA(中,5),COLOR00FF00,LINETHICK1;
QQ:= C<中;{www.88gs.com}
MM:=上>REF(上,1) AND REF(上,1)<REF(上,2) ;
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); 
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
V5:=MA((LOW+HIGH+CLOSE)/3,5);
MA1Q:=MEMA(CLOSE,5);
MA2Q:=ATAN((MA1Q/REF(MA1Q,1)-1)*100)*180/3.1416;
MA3Q:=IF(MA2Q>0,MA2Q,MA2Q);
MA5Q:=MA(CLOSE,5),COLOR888899;
MA13:=MA(CLOSE,13),COLORFF00F0,LINETHICK2;
VAR01:=CLOSE=HHV(C,4) AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) 
OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND 
REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND 
C>=REF(C,1) AND C>=REF(C,2);
VAR02:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR03:=CLOSE=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR 
REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND 
REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND 
C<REF(C,1) AND C<REF(C,2);
VAR04:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND 
REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
VAR05:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND 
REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND 
REF(C,2)>=REF(C,4) AND C<REF(C,1);
VAR06:=V5>REF(V5,1) AND REF(V5,1)<REF(V5,2);
VAR07:=LOW<HHV(V5,13) AND HIGH>HHV(V5,13) AND CLOSE>REF(C,1) AND CLOSE>OPEN;
VAR08:=VAR07 AND COUNT(VAR06,2);
VAR09:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);
VAR10:=EMA(MA(C,13),13);
VAR11:=FILTER((LLV(VAR09,2)=LLV(VAR09,7) AND COUNT(VAR09<0,2) AND 
CROSS(VAR09,MA(VAR09,2)))=1,5);
VAR12:=FILTER((HHV(VAR09,2)=HHV(VAR09,7) AND COUNT(VAR09>50,2) AND 
CROSS(MA(VAR09,2),VAR09))=1,1);
VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);
VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));
VAR16:=VAR08 AND NOT(REF(VAR08,1));
RSVQ:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSVQ,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR14 OR VAR15) AND VAR11;
买2:=(VAR14 OR VAR15) AND VAR04;
买3:=(VAR14 OR VAR15) AND VAR02;
买4:=(VAR02 AND VAR11) OR (VAR04 AND VAR11);
买5:=(金叉 AND VAR04) OR (金叉 AND VAR02) OR (金叉 AND VAR11);
TTJ0:=VAR16;
TTJ1:=买1 OR 买2 OR 买3 OR 买4 OR 买5 AND MM;
XG0:=TTJ AND TTJ0;
XG1:=TTJ AND TTJ1;
XG11:=XG0 OR XG1;
 XGQ:=XG11;
拐牛:XGQ,COLORRED,NODRAW;
DRAWTEXT(XGQ,L*0.99,'●拐牛'),COLORRED;
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,21);
破N:=REF(MA1,1)<REF(MA2,1)AND MA2>REF(MA2,1);
试摸N:=C>MA(C,10) OR H>=MA2;
再上N:=C>O AND REF(C,1)< MA(C,10) AND 试摸N AND 破N AND MA(C,21)<MA(C,10);
有行情:=再上N AND (CROSS(C,长期趋势) OR CROSS(L,长期趋势) OR CROSS(H,长期趋势));
DRAWTEXT(有行情,LOW*0.98,'●'),COLORGREEN;
 VAR1MZ:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
 VAR2MZ:=((REF(VAR1MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR3MZ:=((REF(VAR2MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR4MZ:=((REF(VAR3MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR5MZ:=((REF(VAR4MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR6MZ:=((REF(VAR5MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR7MZ:=((REF(VAR6MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR8MZ:=((REF(VAR7MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR9MZ:=((REF(VAR8MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VARAMZ:=((REF(VAR9MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VARBMZ:=((REF(VARAMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VARCMZ:=((REF(VARBMZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 {红K}
 {STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,O,3,0),COLOR000099;
 STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,O,2,0),COLOR0000BB;
 STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,O,1,0),COLOR0000DD};
 VARDMZ:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
 VAREMZ:=((REF(VARDMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VARFMZ:=((REF(VAREMZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR10MZ:=((REF(VARFMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR11MZ:=((REF(VAR10MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR12MZ:=((REF(VAR11MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR13MZ:=((REF(VAR12MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR14MZ:=((REF(VAR13MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR15MZ:=((REF(VAR14MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR16MZ:=((REF(VAR15MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR17MZ:=((REF(VAR16MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR18MZ:=((REF(VAR17MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 {绿K}
 {STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,O,3 ,0 ),COLOR00BB00;
 STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,O,2 ,0 ),COLOR00DD00;
 STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,O,1,0 ),COLOR00FF00};
 VAR19MZ:=(REF((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),1) AND VAR1MZ);
 VAR1AMZ:=(REF((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),1) AND VARDMZ);
 {粉红}
CAX:=MAX(REF(CLOSE,2),REF(CLOSE,1));
 {STICKLINE(VAR19MZ,CAX,O,3 ,0 ),COLORBB11BB;
 STICKLINE(VAR19MZ,CAX,O,2 ,0 ),COLORDD44DD;
 STICKLINE(VAR19MZ,CAX,O,1 ,0 ),COLORFF66FF};
 {黄色}
CIN:=MIN(REF(CLOSE,2),REF(CLOSE,1));
 {STICKLINE(VAR1AMZ,CIN,O,3,0),COLOR00AAFF;
 STICKLINE(VAR1AMZ,CIN,O,2,0),COLOR00CCFF;
 STICKLINE(VAR1AMZ,CIN,O,1,0),COLOR00EEFF};
牛节点:=CROSS(EMA(C,5),EMA(C,30))AND CROSS(EMA(C,10),EMA(C,20));
 DRAWICON(牛节点,L*0.99,13);
 CSAR:=SAR(10,2,20); 
持股:=IF(CSAR<=L,CSAR,0),CIRCLEDOT,COLORRED{持股};
短期趋势:=EMA(SLOPE(C,21)*20+C,42),POINTDOT,LINETHICK1,COLORYELLOW;
 STICKLINE(1,短期趋势,短期趋势,1,0),COLORYELLOW;
止损:=EMA(C,5),COLORYELLOW,LINETHICK1; 
 VVAR1D:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
短底:=EMA(VVAR1D,5);
支撑:=HHV(短底,60);
 MAN:=(SMA(HIGH,21,2) * 1.05);
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
中D:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
 X1D:=EMA(中D,10);
 RSVD:=SMA(下档线,3,1);
 K大:=SMA(RSVD,3,1);
 D大:=((3 * RSVD) - (2 * K大));
J12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
 RSV24:=SMA(J12,3,1);
 K24:=SMA(RSV24,3,1);
 D24:=((3 * RSV24) - (2 * K24));
压力位:=IF(CROSS(D24,D大),HIGH,REF(HIGH,BARSLAST(CROSS(D24,D大)))),COLORFFFFFF;
牛浮面:=CROSS(CLOSE,MA20) AND HIGH < 压力位 AND OPEN < MA20 
 AND HIGH < 支撑 AND MAN - REF(MAN,1) > 0 AND X1D - REF(X1D,1)>0 AND 
 D大 < 63 AND MA20 - REF(MA20,1) > 0,COLORWHITE;
 DRAWTEXT(牛浮面,L,'●牛浮面'),COLORWHITE;
{STICKLINE(ISLASTBAR,ZC1,ZC1,120,0),LINETHICK1,COLORGREEN;
 DRAWTEXT(CURRBARSCOUNT=15,ZC1*1.02,'关键价位'),COLORGREEN;
 DRAWNUMBER(ISLASTBAR,ZC1*1.02,ZC1+000),COLORGREEN;
 STICKLINE(ISLASTBAR,ZC2,ZC2,120,0),LINETHICK1,COLORYELLOW;
 DRAWTEXT(CURRBARSCOUNT=15,ZC2*0.99,'支撑价位'),COLORYELLOW;
 DRAWNUMBER(ISLASTBAR,ZC2*0.99,ZC2+000),COLORYELLOW};
决策:=IF(ISLASTBAR,压力位,DRAWNULL),COLORMAGENTA;
 {STICKLINE(ISLASTBAR ,决策,决策,60,1),LINETHICK3,COLORFFFFFF};
底部:=LLV(HIGH,30),COLOR00FF00;
超跌:=IF(ISLASTBAR,底部,DRAWNULL),COLORRED;
 {STICKLINE(ISLASTBAR ,超跌,超跌,60,1),LINETHICK3,COLORRED;
 STICKLINE(ISLASTBAR,REF(今重心,1),REF(今重心,1),10,0),COLORGREEN};
T1:=IF(FINDSTR(EXTERNSTR(0,13),'万元'),STRCAT('敢死队席位:',EXTERNSTR(0,13)),'');
 T2:=IF(FINDSTR(EXTERNSTR(0,12),'。'),STRCAT('智能诊断:',EXTERNSTR(0,12)),'');
 T3:=IF(FINDSTR(EXTERNSTR(0,8),'公告'),STRCAT('年报业绩:',EXTERNSTR(0,8)),'');
 T4:=IF(FINDSTR(EXTERNSTR(0,10),','),STRCAT('主题投资:',EXTERNSTR(0,10)),'');
 T5:=IF(FINDSTR(EXTERNSTR(0,15),'-'),STRCAT('解禁日期:',EXTERNSTR(0,15)),'');
 T6:=IF(FINDSTR(EXTERNSTR(0,1),','),STRCAT('千股千评:',EXTERNSTR(0,1)),'');
 T7:=IF(FINDSTR(EXTERNSTR(0,14),'-'),STRCAT('业绩预报:',EXTERNSTR(0,14)),'');
 T8:=IF(FINDSTR(EXTERNSTR(0,11),'-'),STRCAT('机构评级:',EXTERNSTR(0,11)),'');
 T9:=IF(FINDSTR(EXTERNSTR(0,9),'-'),STRCAT('中报业绩:',EXTERNSTR(0,9)),'');
 N:=IF(TOTALBARSCOUNT>=120,120,TOTALBARSCOUNT);
 {本输出适用于锁定K线数为120,N可改为你习惯的K线数,见下图}
HH0:=HHV(H,N);
 LL0:=LLV(L,N);
 MM0:=CONST((HH0+LL0)*0.5);
 S01:=CONST(IF(REF(C,N-15)>MM0,1.00,-0.08));
 S02:=CONST(IF(REF(C,N-15)>MM0,-1,1));
 S1:=IF(FINDSTR(EXTERNSTR(0,13),'万元'),S01+(0.08*S02),S01),NODRAW;
 S2:=IF(FINDSTR(EXTERNSTR(0,12),'。'),S1+(0.08*S02),S1),NODRAW;
 S3:=IF(FINDSTR(EXTERNSTR(0,8),'公告'),S2+(0.08*S02),S2),NODRAW;
 S4:=IF(FINDSTR(EXTERNSTR(0,10),','),S3+(0.08*S02),S3);
 S5:=IF(FINDSTR(EXTERNSTR(0,15),'-'),S4+(0.08*S02),S4);
 S6:=IF(FINDSTR(EXTERNSTR(0,1),','),S5+(0.08*S02),S5);
 S7:=IF(FINDSTR(EXTERNSTR(0,14),'-'),S6+(0.08*S02),S6);
 S8:=IF(FINDSTR(EXTERNSTR(0,11),'-'),S7+(0.08*S02),S7);
 S9:=IF(FINDSTR(EXTERNSTR(0,9),'-'),S8+(0.08*S02),S8);
 KK:=IF(S1<=0,0.05,IF(S1>=0,-0.05,0));
 DRAWTEXT_FIX(1,0,S1+KK,0,T1)COLOR00FFFF;
 DRAWTEXT_FIX(1,0,S2+KK,0,T2)COLORFFFFFF;
 DRAWTEXT_FIX(1,0,S3+KK,0,T3)COLORFF00FF;
 DRAWTEXT_FIX(1,0,S4+KK,0,T4)COLOR0088FF;
 DRAWTEXT_FIX(1,0,S5+KK,0,T5)COLOR00FF00;
 DRAWTEXT_FIX(1,0,S6+KK,0,T6)COLOR0000FF;
 DRAWTEXT_FIX(1,0,S7+KK,0,T7)COLOR00CCFF;
 DRAWTEXT_FIX(1,0,S8+KK,0,T8)COLORFF88FF;
 DRAWTEXT_FIX(1,0,S9+KK,0,T9)COLORBBFFFF;
X1:=(C+L+H)/3; 
X2:=EMA(X1,6); 
X3:=EMA(X2,5); 
DRAWICON(CROSS(X2,X3),L*0.99,7);
XG:CROSS(X2,X3),NODRAW;
DRAWICON(CROSS(X3,X2),H*1.01,8);
YY1:=C>MA(C,5) AND OPEN<MA(C,5); 
YY3:=C>MA(C,10) AND OPEN<MA(C,10);
YY5:=C>MA(C,30) AND OPEN<MA(C,30);
DRAWTEXT(YY1 AND YY5 AND YY3,LOW-0.05,'↖神话'),COLOR00FFFF;



{操盘副图}
 多止损:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5,LINETHICK0,COLORYELLOW;
多止盈:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK0,COLORWHITE;
空止损:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5+XMA(XMA(H,25),25),LINETHICK0,COLORYELLOW;
空止盈:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK0,COLORWHITE;
短高H:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
短低L:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
D90H:=EMA(短高H,90),COLORRED,LINETHICK1;
D90L:=EMA(短低L,90),COLORRED,LINETHICK1;
D90差:=D90H-D90L;
D90顶:=D90H+D90差*2,COLORRED,LINETHICK1;
D90底:=D90L-D90差*2,COLORRED,LINETHICK1;
高0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,COLORWHITE;
低0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,COLORWHITE;
多头定位:=低0>=D90底 AND 高0>=D90顶;
空头定位:=高0<=D90顶 AND 低0<=D90底;
震荡定位:=低0>=D90底 AND 高0<=D90顶;
短顶:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2+XMA(XMA(H,25),25),LINETHICK2,COLORGREEN;
短底:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2,LINETHICK2,COLORGREEN;
短线收盘:=(C-短底)/(短顶-短底)*100000,LINETHICK2,COLORRED;
短线开盘:=(O-短底)/(短顶-短底)*100000,LINETHICK2,COLORRED;
短线高盘:=(H-短底)/(短顶-短底)*100000,LINETHICK2,COLORRED;
短线低盘:=(L-短底)/(短顶-短底)*100000,LINETHICK0,COLORRED;
{www.88gs.com}
顶1:=110000,COLORYELLOW,LINETHICK0;
底1:=-10000,COLORYELLOW,LINETHICK0;
STICKLINE(多头定位=1,顶1,底1,5,0),COLOR000066;
STICKLINE(空头定位=1,顶1,底1,5,0),COLOR003300;
STICKLINE(震荡定位=1,顶1,底1,5,0),COLOR555555;
震荡顶:=(XMA(XMA(短线高盘,25),25)-XMA(XMA(短线低盘,25),25))*1+XMA(XMA(短线高盘,25),25),DOTLINE,COLORWHITE;
震荡底:=XMA(XMA(短线低盘,25),25)-(XMA(XMA(短线高盘,25),25)-XMA(XMA(短线低盘,25),25))*1,DOTLINE,COLORWHITE;

做空:80000,COLORWHITE,LINETHICK1;
做多:20000,COLORWHITE,LINETHICK1;
中线:50000,COLORYELLOW,DOTLINE;
空损:110000,COLORMAGENTA,LINETHICK2;
多损:-10000,COLORMAGENTA,LINETHICK2;

DRAWTEXT(ISLASTBAR,108000,'顶'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,80000,'卖'),COLORGREEN;
DRAWTEXT(ISLASTBAR,20000,'买'),COLORRED;
DRAWTEXT(ISLASTBAR,-9000,'底'),COLORMAGENTA;

DEA3:=EMA((EMA(CLOSE,3) - EMA(CLOSE,6)),9),COLORGREEN,LINETHICK2;
DEA3B:=REF(DEA3,1),COLORWHITE,LINETHICK0; 
DEA33B:=EMA((EMA(EMA(CLOSE,3) - EMA(CLOSE,9),3) - EMA(EMA(CLOSE,3) - EMA(CLOSE,9),9)),9),COLORWHITE,LINETHICK0;
DEA333B:=REF(DEA33B,1),COLORWHITE,LINETHICK0;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,短线低盘,短线高盘,0.0,0),COLORRED; 
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,短线收盘,短线开盘,3,1),COLORRED;
STICKLINE(DEA3<DEA3B,短线低盘,短线高盘,0.0,0),COLORGREEN; 
STICKLINE(DEA3<DEA3B,短线收盘,短线开盘,3,1),COLORGREEN;

白色点多定位1:=短线低盘<做多 AND 短线高盘>做多;
白色点空定位1:=短线高盘>做空 AND 短线低盘<做空;
STICKLINE(白色点多定位1=1,短线低盘,做多,3,0),COLORWHITE; 
STICKLINE(白色点空定位1=1,短线高盘,做空,3,0),COLORWHITE; 
白色点多定位2:=短线高盘<做多;
白色点空定位2:=短线低盘>做空;
STICKLINE(白色点多定位2=1,短线低盘,短线高盘,0.0,0),COLORWHITE; 
STICKLINE(白色点多定位2=1,短线收盘,短线开盘,3,0),COLORWHITE;
STICKLINE(白色点空定位2=1,短线低盘,短线高盘,0.0,0),COLORWHITE; 
STICKLINE(白色点空定位2=1,短线收盘,短线开盘,3,0),COLORWHITE;
多头多定位:=CROSS(做多,短线低盘) AND 多头定位=1;
多头平定位:=CROSS(短线高盘,做空) AND 多头定位=1 AND 震荡定位=0;
空头空定位:=CROSS(短线高盘,做空) AND 空头定位=1;
空头平定位:=CROSS(做多,短线低盘) AND 空头定位=1 AND 震荡定位=0;
震荡多定位:=CROSS(做多,短线低盘) AND 震荡定位=1;
震荡空定位:=CROSS(短线高盘,做空) AND 震荡定位=1;
DRAWICON(空头平定位=1,短线低盘,3);
DRAWICON(多头平定位=1,短线高盘,4);
DRAWICON(多头多定位=1 OR 震荡多定位=1,短线低盘,3);
DRAWICON(空头空定位=1 OR 震荡空定位=1,短线高盘,4);




{机构副图}
N:=7; N2:=8; N3:=9;
 VAR1:=REF(MA(C,20),10);开:=O-VAR1;高:=H-VAR1;低:=L-VAR1;收:=C-VAR1;MID:=MA(C,20);
 UPPER:=MID+2*STD(C,20);LOWER:=MID-2*STD(C,20);V1:=(C-LOWER)/(UPPER-LOWER)*100;
 V2:=V1-EMA(V1,5);K1:=SUM(LLV(V2,4),4)/4;V3:=EMA(V2,64)*10;V4:=EMA(0.4*V2*(-1),3);
 V5:=-1*EMA(V2,39)*10;A:=V3>10;B:=V2>V4;D:=V5>10;E:=V3<=10 OR V2<=V4 OR V5<=10;
均线1:MA(收, N);
均线2:MA(收, N2);
均线3:MA(收, N3);
 STICKLINE(C,0,0,6,0), COLORYELLOW;
 STICKLINE(收>=开 AND E,高,低,0,0), COLORRED;
 STICKLINE(收>=开 AND E,收,开,2,0) ,COLORRED;
 STICKLINE(收< 开 AND E,高,低,0,0) ,COLORGREEN;
 STICKLINE(收< 开 AND E,收,开,2,0) ,COLORGREEN;
 STICKLINE(开> 收 AND A ,低,高,0,0),COLORFF0000;
 STICKLINE(开> 收 AND A ,收,开,2,0),COLORFF0000;
 STICKLINE(开<=收 AND A,低,高,0,0),COLORYELLOW;
 STICKLINE(开<=收 AND A,收,开,2,1),COLORYELLOW;
 STICKLINE(开> 收 AND B,低,高,0,0),COLORRED;
 STICKLINE(开> 收 AND B,收,开,2,0),COLORRED;
 STICKLINE(开<=收 AND B,低,高,0,0),COLORRED;
 STICKLINE(开<=收 AND B,收,开,2,1),COLORRED;
 STICKLINE(开> 收 AND D,低,高,0,0),COLORGREEN;
 STICKLINE(开> 收 AND D,收,开,2,0),COLORGREEN;
 {STICKLINE(开<=收 AND D,收,开,2,1),COLORGREEN};
 
 

{主力控盘副图}
 N:=35;M:=35;N1:=3;
 B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M; 
 B2:=SMA(B1,N,1)+100; 
 B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100; 
 B4:=SMA(B3,3,1); 
 B5:=SMA(B4,3,1)+100; 
 B6:=B5-B2; 
控盘程度:(IF(B6>N1,B6-N1+2,0))*2.5,COLORYELLOW;
控盘度:100,COLORRED; 
 STICKLINE( 控盘程度,0,控盘程度 ,1.7,0 ),COLOR00FFFF; 
 STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,1.7,0 ),COLORRED;                                                        


下载地址(点击下图进入下载地址网页)

    完美副图选股指标只此一个!!(鸿运当头 神话主图 操盘副图 机构副图 主力控盘副)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:453.12500 毫秒