分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
黄金柱
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2017-09-14 02:19:07
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黄金柱  
  • (0)0%
    (0)0%

==

TIM:=IFF(FROMOPEN>0,(240/FROMOPEN),1);
预计日成交量:=IFF(ISLASTBAR AND PERIOD==5 AND TIM>0,VOL*TIM,VOL);

JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=预计日成交量>=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>O AND C>REF(C,1);
黄金柱A:=FILTER(TJ1,5);
MA135:=MA(VOL,135);
CTXIONG:=(预计日成交量==HHV(VOL,10) AND 预计日成交量>=1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O AND 预计日成交量<=MA135*3.5);
黄金柱B:=FILTER(CTXIONG,3) AND BARSCOUNT(C>0)>=135;

XTJ1:=(VOL=HHV(VOL,10) AND VOL>1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O);
黄金柱C:=FILTER(TJ1,3) AND BARSCOUNT(C>0)<135;

黄金柱:黄金柱A OR 黄金柱B OR 黄金柱C,NODRAW,COLORYELLOW;
STICKLINE(黄金柱,OPEN,CLOSE,8,0),COLORYELLOW;

QGA1:=REF(C,10)==HHV(C,2*10+1);
QGB1:=FILTER(QGA1,10);
QGC1:=BACKSET(QGB1,10+1);
HD:=FILTER(QGC1,10);
QDA2:=REF(C,10)==LLV(C,2*10+1);
QDB2:=FILTER(QDA2,10);
QDC2:=BACKSET(QDB2,10+1);
LD:=FILTER(QDC2,10);
前期高位:REF(C,BARSLAST(HD)),POINTDOT,COLORFFFFFF;
STICKLINE(C,前期高位,前期高位,8,0),COLORFFFFFF;
前期低位:REF(C,BARSLAST(LD)),NODRAW,COLORRED;
STICKLINE(C,前期低位,前期低位,8,0),COLORRED;
AP:=(L+H+C*2)/4;
{www.88gs.com}
A5:EMA(AP,5),COLORFFFFFF;
A13:EMA(AP,13),COLORRED,LINETHICK2;
A55:EMA(AP,55),COLORYELLOW;
A0X:=(A5-REF(A5,1))/REF(A5,1)*100,NODRAW;
A1X:=(A13-REF(A13,1))/REF(A13,1)*100,NODRAW;
A2X:=(A55-REF(A55,1))/REF(A55,1)*100,NODRAW;
高低幅度:100*(前期高位-前期低位)/前期低位,NODRAW,COLORGREEN;
均线幅度:100*(EMA((L+H+C*2)/4,3)-前期低位)/前期低位,NODRAW;
买入持股:IFF(A1X>=0,A13,DRAWNULL),COLORRED,LINETHICK2;
卖出空仓:IFF(A1X<0 AND A2X<0,A13,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(CROSS(A0X,0),C,O,2,0 ),COLORGRAY;
STICKLINE(CROSS(A1X,0),C,O,2,0 ),COLORMAGENTA; 

下载地址(点击下图进入下载地址网页)

    黄金柱下载

·上一软件:最低点副图
·下一软件:拾金图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,328.12500 毫秒