分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
量能波段分析 分时主图
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-05-17 02:07:59
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:量能波段分析  
  • (0)0%
    (0)0%

==

{量能波段分析}
C,COLORWHITE,LINETHICK2;
SJ:=IF(HOUR<12,(HOUR-9.5)*60+MINUTE,(HOUR-11)*60+MINUTE);
均线:SUM(C*VOL,SJ)/SUM(VOL,SJ),COLORYELLOW;
DRAWBAND(C,RGB(150,0,80),均线,RGB(0,255,255));
N:=240;
TS:=BARSLAST(L=LLV(L,N));
开始信号:=FILTERX(TS=0,BARSSINCE(C));
开始天数:=BARSLAST(开始信号);
天数横线:=CONST(开始天数);
低点:=DRAWLINE(L=LLV(L,N),L,ISLASTBAR,REF(L,TS),1);
高点:=DRAWLINE(L=LLV(L,N),CONST(HHV(H,天数横线)),ISLASTBAR,REF(CONST(HHV(H,天数横线)),
TS),1);
C2:=REF(C,1),NODRAW;
差:=(高点-低点)/天数横线;
收盘差:=CONST(C)-低点;
对角差:=高点-低点;
对角角度:=ATAN((对角差/(对角差*((天数横线-1)/天数横线))-1)*100)*57.3;
差20度:=(高点-低点)*20/对角角度;
强势角度量波:IF(TS>=0 AND 低点+(差20度/天数横线)*TS<=高点,低点+(差20度/天数横线)*TS,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR ,0,0,0,'【强势角度】')COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.15,0,0,CON2STR(强势角度量波,1))COLORBROWN;
 
SJ1:=IF(HOUR<12,(HOUR-9.5)*60+MINUTE,(HOUR-11)*60+MINUTE);
F:=DYNAINFO(3)*(1+(C/REF(C,MIN(SJ1,5))-1)*1.5);
STICKLINE(F<DYNAINFO(3)  AND C/均线<0.99 ,DYNAINFO(3),F,1,0),COLORBLUE;
STICKLINE(F<DYNAINFO(3)  AND C/均线>=0.99 ,DYNAINFO(3),F,1,0),COLORGREEN;
STICKLINE(F>DYNAINFO(3)  AND C/均线<1.03,DYNAINFO(3),F,1,0),COLORLIRED;
STICKLINE(F>DYNAINFO(3)  AND C/均线>=1.03,DYNAINFO(3),F,1,0),COLORYELLOW;
{WWW.88GS.COM}
粉线:DYNAINFO(3)*(1+0.02),NODRAW;
IF(BETWEEN(DYNAINFO(7),粉线*1.1,粉线*0.99),粉线,DRAWNULL),DOTLINE,COLORWHITE;
黄线:DYNAINFO(3)*1.04,NODRAW;
IF(BETWEEN(DYNAINFO(7),黄线*1.1,黄线*0.99),黄线,DRAWNULL),DOTLINE,COLORYELLOW;
绿线:IF(C<500,DYNAINFO(3)*(1-0.02),DYNAINFO(3)*(1-0.005)),DOTLINE,COLORLIGREEN;
LDM2001:=FILTER(F>粉线 AND C>REF(C,1) ,15);
LDM2002:=FILTER(F>黄线 AND C>REF(C,1),15);
DRAWICON(LDM2001,H*0.97,38);
DRAWICON(LDM2002 ,H*0.965,7);
LDM2003:=FILTER(F<绿线,15);
DRAWICON(LDM2003,H*1.02,39);
DRAWNUMBER(ISLASTBAR,C,C),COLORRED;
XJ:CONST(C),COLORWHITE,LINETHICK1;
DRAWTEXT_FIX(1,0,0.82,0,HYBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0.07,0.82,0,DYBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0,0.88,0,GNBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0,0.92,0,FGBLOCK),COLORWHITE;

下载地址(点击下图进入下载地址网页)

    量能波段分析 分时主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:514.64840 毫秒