分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【金钻精品】猎手8号--短线寻宝 胜率:90%◆周周有票
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-11-15 01:53:48
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:短线  金钻  猎手  猎手8号  
  • (0)0%
    (0)0%

==

【温馨提示:本指标公布源码,全部免费下载,免费永久使用】

无未来函数

今日选股的结果:




 {猎手8号副图}

{公式描述: 猎手8号金钻指标--短线寻宝}
{副图}
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,60);
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=3*VAR6-2*VAR7;
VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,2)>REF(VAR8,1) AND VAR8<=REF(VAR8,2) AND VAR8<100;
VAR10:=REF(CLOSE<OPEN,1) AND CLOSE<REF(OPEN,1);
VAR11:=REF(CLOSE,1);
VAR12:=REF(CLOSE,2);
VAR13:=CLOSE>VAR11 AND VAR11<VAR1 AND VAR11<VAR2 AND VAR11<VAR3 AND VAR11<VAR4;
VAR14:=HIGH>VAR1 AND LOW>=REF(LOW,1) AND REF(CLOSE,1)>REF(LOW,1);
VAR15:=CAPITAL/1000000*CLOSE<=180;{www.88gs.com}
VAR16:=ATAN((VAR1/REF(VAR1,1)-1)*100)*180/3.1416;
VAR17:=REF(CROSS(VAR1,CLOSE),1);
VAR18:=CLOSE>OPEN AND VAR11<REF(OPEN,1) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,4)>REF(OPEN,4) AND REF(CLOSE,5)<REF(OPEN,5);
VAR19:=CROSS(REF(VAR3,3),REF(VAR1,3)) AND CROSS(REF(VAR3,2),REF(VAR2,2));
VAR20:=(HIGH-LOW)/REF(CLOSE,1)*100;
VAR21:=HIGH>VAR2 AND HIGH>VAR3 AND HIGH>VAR1 AND HIGH>VAR4 AND LOW<VAR2 AND LOW<VAR3 AND LOW<VAR1 AND LOW<VAR4;
VAR22:=COUNT(VAR21,2)!=2;
VAR23:=RANGE(REF(VAR20,1),12.94,12.96);
VAR24:=CROSS(CLOSE,VAR1) AND CROSS(CLOSE,VAR2) AND CROSS(CLOSE,VAR3) AND OPEN=HIGH AND OPEN<REF(CLOSE,1);
VAR25:=RANGE(REF(VAR6,1),30.02,30.040001);
VAR26:=RANGE(REF(VAR8,1),28.84,28.860001);
VAR27:=NOT(VAR18) AND NOT(VAR19) AND NOT(VAR23) AND NOT(REF(VAR24,1)) AND NOT(VAR25) AND NOT(VAR26);
VAR28:=VAR9 AND VAR10 AND VAR13 AND VAR16>(-40) AND VAR14 AND COUNT(VAR17,2)>=1 AND VAR17 AND VAR15 AND VAR27 AND VAR22;
短线寻宝:IF(VAR28,1.5,0);{WWW.88GS.COM}
VAR29:=REF(VAR28,5) AND LOW<REF(LOW,5);
VAR30:=REF(VAR28,8) AND LOW<REF(LOW,8);
补仓:VAR29 OR VAR30;
DRAWICON(补仓,0.2,23);
__猎手原创指标:0,NODRAW,COLORYELLOW;



{ 猎手8号选股}
{公式描述: 猎手8号金钻指标--短线寻宝}
{选股}
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,60);
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=3*VAR6-2*VAR7;
VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,2)>REF(VAR8,1) AND VAR8<=REF(VAR8,2);
VAR10:=REF(CLOSE<OPEN,1) AND CLOSE<REF(OPEN,1);
VAR11:=REF(CLOSE,1);
VAR12:=REF(CLOSE,2);
{www.88gs.com}
VAR13:=CLOSE>VAR11 AND VAR11<VAR1 AND VAR11<VAR2 AND VAR11<VAR3 AND VAR11<VAR4;
VAR14:=HIGH>VAR1 AND LOW>=REF(LOW,1) AND REF(CLOSE,1)>REF(LOW,1);
VAR15:=CAPITAL/1000000*CLOSE<=180;
VAR16:=ATAN((VAR1/REF(VAR1,1)-1)*100)*180/3.1416;
VAR17:=REF(CROSS(VAR1,CLOSE),1);
VAR18:=CLOSE>OPEN AND VAR11<REF(OPEN,1) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,4)>REF(OPEN,4) AND REF(CLOSE,5)<REF(OPEN,5);
VAR19:=CROSS(REF(VAR3,3),REF(VAR1,3)) AND CROSS(REF(VAR3,2),REF(VAR2,2));
VAR20:=(HIGH-LOW)/REF(CLOSE,1)*100;
VAR21:=HIGH>VAR2 AND HIGH>VAR3 AND HIGH>VAR1 AND HIGH>VAR4 AND LOW<VAR2 AND LOW<VAR3 AND LOW<VAR1 AND LOW<VAR4;
VAR22:=COUNT(VAR21,2)!=2;
VAR23:=RANGE(REF(VAR20,1),12.94,12.96);
VAR24:=CROSS(CLOSE,VAR1) AND CROSS(CLOSE,VAR2) AND CROSS(CLOSE,VAR3) AND OPEN=HIGH AND OPEN<REF(CLOSE,1);
{www.88gs.com}
VAR25:=RANGE(REF(VAR6,1),30.02,30.040001);
VAR26:=RANGE(REF(VAR8,1),28.84,28.860001);
VAR27:=RANGE(REF(HIGH-LOW,1),1.51,1.53);
VAR28:=LAST(CLOSE<OPEN,6,4) AND REF(CLOSE,3)>REF(OPEN,3) AND LAST(CLOSE<OPEN,2,0) AND CLOSE<REF(OPEN,3);
VAR29:=NOT(VAR18) AND NOT(VAR19) AND NOT(VAR23) AND NOT(REF(VAR24,1)) AND NOT(VAR25) AND NOT(VAR26);
XG:VAR9 AND VAR10 AND VAR13 AND VAR16>(-40) AND VAR14 AND COUNT(VAR17,2)>=1 AND VAR17 AND VAR15 AND VAR29 AND VAR22;
 

{猎手8号补仓}
{公式描述: 猎手8号【短线寻宝】补仓预警专用指标}
{条件选股公式}
 
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,60);
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=3*VAR6-2*VAR7;
VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,2)>REF(VAR8,1) AND VAR8<=REF(VAR8,2) AND VAR8<100;
VAR10:=REF(CLOSE<OPEN,1) AND CLOSE<REF(OPEN,1);
VAR11:=REF(CLOSE,1);
VAR12:=REF(CLOSE,2);
VAR13:=CLOSE>VAR11 AND VAR11<VAR1 AND VAR11<VAR2 AND VAR11<VAR3 AND VAR11<VAR4;
VAR14:=HIGH>VAR1 AND LOW>=REF(LOW,1) AND REF(CLOSE,1)>REF(LOW,1);
VAR15:=CAPITAL/1000000*CLOSE<=180;{www.88gs.com}
VAR16:=ATAN((VAR1/REF(VAR1,1)-1)*100)*180/3.1416;
VAR17:=REF(CROSS(VAR1,CLOSE),1);
VAR18:=CLOSE>OPEN AND VAR11<REF(OPEN,1) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,4)>REF(OPEN,4) AND REF(CLOSE,5)<REF(OPEN,5);
VAR19:=CROSS(REF(VAR3,3),REF(VAR1,3)) AND CROSS(REF(VAR3,2),REF(VAR2,2));
VAR20:=(HIGH-LOW)/REF(CLOSE,1)*100;{www.88gs.com}
VAR21:=HIGH>VAR2 AND HIGH>VAR3 AND HIGH>VAR1 AND HIGH>VAR4 AND LOW<VAR2 AND LOW<VAR3 AND LOW<VAR1 AND LOW<VAR4;
VAR22:=COUNT(VAR21,2)!=2;{www.88gs.com}
VAR23:=RANGE(REF(VAR20,1),12.94,12.96);
VAR24:=CROSS(CLOSE,VAR1) AND CROSS(CLOSE,VAR2) AND CROSS(CLOSE,VAR3) AND OPEN=HIGH AND OPEN<REF(CLOSE,1);
VAR25:=RANGE(REF(VAR6,1),30.02,30.040001);
VAR26:=RANGE(REF(VAR8,1),28.84,28.860001);
VAR27:=NOT(VAR18) AND NOT(VAR19) AND NOT(VAR23) AND NOT(REF(VAR24,1)) AND NOT(VAR25) AND NOT(VAR26);
VAR28:=VAR9 AND VAR10 AND VAR13 AND VAR16>(-40) AND VAR14 AND COUNT(VAR17,2)>=1 AND VAR17 AND VAR15 AND VAR27 AND VAR22;
VAR29:=REF(VAR28,5) AND LOW<REF(LOW,5);
VAR30:=REF(VAR28,8) AND LOW<REF(LOW,8);
补仓:VAR29 OR VAR30;


 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

下载地址(点击下图进入下载地址网页)

    【金钻精品】猎手8号--短线寻宝 胜率:90%◆周周有票下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:733.39840 毫秒