分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
波段抄底王(通达信 副图指标 附图 无未来)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-01-13 02:41:00
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:波段抄底王  
  • (0)0%
    (0)0%

==

指标试用方式已在图中注明。
当一波下跌之后,绿线触及底部位置,开始向上翻红,可以短线买入, 行情拉升触及60日均线卖出,又不错的获利。
如果出现追,或 底信号则更好。
后面会再给一个配合使用的主图指标,敬请期待。

谢谢网友提醒有导入密码,已经更新重发了。

{波段抄底}

VAR2:=MA(CLOSE, 5);

VAR3:=MA(CLOSE, 10);

VAR4:=MA(CLOSE, 20);

VAR5:=MA(CLOSE, 30);

VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;

VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;

VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;

VAR9:=EMA(VAR7, 8);

反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE;

持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED;

持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;

洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;

VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;

VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;

VAR12:=VOL/CAPITAL*100;

VAR13:=LLVBARS(LOW, 50);

VAR14:=SUM(VOL, VAR13);

VAR15:=HHVBARS(HIGH, 50);

VAR16:=SUM(VOL, VAR15);

VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;

VAR18:=VAR16/CAPITAL*100;

VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;

VAR20:=VAR14/CAPITAL*100;

VAR21:=MA(CLOSE, 3);

VAR22:=REF(CLOSE, 2)*0.865;

VAR23:=REF(CLOSE, 13)*0.772;

VAR24:=MIN(VAR22, VAR23);

VAR25:=MA(CLOSE, 13);

抄底王:IF((CLOSE-VAR24)/CLOSE<0.030 AND VAR17<(-35) AND SUM(VAR12, 5)/5<1.800, 1, 0)*10, COLORWHITE;

DRAWTEXT(抄底王, 抄底王, ' 成功率 90.22 %,共发出指示1289 次.底 追 '), COLORFFAA00;

VAR26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

VAR27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;

VAR28:=EMA(VAR27, 9);

VAR29:=2*(VAR27-VAR28);

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;

STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;

 



通达信公式

下载地址(点击下图进入下载地址网页)

    波段抄底王(通达信 副图指标 附图 无未来)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:187.50000 毫秒