分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【通达信指标】时空模式(源码 主图 通达信 贴图)
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2018-01-13 02:20:06
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:时空模式  
  • (0)0%
    (0)0%

==

{时空模式}
 
HH:=HHV(H,120);
LL:=LLV(L,120);
上涨:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L==LL)+1)),NODRAW,COLOR0000FF;
下跌:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H==HH)+1)),NODRAW,COLOR00FF00;
↑空间%:=(C/REF(L,上涨)-1)*100,NODRAW,COLOR00FFFF;
最高%:=(HH/REF(L,上涨)-1)*100,NODRAW,COLORFF00FF;
↓空间%:=(C/REF(H,下跌)-1)*100,NODRAW,COLOR888899;
最低%:=(LL/REF(H,下跌)-1)*100,NODRAW,COLORFF0000;
判断:=下跌 OR 上涨 OR 上涨==0 OR 下跌==0;{www.88gs.com}
天线:=IFF(判断,REFDATE(REF(H,下跌),DATE),DRAWNULL),POINTDOT,LINETHICK3,COLOR00FF00;
地线:=IFF(判断,REFDATE(REF(L,上涨),DATE),DRAWNULL),POINTDOT,LINETHICK3,COLOR0000FF;
中线:=IFF(判断,REFDATE((天线-地线)*0.5+地线,DATE),DRAWNULL),POINTDOT,LINETHICK3,COLORWHITE;
低吸:=IFF(判断,REFDATE((天线-地线)*0.191+地线,DATE),DRAWNULL),POINTDOT,LINETHICK3,COLOR0066FF;
关注:=IFF(判断,REFDATE((天线-地线)*0.382+地线,DATE),DRAWNULL),POINTDOT,LINETHICK3,COLOR00CCFF;
警示:=IFF(判断,REFDATE((天线-地线)*0.618+地线,DATE),DRAWNULL),POINTDOT,LINETHICK3,COLORCCFF00;
风险:=IFF(判断,REFDATE((天线-地线)*0.809+地线,DATE),DRAWNULL),POINTDOT,LINETHICK3,COLOR66FF00;
STICKLINE(1,地线,地线+(中线-地线)*(20/20),12,0),COLOR000000;
STICKLINE(1,地线,地线+(中线-地线)*(19/20),12,0),COLOR000008;
STICKLINE(1,地线,地线+(中线-地线)*(18/20),12,0),COLOR000010;
STICKLINE(1,地线,地线+(中线-地线)*(17/20),12,0),COLOR000018;
STICKLINE(1,地线,地线+(中线-地线)*(16/20),12,0),COLOR000020;
STICKLINE(1,地线,地线+(中线-地线)*(15/20),12,0),COLOR000028;
STICKLINE(1,地线,地线+(中线-地线)*(14/20),12,0),COLOR000030;
STICKLINE(1,地线,地线+(中线-地线)*(13/20),12,0),COLOR000038;
STICKLINE(1,地线,地线+(中线-地线)*(12/20),12,0),COLOR000040;
STICKLINE(1,地线,地线+(中线-地线)*(11/20),12,0),COLOR000048;
STICKLINE(1,地线,地线+(中线-地线)*(10/20),12,0),COLOR000050;
STICKLINE(1,地线,地线+(中线-地线)*(9/20),12,0),COLOR000058;
STICKLINE(1,地线,地线+(中线-地线)*(8/20),12,0),COLOR000060;
STICKLINE(1,地线,地线+(中线-地线)*(7/20),12,0),COLOR000068;
STICKLINE(1,地线,地线+(中线-地线)*(6/20),12,0),COLOR000070;
STICKLINE(1,地线,地线+(中线-地线)*(5/20),12,0),COLOR000078;
STICKLINE(1,地线,地线+(中线-地线)*(4/20),12,0),COLOR000080;
STICKLINE(1,地线,地线+(中线-地线)*(3/20),12,0),COLOR000088;
STICKLINE(1,地线,地线+(中线-地线)*(2/20),12,0),COLOR000090;
STICKLINE(1,地线,地线+(中线-地线)*(1/20),12,0),COLOR000098;
STICKLINE(1,天线,天线-(天线-中线)*(20/20),12,0),COLOR000000;
STICKLINE(1,天线,天线-(天线-中线)*(19/20),12,0),COLOR080800;
STICKLINE(1,天线,天线-(天线-中线)*(18/20),12,0),COLOR101000;
STICKLINE(1,天线,天线-(天线-中线)*(17/20),12,0),COLOR181800;
STICKLINE(1,天线,天线-(天线-中线)*(16/20),12,0),COLOR202000;
STICKLINE(1,天线,天线-(天线-中线)*(15/20),12,0),COLOR282800;
STICKLINE(1,天线,天线-(天线-中线)*(14/20),12,0),COLOR303000;
STICKLINE(1,天线,天线-(天线-中线)*(13/20),12,0),COLOR383800;
STICKLINE(1,天线,天线-(天线-中线)*(12/20),12,0),COLOR404000;
STICKLINE(1,天线,天线-(天线-中线)*(11/20),12,0),COLOR484800;
STICKLINE(1,天线,天线-(天线-中线)*(10/20),12,0),COLOR505000;
STICKLINE(1,天线,天线-(天线-中线)*(9/20),12,0),COLOR585800;
STICKLINE(1,天线,天线-(天线-中线)*(8/20),12,0),COLOR606000;
STICKLINE(1,天线,天线-(天线-中线)*(7/20),12,0),COLOR686800;
STICKLINE(1,天线,天线-(天线-中线)*(6/20),12,0),COLOR707000;
STICKLINE(1,天线,天线-(天线-中线)*(5/20),12,0),COLOR787800;
STICKLINE(1,天线,天线-(天线-中线)*(4/20),12,0),COLOR808000;
STICKLINE(1,天线,天线-(天线-中线)*(3/20),12,0),COLOR888800;
STICKLINE(1,天线,天线-(天线-中线)*(2/20),12,0),COLOR909000;
STICKLINE(1,天线,天线-(天线-中线)*(1/20),12,0),COLOR989800;
STICKLINE(判断,天线,天线*1.003,20,0),COLOR00C6FF;
STICKLINE(判断,地线,地线*0.997,20,0),COLOR00C6FF;
外框定位:=FILTER(BACKSET(ISLASTBAR,30),30);
STICKLINE(外框定位,天线,地线,2,0),COLOR00C6FF;
STICKLINE(BACKSET(外框定位,8),风险*1.001,风险*0.999,12,0),COLOR00C6FF;
STICKLINE(BACKSET(外框定位,8),低吸*1.001,低吸*0.999,12,0),COLOR00C6FF;
STICKLINE(BACKSET(外框定位,8),关注*1.001,关注*0.999,12,0),COLOR00C6FF;
STICKLINE(BACKSET(外框定位,8),警示*1.001,警示*0.999,12,0),COLOR00C6FF;
STICKLINE(BACKSET(外框定位,1),中线*1.001,中线*0.999,12,0),COLOR00C6FF;
STICKLINE(EXIST(外框定位,20),风险*1.001,风险*0.999,12,0),COLOR00C6FF;
STICKLINE(EXIST(外框定位,20),低吸*1.001,低吸*0.999,12,0),COLOR00C6FF;
STICKLINE(EXIST(外框定位,10),关注*1.001,关注*0.999,12,0),COLOR00C6FF;
STICKLINE(EXIST(外框定位,10),警示*1.001,警示*0.999,12,0),COLOR00C6FF;
STICKLINE(EXIST(外框定位,5),中线*1.001,中线*0.999,12,0),COLOR00C6FF;
STICKLINE(判断 AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORRED;
STICKLINE(判断 AND CLOSE>OPEN,LOW,OPEN,0,0),COLORRED;
STICKLINE(判断 AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(判断 AND CLOSE==OPEN,HIGH,LOW,0,0),COLORWHITE;
STICKLINE(判断 AND CLOSE==OPEN,CLOSE,OPEN,2,0),COLORWHITE;
STICKLINE(判断 AND CLOSE<OPEN,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(判断 AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORGREEN;
MID_DX:=(3*C+L+H)/5;{www.88gs.com}
乾坤线:WMA(MID_DX,20),COLOR00C6FF;
STICKLINE(上涨==0,天线,天线-0.90*(天线-H),0,0),COLORRED;
STICKLINE(下跌==0,地线,地线+0.90*(L-地线),0,0),COLORGREEN;
STICKLINE(上涨==0,H,L,0,0),COLORRED;
STICKLINE(上涨==0,C,O,3,0),COLORRED;
STICKLINE(下跌==0,H,L,0,0),COLORCYAN;
STICKLINE(下跌==0,C,O,3,0),COLORCYAN;
绘图判断:=FILTER(BACKSET(ISLASTBAR,27),27);
判2:=FILTER(BACKSET(ISLASTBAR,33),33);
DRAWTEXT(判2,天线,'风险区'),COLORWHITE;
DRAWTEXT(判2,风险,'警戒区'),COLORWHITE;
DRAWTEXT(判2,关注+(警示-关注)*0.8,'观察区'),COLORWHITE;
DRAWTEXT(判2,关注,'关注区'),COLORWHITE;
DRAWTEXT(判2,低吸,'低吸区'),COLORWHITE;
TRAND:=IFF(REF(乾坤线,1)>REF(乾坤线,2),1,0);
TRAND1:=REF(CLOSE,1)>=REF(地线,1) AND REF(CLOSE,1)<REF(低吸,1),NODRAW;
TRAND2:=REF(CLOSE,1)>=REF(低吸,1) AND REF(CLOSE,1)<REF(关注,1),NODRAW;
TRAND3:=REF(CLOSE,1)>=REF(关注,1) AND REF(CLOSE,1)<REF(中线,1),NODRAW;
TRAND4:=REF(CLOSE,1)>=REF(中线,1) AND REF(CLOSE,1)<REF(警示,1),NODRAW;
TRAND5:=REF(CLOSE,1)>=REF(警示,1) AND REF(CLOSE,1)<REF(风险,1),NODRAW;
TRAND6:=REF(CLOSE,1)>=REF(风险,1) AND REF(CLOSE,1)<REF(天线,1),NODRAW;
TEMP:=IFF(TRAND4 AND TRAND==0,中线,IFF(TRAND4 AND TRAND==1,警示,IFF(TRAND5 AND TRAND==0,警示,IFF(TRAND5 AND TRAND==1,风险,IFF(TRAND6 AND TRAND==0,风险,IFF(TRAND6 AND TRAND==1,天线,DRAWNULL))))));
今日目标:=IFF(TRAND1 AND TRAND==0,地线,IFF(TRAND1 AND TRAND==1,低吸,IFF(TRAND2 AND TRAND==0,低吸,IFF(TRAND2 AND TRAND==1,关注,IFF(TRAND3 AND TRAND==0,关注,IFF(TRAND3 AND TRAND==1,中线,TEMP)))))),NODRAW,COLOR1C6CC6;
顶:天线,NODRAW,COLOR00FF00;
险:风险,POINTDOT,COLOR66FF00;
预:警示,POINTDOT,COLORCCFF00;
中:中线,POINTDOT,COLORWHITE;
注:关注,POINTDOT,COLOR00CCFF;
低:低吸,POINTDOT,COLOR0066FF;
底:地线,NODRAW,COLOR0000FF;
{www.88gs.com}
DRAWTEXT_FIX(1,0,0.05,0,'【1.乾坤线:乾坤线向上,代表短期价格上升趋势;乾坤线向下,代表短期价格下跌趋势】'),COLORLIGRAY;
DRAWTEXT_FIX(1,0,0.1 ,0,'【2.红色立体K线所在位置为阶段最低点】'),COLORLIGRAY;
DRAWTEXT_FIX(1,0,0.15,0,'【3.蓝色立体K线所在位置为阶段最高点】'),COLORLIGRAY;
DRAWTEXT_FIX(1,0,0.20,0,'【4.风险区:适宜谨慎,随时高抛】'),COLORLIGRAY;
DRAWTEXT_FIX(1,0,0.25,0,'【5.警戒区:注意风险,逢高卖出】'),COLORLIGRAY;
DRAWTEXT_FIX(1,0,0.30,0,'【6.观察区:多空不明,建议观望;】'),COLORLIGRAY;
DRAWTEXT_FIX(1,0,0.35,0,'【7.关注区:风险降低,逢低吸纳】'),COLORLIGRAY;
DRAWTEXT_FIX(1,0,0.40,0,'【8.低吸区:价格洼地,随时抄底】'),COLORLIGRAY;
DRAWTEXT_FIX(1,0,0.45,0,'【9.乾坤线落在某一区域内时,该线所指向的最近一条参考线为短期目标位】'),COLORLIGRAY;
 
通达信公式

 
 
 

下载地址(点击下图进入下载地址网页)

    【通达信指标】时空模式(源码 主图 通达信 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,969.72700 毫秒