分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
主力趋势
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-02-14 00:28:22
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主力趋势  
  • (0)0%
    (0)0%

==

 VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),5,0),COLORFF00FF;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),5,0),COLOR00FF00;
强弱分界:50,POINTDOT,COLORFFFFCC;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;{WWW.88GS.COM}
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(B7>REF(B7,1) AND REF(B7,1)<=REF(B7,2) AND B7<=40,B7+5,'★'),COLORRED,LINETHICK2;
DRAWICON(B7>REF(B7,1) AND REF(B7,1)<=REF(B7,2) AND B7<=40,40,5);
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,6,1),COLORYELLOW;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);{WWW.88GS.COM}
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLOR0000FF,LINETHICK2;
I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4); 
短线逃顶:=IF(I,0,1),COLORGREEN; 
MD1:=短线逃顶 AND C/REF(C,1)<1.09 AND L>MA(C,60) AND C>MA(C,60) AND C>MA(C,5) AND L>MA(C,5) AND H>HHV(REF(H,2),20);
 
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
AAD:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:=A+100;
短期线:=B+100,COLORWHITE,LINETHICK1;
中期线:=AAD+100,COLORYELLOW,LINETHICK2;
见顶:=(REF(中期线,1)>85 AND  REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线) ;
顶部区域:=(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);
底部区域:=(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1))) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ;
RSV1A:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2A:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1A,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中线:=SMA(RSV2A,5,1)+2*STD(CLOSE,37),COLORRED;
RSV3A:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3A,5,1),COLORYELLOW;
看底:=STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;
中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
N:=12;M:=12;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR1M:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VAR2M:=SMA(VAR1M,3,1);
VAR3M:=SMA(VAR2M,3,1);
贵:=N;{WWW.88GS.COM}
VAR4M:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR5M:=CROSS(VAR4M,10) AND VAR3M<N;
M5:=MA(C,5);
M10:=MA(C,60);
JX2:=MA(C,5)<MA(C,60) AND MA(C,5)<MA(C,20) AND MA(C,10)<MA(C,60) AND MA(C,20)<MA(C,60);
离差比:=(M10-M5)/M10*100>12 AND COUNT(JX2,5)>=3;
STICKLINE(VAR5M AND 离差比,0,40,6,0 ),COLORLIMAGENTA;
DRAWICON(VAR5M AND 离差比,65,1);
DRAWTEXT(VAR5M AND 离差比,30,'抄底'),COLORYELLOW;
MDD:=短期线>90 AND C/REF(C,1)<1.09 AND L>MA(C,60) AND C>MA(C,60) AND C>MA(C,5) AND L>MA(C,5) AND H>HHV(REF(H,2),20);
DRAWICON({FILTER(MDD,5) OR} FILTER(MD1,5),100,2);
DRAWICON(顶部 AND C/REF(C,1)<1.09 AND L>MA(C,60) AND C>MA(C,60) AND C>MA(C,5) AND L>MA(C,5) AND H>HHV(REF(H,2),20),90,2);
DRAWTEXT(顶部 AND C/REF(C,1)<1.09 AND L>MA(C,60) AND C>MA(C,60) AND C>MA(C,5) AND L>MA(C,5) AND H>HHV(REF(H,2),20),85,'卖出'),COLORCYAN;
DXD:=短期线>90 AND C/REF(C,1)<1.09 AND L>MA(C,60) AND C>MA(C,60) AND C>MA(C,5) AND L>MA(C,5) AND H>HHV(REF(H,2),20);
DB:=顶部 AND C/REF(C,1)<1.09 AND L>MA(C,60) AND C>MA(C,60) AND C>MA(C,5) AND L>MA(C,5);
XPMD:=CROSS(短期线,10) AND COUNT(C>=MA(C,60),5)>3;
 

下载地址(点击下图进入下载地址网页)

    主力趋势下载

·上一软件:手机掘金实战宝典(高清)PDF
·下一软件:攻击筹码

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:953.00290 毫秒