分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
卧底涨停摸底寻底寻宝状元郎(源码、副图、通达信、贴图)4个独立公式
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-02-14 00:27:18
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:寻宝  卧底涨停  摸底寻底  状元郎  
  • (0)0%
    (0)0%

==

后补充:貌似这贴刚发得罪不少人了哟,你不看就是了用不着那么多差评吧,揭露指标原理缺陷
有什么不好,非要藏着掖着干嘛。难道只为表面准好吹牛?

最近抄底类公式热闹非凡,可能跟这次股灾有关,我也凑个热闹,刚刚做好图解发上来,
一共4个公式源码,这几个公式网上流传很久了,不稀奇没必要藏着掖着。这也方便我们
可以从设计者角度解析公式设计时的初衷是什么。那么原理和缺陷自然就清楚了,在参考
使用时尽可能避免掉坑里去。
      在使用指标时希望大家能有这样的意识:《抄底不是底越抄越是底》注意控制风险
      至于用均线除来除去或用历史低点对比方法做出的抄底,摸底,大底,卧底等等公式
可以统统定义为抄底不是底。
可能解析图有点多,希望别只记挂下载公式耐心看完解析图别掉坑里才想起解析图上说过的缺陷。
      最后一张图里公式是本人建模型用的,只是想告诉大家天底下不会有真准的抓涨停的公式,
不要一看名字里有这个停那个停的,感觉好听就盲目迷信钻牛角尖。
    摸底那个指标图有点多是用通达信沙盘做的历史真相还原,这个指标一个未来函数都没有,
但一样有漂移效果。公式不是没未来就不漂移也不是有未来就一定会漂移。事无绝对,得看设计者
设计初衷是什么,用未来函数是为解决什么问题来考虑。

((((指标可以不信但不能不用,指标可以信但不能尽信----一个技术派股民的感悟)))
 

{摸底}
DR:=100;
ZRQ:=3;
DJ:=REF(LLV(L,100),3);
ZD:=REFDATE(DJ,DATE);
XG:=L=ZD;
STICKLINE(XG,0,80,1,0),COLORWHITE;

{卧底涨停公式}
A1:=((MA(C,60)-L)/MA(C,20))*200;
B1:=((MA(C,60)-L)/MA(C,60))*200;
C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M2,1)<20 AND M2>REF(M2,1),5);
TU:=C/MA(C,40)<0.74;
PER1:=5;
MMA:=EMA(C,PER1);
SMMA:=EMA(MMA,PER1);
IMPETMMA:=MMA - REF(MMA,1);
IMPETSMMA:=SMMA - REF(SMMA,1);
DIVMA:= ABS(MMA - SMMA);
TDJ:=(H-L)/REF(C,1)>0.05;
AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;
TDF:= POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),PER1*3);
YUL:=COUNT(TDJ,5)>1;
启动:=TU AND TDJ AND YUL;
确定:=CROSS(NTDF,-0.9);
波段:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(启动,1),10);
选股:=FILTER(REF(启动,1) AND (确定 OR C>REF(C,1)) AND MACD.MACD>-1.5,10);
卧底:COUNT(选股,13)>=1 AND 波段;



{寻底指标}
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
P1:=4;
P2:=5;
{www.88gs.com}
绝对底:SSRGL<(0-18),COLORRED;
大底:SSRGL<(0-14),COLORBLUE;
中底:SSRGL<(0-10),COLORYELLOW;
短底:SSRGL<(0-6),COLORWHITE;
STICKLINE((SSRGL < (0 - 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1); 
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK2;

{寻宝状元郎}
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
二次金叉1:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(低位金叉,21)=2;
TJ1:=低位金叉 OR 二次金叉1;
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
STICKLINE(TJ2,15,85,5,0),COLORFF7F00;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
牛股考量:(TJ1 AND TJ2)*66,COLORGREEN,NODRAW;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:(TJ3 AND TJ8)*70,COLORYELLOW,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75,COLORRED,NODRAW;
DRAWICON(门庭若市/75,75,13);
门庭若市3:=门庭若市/75;
疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80,COLORRED,NODRAW;
DRAWICON(疯狂箭头/80,80,1);
状元郎:=牛股出炉;
STICKLINE(状元郎,58,55,14,0),COLORYELLOW;
STICKLINE(状元郎,57,56,12,0),COLORCYAN;
STICKLINE(状元郎,45,48,4,0),COLORWHITE;
STICKLINE(状元郎,53,50,9,0),COLOR0088DD;
STICKLINE(状元郎,55,48,6,0),COLORLIRED;
STICKLINE(状元郎,53,53,5,0),COLOR000000;
STICKLINE(状元郎,52,52,3,0),COLOR000000;
STICKLINE(状元郎,53,50,2,0),COLOR0077EE;
STICKLINE(状元郎,53,50,1,0),COLOR0077EE;
STICKLINE(状元郎,60,55,7,0),COLORRED;
STICKLINE(状元郎,60,63,4,0),COLORRED;
寻宝状元人:IF(状元郎,58,DRAWNULL),COLORWHITE,LINETHICK6,POINTDOT;
STICKLINE(状元郎,20,17,16,0),COLORWHITE;
STICKLINE(状元郎,22,20,12,0),COLORYELLOW;
STICKLINE(状元郎,22,17,5,0),COLORFF7F00;
STICKLINE(状元郎,33,22,13,0),COLORRED;
STICKLINE(状元郎,46,42,18,0),COLORMAGENTA;
STICKLINE(状元郎,46,31,16,0),COLORRED;
STICKLINE(状元郎,41,31,12,0),COLORBROWN;
STICKLINE(状元郎,41,31,11,0),COLORRED;
STICKLINE(状元郎,32,31,12,0),COLORYELLOW;
STICKLINE(状元郎,35,33,8,0),COLOR00AAFF;
STICKLINE(状元郎,49,49,1,0),COLOR0000EE};
DRAWICON(牛股起爆/70,70,9);
DRAWICON(牛股考量/66,66,27);
DRAWTEXT(牛股考量/66,66,'可能见底');
DRAWTEXT(牛股起爆/70,70,'抢啊');VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=SMA(AMOUNT,10,1)/1000000;
STICKLINE(VAR1>VAR2,VAR1,VAR2,1,0),COLORRED;
STICKLINE(VAR1< VAR2,VAR1,VAR2,1,0),COLORGREEN;  
VAR1>VAR2 AND REF(VAR1< VAR2,1);





下载地址(点击下图进入下载地址网页)

    卧底涨停摸底寻底寻宝状元郎(源码、副图、通达信、贴图)4个独立公式下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,109.00900 毫秒