分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
涨停基因集选
  • 软件大小:22.0 KB
  • 推荐星级:
  • 更新时间:2018-04-01 02:27:29
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件介绍

 {公式名称: 涨停基因集选

公式描述: 15种涨停基因自由组合选股
参数数量: 16
参数1: 同时1或者0, 最小: 0, 最大: 1, 缺省: 1
参数2: 曾经涨停, 最小: 0, 最大: 100, 缺省: 1
参数3: 小倍阳矮将军, 最小: 0, 最大: 100, 缺省: 0
参数4: 地量加倍量, 最小: 0, 最大: 100, 缺省: 0
参数5: 黄金柱, 最小: 0, 最大: 100, 缺省: 0
参数6: 过左峰, 最小: 0, 最大: 101, 缺省: 0
参数7: 倍量伸缩, 最小: 0, 最大: 100, 缺省: 0
参数8: 长阴短柱, 最小: 0, 最大: 100, 缺省: 0
参数9: 长阳矮柱, 最小: 0, 最大: 100, 缺省: 0
参数10: 双剑霸天地, 最小: 0, 最大: 100, 缺省: 0
参数11: 假阴真阳, 最小: 0, 最大: 100, 缺省: 0
参数12: 价升量缩, 最小: 0, 最大: 100, 缺省: 0
参数13: 极阴次阳, 最小: 0, 最大: 100, 缺省: 0
参数14: 三元连动, 最小: 0, 最大: 100, 缺省: 0
参数15: 悬阴31, 最小: 0, 最大: 100, 缺省: 0
参数16: T4变异, 最小: 0, 最大: 100, 缺省: 0
公式类型: 条件选股公式-其他类型
公式版本: 0
}
 
VAR1:=DATE<=1150430;
VAR2:=HHV(HIGH,240);
VAR3:=LLV(LOW,240);
VAR4:=MIN(OPEN,CLOSE);
VAR5:=MAX(CLOSE,OPEN);
VAR6:=REF(CLOSE,1);
VAR7:=WINNER(LOW)*100<=20 OR HIGH<0.382*VAR2 OR LOW<1.382*VAR3 OR LOW<=0.382*(VAR2+VAR3);
VAR8:=MA(VOL,5);
VAR9:=VOL=LLV(VOL,100) AND HIGH>LOW;
VAR10:=COUNT(VAR9,5)>=3 OR VAR8<=LLV(VAR8,100) AND COUNT(HIGH>LOW,5)>=3;
VAR11:=VOL>=REF(VOL,1)*1.9 AND CLOSE>VAR6;
VAR12:=REF(VAR10,1) OR REF(VAR9,1) AND VAR11 AND BARSCOUNT(VOL)>=100;
VAR13:=VAR7;
VAR14:=VOL<=0.382*HHV(VOL,240) AND VAR8<=MA(VOL,40);
VAR15:=VAR14 AND VAR13;
VAR16:=VOL/REF(VOL,1)>1.03;
VAR17:=CLOSE>OPEN AND BETWEEN(VOL/REF(VOL,1),1.1,3);
VAR18:=LLV(VAR4,3)>=REF(OPEN,3);
VAR19:=VAR16 AND CLOSE>VAR6 AND REFX(VAR18,3);
VAR20:=VAR17 AND VAR19 AND VAR15;
VAR21:=CLOSE>=OPEN AND CLOSE>VAR6 AND VOL>1.1*REF(VOL,1);
VAR22:=(EMA(VOL,3)-REF(VOL,3))/REF(VOL,3)<=(EMA(CLOSE,3)-REF(CLOSE,3))/REF(CLOSE,3);
VAR23:=VAR22;
VAR24:=MA(CLOSE,3)>=REF(CLOSE,3) AND CLOSE>=REF(CLOSE,3);
VAR25:=REF(VAR21,3) AND VAR24 AND VAR18 AND VAR23;
VAR26:=CLOSE>OPEN AND CLOSE<REFX(OPEN,1) AND REFX(VAR25,4);
VAR27:=5;
VAR28:=1;
VAR29:=IF(VAR28=0,HIGH,MAX(CLOSE,OPEN));
VAR30:=VAR27*1;
VAR31:=BARSLAST(FILTER(BACKSET(FILTER(REF(VAR29,VAR30)=HHV(VAR29,2*VAR30+1),VAR30),VAR30+1),VAR30));
VAR32:=REF(VAR29,VAR31);
VAR33:=VAR27*2;
VAR34:=BARSLAST(FILTER(BACKSET(FILTER(REF(VAR29,VAR33)=HHV(VAR29,2*VAR33+1),VAR33),VAR33+1),VAR33));
VAR35:=REF(VAR29,VAR34);
VAR36:=VAR27*4;
VAR37:=BARSLAST(FILTER(BACKSET(FILTER(REF(VAR29,VAR36)=HHV(VAR29,2*VAR36+1),VAR36),VAR36+1),VAR36));
VAR38:=REF(VAR29,VAR37);
VAR39:=VAR27*8;
VAR40:=BARSLAST(FILTER(BACKSET(FILTER(REF(VAR29,VAR39)=HHV(VAR29,2*VAR39+1),VAR39),VAR39+1),VAR39));
VAR41:=REF(VAR29,VAR40);
VAR42:=1+0/100;
VAR43:=CROSS(CLOSE,VAR42*VAR32);
VAR44:=VAR43 AND REF(HHV(VAR29,VAR31),1)<=VAR32;
VAR45:=CROSS(CLOSE,VAR42*VAR35);
VAR46:=VAR45 AND REF(HHV(VAR29,VAR34),1)<=VAR35;
VAR47:=CROSS(CLOSE,VAR42*VAR38);
VAR48:=VAR47 AND REF(HHV(VAR29,VAR37),1)<=VAR38;
VAR49:=CROSS(CLOSE,VAR42*VAR41);
VAR50:=VAR49 AND REF(HHV(VAR29,VAR40),1)<=VAR41;
VAR51:=VAR44 OR VAR48 OR VAR48 OR VAR50;
VAR52:=IF(VAR44,VAR31,IF(VAR46,VAR34,IF(VAR48,VAR37,VAR40)));
VAR53:=REF(VAR29,VAR52);
VAR54:=VOL/HHV(VOL,20)<=0.618;
VAR55:=CLOSE/VAR6<=0.96 OR CLOSE/OPEN<=0.96 AND VAR54;
VAR56:=CLOSE/VAR6>=1.04 OR CLOSE/OPEN>=1.04 AND VAR54;
VAR57:=5/IF(CLOSE>=1,1000,10000);
VAR58:=1.1*VAR6-VAR57;
VAR59:=1.05*VAR6-VAR57;
VAR60:=0.9*VAR6+VAR57;
VAR61:=0.95*VAR6+VAR57;
VAR62:=NAMELIKE(16) OR NAMELIKE(17);
VAR63:=IF(VAR62,CLOSE>=VAR59,CLOSE>=VAR58);
VAR64:=CLOSE<OPEN AND (CLOSE<=VAR61 OR CLOSE<0.95*OPEN+VAR57) OR (CLOSE>1000 AND CLOSE<=VAR6*0.975);
VAR65:=VAR64;
VAR66:=BARSLAST(FILTER(VAR65,3));
VAR67:=REF(OPEN,VAR66);
VAR68:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.5 AND (HIGH-MAX(CLOSE,OPEN))/CLOSE>=0.016;
VAR69:=(MIN(OPEN,CLOSE)-LOW)/(HIGH-LOW)>0.5 AND (MIN(OPEN,CLOSE)-LOW)/CLOSE>=0.016;
VAR70:=REF(VAR68,1) AND VAR69 AND HIGH<REF(HIGH,1) AND VOL<REF(VOL,1)*1;
VAR71:=CLOSE>OPEN AND CLOSE<VAR6;
VAR72:=CLOSE<OPEN AND CLOSE>VAR6;
VAR73:=AMOUNT/VOL/100;
VAR74:=CLOSE<OPEN AND VAR73>REF(CLOSE,1) AND CLOSE<=VAR6 AND VAR73<=HIGH;
VAR75:=VAR72 OR VAR74;
VAR76:=CLOSE>OPEN AND CLOSE>VAR6 AND VOL<REF(VOL,1);
VAR77:=REF(VOL,1)>=VOL*1.9 AND REF(CLOSE>VAR6,1);
VAR78:=COUNT(VAR11,3)=1 AND VAR77;
VAR79:=(CLOSE-VAR6)/VAR6*100;
VAR80:=SUM(VAR79,3)<=(-5);
VAR81:=CLOSE>OPEN AND CLOSE>REF((OPEN+CLOSE)/2,1);
VAR82:=REF(VAR80,1) AND VAR81;
VAR83:=(CLOSE-OPEN)/OPEN*100>=3;
VAR84:=BETWEEN(MIN(CLOSE,OPEN),REF(OPEN+(CLOSE-OPEN)*0.6,1),VAR6) AND CLOSE<VAR6;
VAR85:=VOL/REF(VOL,1)<=0.71;
VAR86:=REF(VAR83,1) AND VAR84 AND VAR85;
VAR87:=MIN(CLOSE,OPEN)>REF(MAX(CLOSE,OPEN),1);
VAR88:=COUNT(VAR87,3)=3;
VAR89:=HIGH=LOW;
VAR90:=COUNT(VAR89,3)=3=0 AND VAR89=0;
VAR91:=VAR88 AND VAR90;
VAR92:=COUNT(CLOSE>=VAR6 AND VOL>=REF(VOL,1),3)=3;
VAR93:=IF(同时1或者0=1,1,0);
VAR94:=IF(曾经涨停=0,VAR93,COUNT(VAR63,曾经涨停)>=1);
VAR95:=IF(地量加倍量=0,VAR93,COUNT(VAR12,地量加倍量)>=1);
VAR96:=IF(小倍阳矮将军=0,VAR93,COUNT(VAR20,小倍阳矮将军)>=1);
VAR97:=IF(黄金柱=0,VAR93,COUNT(VAR25,黄金柱)>=1);
VAR98:=IF(过左峰=0,VAR93,COUNT(VAR51,过左峰)>=1);
VAR99:=IF(倍量伸缩=0,VAR93,COUNT(VAR78,倍量伸缩)>=1);
VAR100:=IF(长阴短柱=0,VAR93,COUNT(VAR55,长阴短柱)>=1);
VAR101:=IF(长阳矮柱=0,VAR93,COUNT(VAR56,长阳矮柱)>=1);
VAR102:=IF(双剑霸天地=0,VAR93,COUNT(VAR70,双剑霸天地)>=1);
VAR103:=IF(假阴真阳=0,VAR93,COUNT(VAR75,假阴真阳)>=1);
VAR104:=IF(价升量缩=0,VAR93,COUNT(VAR76,价升量缩)>=1);
VAR105:=IF(极阴次阳=0,VAR93,COUNT(VAR82,极阴次阳)>=1);
VAR106:=IF(三元连动=0,VAR93,COUNT(VAR91,三元连动)>=1);
VAR107:=IF(悬阴31=0,VAR93,COUNT(VAR86,悬阴31)>=1);
VAR108:=IF(T4变异=0,VAR93,COUNT(VAR92,T4变异)>=1);
VAR109:=VAR94 AND VAR95 AND VAR96 AND VAR97 AND VAR98 AND VAR99 AND VAR100 AND VAR101 AND VAR102 AND VAR103 AND VAR104 AND VAR105 AND VAR106 AND VAR107 AND VAR108;
VAR110:=VAR94 OR VAR95 OR VAR96 OR VAR97 OR VAR98 OR VAR99 OR VAR100 OR VAR101 OR VAR102 OR VAR103 OR VAR104 OR VAR105 OR VAR106 OR VAR107 OR VAR108;
VAR111:=IF(同时1或者0=1,VAR109,VAR110);
XG:VAR111 AND DYNAINFO(9)>0 AND VAR1;
 

下载地址(点击下图进入下载地址网页)

    涨停基因集选下载

·上一软件:筹码主散博弈
·下一软件:XY均线系统

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,453.12500 毫秒