分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
真龙出世 选股公式
  • 软件大小:15.0 KB
  • 推荐星级:
  • 更新时间:2018-04-17 02:12:28
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:真龙出世  
  • (0)0%
    (0)0%

==

 
XA_1:=IF(CLOSE>REF(CLOSE,1),88,0);
XA_2:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND XA_1>0,91,0);
XA_3:=IF(DATETODAY(DATE)<9699,1,DRAWNULL);
XA_4:=FILTER(XA_2>90,22.5)=1;
XA_5:=FILTER(XA_2>90,35)=1;
XA_6:=FILTER(XA_2>90,45)=1;
XA_7:=FILTER(XA_2>90,67.5)=1;
XA_8:=FILTER(XA_2>90,90)=1;
XA_9:=FILTER(XA_2>90,135)=1;
XA_10:=FILTER(XA_2>90,180)=1;
XA_11:=FILTER(XA_2>90,270)=1;
XA_12:=XA_4+XA_5+XA_6+XA_7+XA_8+XA_9+XA_10+XA_11=3*XA_3;
XA_13:=XA_4+XA_5+XA_6+XA_7+XA_8+XA_9+XA_10+XA_11=4*XA_3;
XA_14:=XA_4+XA_5+XA_6+XA_7+XA_8+XA_9+XA_10+XA_11=5*XA_3;
XA_15:=XA_4+XA_5+XA_6+XA_7+XA_8+XA_9+XA_10+XA_11=6*XA_3;
XA_16:=XA_4+XA_5+XA_6+XA_7+XA_8+XA_9+XA_10+XA_11=7*XA_3;
XA_17:=XA_4+XA_5+XA_6+XA_7+XA_8+XA_9+XA_10+XA_11=8*XA_3;
XA_18:=XA_12 OR XA_13 OR XA_14 OR XA_15 OR XA_16 OR XA_17;
XA_19:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10);
XA_20:=EMA(CLOSE,5);
XA_21:=EMA(CLOSE,10);
XA_22:=EMA(CLOSE,14);
XA_23:=EMA(CLOSE,18);
XA_24:=EMA(CLOSE,40);
XA_25:=EMA(CLOSE,60);
XA_26:=IF(DATE<1951.050049*600,1,DRAWNULL);
XA_27:=MAX(XA_24,XA_25)*XA_26;
XA_28:=CLOSE>XA_27 AND XA_19 AND (CLOSE>REF(HHV(HIGH,3),1)*XA_3 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.07);
XA_29:=VOL;
XA_30:=MA(XA_29,5);
XA_31:=XA_30+XA_30>XA_29;
XA_32:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15)*XA_3)*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10)*XA_26;
XA_33:=(CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.07)*XA_26 AND XA_32 AND XA_31;
XA_34:=DYNAINFO(4)*XA_3>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15)*XA_26)*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10)*XA_26;
XA_35:=(CLOSE-REF(CLOSE,1)*XA_3)/REF(CLOSE,1)*100>7;
XA_36:=XA_34 AND XA_35;
XA_37:=EMA(CLOSE,5);
XA_38:=EMA(CLOSE,10);
XA_39:=EMA(CLOSE,14);
XA_40:=EMA(CLOSE,18);
XA_41:=EMA(CLOSE,40);
XA_42:=EMA(CLOSE,60);
XA_43:=MAX(MAX(MAX(MAX(MAX(XA_37,XA_21),XA_39),XA_40),XA_41),XA_42)*XA_26;
XA_44:=MIN(MIN(MIN(MIN(MIN(XA_37,XA_21),XA_39),XA_40),XA_41),XA_42)*XA_26;
XA_45:=CLOSE>XA_43 AND LOW<XA_44 AND (CLOSE>REF(HHV(HIGH,3),1)*XA_26 AND (CLOSE-REF(CLOSE,1)*XA_3)/REF(CLOSE,1)>0.09);
XA_46:=FILTER(XA_45>0,0)*XA_3=1;
XA_47:=MA(REF(HHV(CLOSE,26),1),2);
XA_48:=MA(CLOSE,26);
XA_49:=POW(CLOSE-XA_48,2);
XA_50:=MA(XA_49,13);
XA_51:=SQRT(XA_50);
XA_52:=XA_48+2*XA_51;
XA_53:=REF(XA_52,1);
XA_54:=CROSS(CLOSE,XA_47) AND HIGH>REF(XA_52,1) OR (CLOSE>XA_47 AND CROSS(CLOSE,REF(XA_52,1))*XA_3) AND CLOSE/OPEN>0.998;
XA_55:=MACD.MACD;
XA_56:=SKDJ.K;
XA_57:=SKDJ.D;
XA_58:=RSI.RSI1;
XA_59:=RSI.RSI3;
XA_60:=CLOSE-REF(CLOSE,1);
XA_61:=IF(XA_60>=0,XA_60,0)*XA_26;
XA_62:=IF(XA_60<0,-XA_60,0)*XA_26;
XA_63:=MEMA(XA_61,10);
XA_64:=MEMA(XA_62,10);
XA_65:=MEMA(XA_61,6);
XA_66:=MEMA(XA_62,6);
XA_67:=MA(100*XA_63/(XA_63+XA_64),10)*XA_26;
XA_68:=MA(100*XA_65/(XA_65+XA_66),6)*XA_26;
XA_69:=MA(CLOSE,5)/MA(CLOSE,10)>0.999 AND MA(CLOSE,10)/MA(CLOSE,20)>0.9847 AND MA(CLOSE,20)>MA(CLOSE,60) AND REF(COUNT(MA(CLOSE,10)/MA(CLOSE,20)<1.017 OR MA(CLOSE,5)/MA(CLOSE,10)<1.017,8)>=1,1) AND MA(CLOSE,20)/MA(CLOSE,60)<1.121;
XA_70:=(CLOSE-MA(CLOSE,60)*XA_3)/MA(CLOSE,60)*100;
XA_71:=COUNT(XA_70<35,100)*XA_3>=95;
XA_72:=XA_54 AND XA_69>0 AND NOT(DYNAINFO(4)=0) AND XA_71 AND REF(COUNT(MA(CLOSE,20)>MA(CLOSE,30)*XA_26,4)=4 AND COUNT(CLOSE>MA(CLOSE,5),3)>=2,1) AND VOL>REF(VOL,1)*XA_3 AND (REF(COUNT(CLOSE>OPEN,10)>=6 OR COUNT(CLOSE>OPEN,5)>=4,1) OR CLOSE=HIGH) AND (CROSS(XA_68,XA_67) OR CROSS(XA_55,0) OR REF(COUNT(CROSS(XA_55,0),3)=1 AND XA_55<0.15 AND CLOSE/OPEN>0.989 AND CLOSE/REF(CLOSE,1)<1.03,1) OR CROSS(XA_56,XA_57) OR CROSS(XA_58,XA_59)) AND REF(CLOSE/OPEN>0.988 AND (CLOSE>OPEN OR (CLOSE<=OPEN AND HIGH/LOW<1.049)),1) AND HIGH/CLOSE<1.013 AND CLOSE/OPEN>1.05;
XA_73:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,60)*XA_26 AND MA(CLOSE,60)>MA(CLOSE,120) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1);
XA_74:=CLOSE>REF(CLOSE,1)*1.1-0.01;
XA_75:=HHV(HIGH,20)=HHV(CLOSE,1) AND VOL>0 AND BARSCOUNT(CLOSE)>=20;
XA_76:=VOL/REF(VOL,1)>1.9;
XA_77:=XA_73 AND XA_74 AND XA_75 AND XA_76;
XA_78:=CLOSE>COST(85) AND CLOSE<COST(90) AND CLOSE<HHV(HIGH,60);
XA_79:=FILTER(XA_78,25);
XA_80:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_81:=EMA(XA_80,9);
XA_82:=(XA_80-XA_81)*2;
XA_83:=COST(65);
XA_84:=CLOSE/REF(CLOSE,150)<1.2;
XA_85:=MA(VOL,100)>MA(VOL,50);
XA_86:=YEAR>2012;
XA_87:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XA_88:=SMA(XA_87,3,1);
XA_89:=SMA(XA_88,3,1);
XA_90:=3*XA_88-2*XA_89;
XA_91:=XA_86 AND CROSS(CLOSE,XA_83) AND CROSS(XA_88,XA_89) AND XA_84 AND CLOSE<HHV(HIGH,60)*XA_26 AND XA_82>0 AND XA_80>0 AND XA_81>0 AND XA_80>XA_81*1.01 AND XA_85;
XA_92:=KDJ.J-REF(KDJ.J,1)*XA_26>30 AND CLOSE/REF(CLOSE,1)*XA_3>1.043 AND MACD.MACD>0 AND MACD.DEA>0;
XA_93:=42;
XA_94:=20;
XA_95:=IF(VOL/REF(VOL,1)>1.9 AND CLOSE>REF(CLOSE,1),1,0);
XA_96:=IF(VOL=HHV(VOL,10),3,2);
XA_97:=IF(VOL=LLV(VOL,10),9,8);
XA_98:=IF(VOL/REF(VOL,1)>0.95 AND VOL/REF(VOL,1)<1.05,7,6);
XA_99:=IF(VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)<REF(VOL,3),25,35)*XA_26;
XA_100:=IF(VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2) AND REF(VOL,2)>REF(VOL,3),11,10)*XA_26;
XA_101:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
XA_102:=EMA(XA_101,9);
XA_103:=XA_95>0 OR XA_96>2 OR XA_100>10;
XA_104:=REF((HHV(HIGH,XA_93)-LLV(LOW,XA_93))/LLV(LOW,XA_93),1)<=XA_94/100 AND CLOSE>=REF(HHV(HIGH,XA_93),1) AND BARSCOUNT(CLOSE)>XA_93;
XA_105:=IF(CROSS(XA_101,XA_102)*XA_26 AND XA_103 AND XA_104 AND CLOSE>=REF((CLOSE-OPEN)/3*2+OPEN,14)*XA_3 AND CLOSE/REF(CLOSE,1)>=1.06 AND CLOSE>=REF((CLOSE-OPEN)/3*2+OPEN,10),100,0);
XA_106:=REF(CLOSE,1);
XA_107:=VOL/MA(REF(VOL,1),5);
XA_108:=INDEXV/MA(REF(INDEXV,1),5);
XA_109:=XA_107/XA_108;
XA_110:=OPEN/XA_106;
XA_111:=ATAN((EMA(CLOSE,7)*XA_26/REF(EMA(CLOSE,7),1)*XA_3-1)*100)*57.299999;
XA_112:=ATAN((EMA(CLOSE,13)*XA_26/REF(EMA(CLOSE,13),1)*XA_3-1)*100)*57.299999;
XA_113:=ATAN((EMA(CLOSE,34)*XA_26/REF(EMA(CLOSE,34),1)*XA_3-1)*100)*57.299999;
XA_114:=XA_111>53 AND XA_112>35.560001 AND XA_113>19 AND XA_109>2.25 AND XA_110<1.05 AND XA_110>1;
XA_115:=LLVBARS(LOW,60);
XA_116:=BARSLAST(CURRBARSCOUNT=CONST(XA_115)+1)*XA_26;
XA_117:=FINDHIGHBARS(HIGH,XA_115+1,60,1);
XA_118:=BARSLAST(CURRBARSCOUNT=CONST(XA_117)+1);
XA_119:=REF((REF(HIGH,XA_118)-LOW)*0.618+LOW,XA_116);
XA_120:=IF(CLOSE>OPEN OR (CLOSE=OPEN AND CLOSE>=REF(CLOSE,1)),VOL,0)*XA_26;
XA_121:=IF(CLOSE<OPEN OR (CLOSE=OPEN AND CLOSE<REF(CLOSE,1)),VOL,0);
XA_122:=SUM(XA_120,XA_116)/SUM(XA_121,XA_116)*XA_26;
XA_123:=COUNT(CROSS(CLOSE>=XA_119,0.5),XA_116+1)=1 AND CROSS(CLOSE>=XA_119,0.5)*XA_3 AND XA_122>1.5;
XA_124:=COUNT(CROSS(CLOSE>=XA_119,0.5),XA_116+1)=1 AND CROSS(CLOSE>=XA_119,0.5)*XA_3 AND XA_122>1.5;
XA_125:=IF(BARSCOUNT(CLOSE)>7,100*(MA(CLOSE,7)/LLV(MA(CLOSE,7),7)-1),1);
XA_126:=IF(XA_125>0.35,6,65);
XA_127:=(-(100*(HHV(HIGH,21)-CLOSE)))/(HHV(HIGH,21)-LLV(LOW,21));
XA_128:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
XA_129:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
XA_130:=(HIGH+LOW)/2;
XA_131:=EMA(XA_130,3);
XA_132:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
XA_133:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
XA_134:=IF(CLOSE>XA_131,VOL,0);
XA_135:=IF(CLOSE<XA_131,VOL,0);
XA_136:=MA(SUM(XA_134-XA_135,22),3);
XA_137:=21*XA_136+20*REF(XA_136,1)+19*REF(XA_136,2)+18*REF(XA_136,3)+17*REF(XA_136,4)*XA_26+16*REF(XA_136,5)+15*REF(XA_136,6)+14*REF(XA_136,7)+13*REF(XA_136,8)+12*REF(XA_136,9)+11*REF(XA_136,10)+10*REF(XA_136,11)+9*REF(XA_136,12)+8*REF(XA_136,13)*XA_26+7*REF(XA_136,14)+6*REF(XA_136,15)+5*REF(XA_136,16)+4*REF(XA_136,17)+3*REF(XA_136,18)+2*REF(XA_136,19)+REF(XA_136,20);
XA_138:=XA_137/(21+1)/21*2;
XA_139:=XA_138;
XA_140:=XA_21-XA_139;
XA_141:=SMA(XA_133,3,1);
XA_142:=SMA(XA_141,5,1);
XA_143:=EMA(SMA(XA_132,3,1),2)*XA_3;
XA_144:=SMA(XA_143,3,1)*XA_3;
XA_145:=IF(CROSS(XA_127,(-2)) AND CROSS(XA_141,XA_142)*XA_3 AND CROSS(XA_143,XA_144),1,0);
XA_146:=XA_18+XA_28+XA_33+XA_36+XA_46=3;
XA_147:=XA_18+XA_28+XA_33+XA_36+XA_46=4;
XA_148:=XA_72+XA_77+XA_114=2;
XA_149:=XA_72+XA_77+XA_114=3;
XA_150:=XA_146 OR XA_147 AND (XA_148 OR XA_149);
XA_151:=WINNER(CLOSE+CLOSE*15/100)*100;
XA_152:=WINNER(CLOSE+CLOSE*0/100)*100;
XA_153:=XA_151-XA_152;
XA_154:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
XA_155:=XA_153<3 AND XA_154<0.5 AND OPEN>LOW;
XA_156:=DYNAINFO(6);
XA_157:=IF(LOW>XA_156,0,IF(HIGH<XA_156,1,(XA_156-LOW+0.01)/(HIGH-LOW+0.01)));
XA_158:=VOL/WINNER(LOW);
XA_159:=REF(HHV(CLOSE,120),1);
XA_160:=REF(LLV(CLOSE,120),1);
XA_161:=100*(CLOSE-XA_160)/(XA_159-XA_160);
XA_162:=XA_157>0 OR XA_157=1;
XA_163:=XA_162 AND XA_158/REF(XA_158,3)>=3 AND XA_161<80;
XA_164:=REF(XA_163,1) OR REF(XA_163,2) OR REF(XA_163,3) OR REF(XA_163,4);
XA_165:=XA_163 AND XA_164;
XA_166:=IF(FILTER(XA_163,3),1,0);
XA_167:=DATETODAY(DATE);
XA_168:=XA_167>9344 AND XA_167<9346;
XA_169:=(XA_166 AND XA_114 AND XA_36 AND XA_28)*XA_168;
XA_170:=AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20));
XA_171:=CLOSE/REF(CLOSE,1)>1.02;
XA_172:=VOL>MA(VOL,5);
XA_173:=XA_171 AND XA_172;
XA_174:=IF(XA_173,70,0);
XA_175:=XA_174;
XA_176:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XA_177:=IF(CLOSE>OPEN,XA_176*(HIGH-LOW),IF(CLOSE<OPEN,XA_176*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
XA_178:=XA_177/VOL*100;
XA_179:=XA_178>=80;
XA_180:=ATAN((EMA(CLOSE,5)/REF(EMA(CLOSE,5),1)-1)*100)*57.299999;
XA_181:=ATAN((EMA(CLOSE,10)/REF(EMA(CLOSE,10),1)-1)*100)*57.299999;
XA_182:=ATAN((EMA(CLOSE,20)/REF(EMA(CLOSE,20),1)-1)*100)*57.299999;
XA_183:=XA_180>=60 AND XA_181>13;
XA_184:=IF(CLOSE>REF(CLOSE,1),88,0);
XA_185:=IF(CLOSE/REF(CLOSE,1)>1.02 AND HIGH/CLOSE<1.01 AND XA_184>0,91,0);
XA_186:=FILTER(XA_185>1,5);
XA_187:=MA(CLOSE,90);
XA_188:=MA(CLOSE,288);
XA_189:=IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.03,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05);
XA_190:=IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.3,SMA(LOW,10,1),SMA(LOW,5,1));
XA_191:=IF(MA(VOL,2)>MA(VOL,3)/2>MA(VOL,5),SMA(HIGH,2,1),SMA(CLOSE,3,1));
XA_192:=IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1));
XA_193:=CROSS(XA_191,XA_189) OR CROSS(XA_187,XA_190) OR CROSS(XA_189,XA_188);
XA_194:=XA_186 OR XA_193;
XA_195:=CLOSE/REF(CLOSE,3)*100-100;
XA_196:=STICKLINE(XA_195>12,0,50,2,0);
XA_197:=MA(CLOSE,5);
XA_198:=MA(CLOSE,10);
XA_199:=MA(VOL,10);
XA_200:=HHV(HIGH,5)=HHV(HIGH,0) AND BARSCOUNT(CLOSE)>=5;
XA_201:=CLOSE>REF(CLOSE,1)*1.02;
XA_202:=VOL>XA_199;
XA_203:=OPEN>XA_198 AND CLOSE>XA_197;
XA_204:=XA_200 AND XA_201 AND XA_202 AND XA_203;
XA_205:=XA_195 OR XA_204;
XA_206:=XA_175 AND XA_179 AND XA_183 AND XA_194 AND XA_205;
XA_207:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
XA_208:=SMA(XA_207,20,1);
XA_209:=SMA(XA_208,15,1);
XA_210:=(3*XA_208+2*XA_209)/4;
XA_211:=REF(XA_210,1);
XA_212:=IF(CROSS(SMA(MAX(XA_210-XA_211,0),2,1)/SMA(ABS(XA_210-XA_211),2,1)*100,MA(SMA(MAX(XA_210-XA_211,0),2,1)/SMA(ABS(XA_210-XA_211),2,1)*100,10)),50,0);
XA_213:=EMA(CLOSE,2);
XA_214:=EMA(SLOPE(CLOSE,9)*20+CLOSE,37);
XA_215:=CROSS(XA_213,XA_214);
XA_216:=DATETODAY(DATE);
XA_217:=XA_216>9355 AND XA_216<9358;
XA_218:=(XA_206 AND XA_212 AND XA_215)*XA_217;
XA_219:=REF(CLOSE,1);
XA_220:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
XA_221:=SMA(XA_220,5,1);
XA_222:=SMA(XA_221,3,1);
XA_223:=SMA(XA_222,3,1);
XA_224:=CROSS(XA_221,XA_222) AND XA_222<25;
XA_225:=CROSS(XA_222,XA_223) AND XA_222<50;
XA_226:=XA_224 OR XA_225;
XA_227:=(EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3;
XA_228:=(EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3;
XA_229:=(EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3;
XA_230:=(EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52))/3;
XA_231:=(EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72))/3;
XA_232:=(EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/3;
XA_233:=OPEN<XA_227 AND OPEN<XA_228 AND OPEN<XA_229 AND OPEN<XA_230 AND OPEN<XA_231 AND OPEN<XA_232 AND CLOSE>XA_227 AND CLOSE>XA_228 AND CLOSE>XA_229 AND CLOSE>XA_230 AND CLOSE>XA_231 AND CLOSE>XA_232;
XA_234:=DATETODAY(DATE);
XA_235:=XA_234>9321 AND XA_234<9323;
XA_236:=EMA(CLOSE,24)-EMA(CLOSE,52);
XA_237:=EMA(XA_236,12);
XA_238:=COUNT(XA_236<XA_237,38)=20;
XA_239:=XA_238*MACD.MACD(52,24,18)*(-1)*100;
XA_240:=IF(XA_239>0,100,0)*0.5;
XA_241:=(XA_226 AND XA_233 AND XA_240)*XA_235;
XA_242:=BARSLAST(MA(CLOSE,60)<REF(MA(CLOSE,60),1) OR MA(CLOSE,50)<REF(MA(CLOSE,50),1) OR MA(CLOSE,40)<REF(MA(CLOSE,40),1) OR MA(CLOSE,30)<REF(MA(CLOSE,30),1) OR MA(CLOSE,20)<REF(MA(CLOSE,20),1) OR MA(CLOSE,10)<REF(MA(CLOSE,10),1) OR MA(CLOSE,7.5)<REF(MA(CLOSE,7.5),1) OR MA(CLOSE,5)<REF(MA(CLOSE,5),1) OR MA(CLOSE,5)<REF(MA(CLOSE,5),1))=1 AND (BARSLAST(BARSLASTCOUNT(VOL>REF(VOL,1))>1 AND CLOSE>=OPEN)<3 OR (VOL>REF(VOL,1) AND REF(CLOSE,1)<=REF(OPEN,1))) AND (CLOSE>OPEN AND BARSLAST(LOW<MA(CLOSE,20))<5 AND BARSLAST(MA(CLOSE,5)<MA(CLOSE,10))<10 AND (HIGH>FINDHIGH(MAX(CLOSE,CLOSE),1,19,1) OR OPEN<MA(CLOSE,5)) AND (VOL>MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MA(VOL,3)*(1-2/88),MA(VOL,5)*(1-4/88)),MA(VOL,7)*(1-6/88)),MA(VOL,9)*(1-8/88)),MA(VOL,11)*(1-10/88)),MA(VOL,13)*(1-12/88)),MA(VOL,15)*(1-14/88)),MA(VOL,17)*(1-16/88)),MA(VOL,19)*(1-18/88)),MA(VOL,21)*(1-20/88)),MA(VOL,23)*(1-22/88)),MA(VOL,25)*(1-24/88)),MA(VOL,27)*(1-26/88)),MA(VOL,29)*(1-28/88)),MA(VOL,31)*(1-30/88)),MA(VOL,33)*(1-32/88)),MA(VOL,35)*(1-34/88)),MA(VOL,37)*(1-36/88)),MA(VOL,39)*(1-38/88)) OR VOL>MA(VOL,50)*(1+49/88)));
XA_243:=DATETODAY(DATE);
XA_244:=XA_243>9399 AND XA_243<9402;
XA_245:=(XA_124 AND XA_242)*XA_244;
XA_246:=BARSLAST(MA(CLOSE,60)<REF(MA(CLOSE,60),1) OR MA(CLOSE,50)<REF(MA(CLOSE,50),1) OR MA(CLOSE,40)<REF(MA(CLOSE,40),1) OR MA(CLOSE,30)<REF(MA(CLOSE,30),1) OR MA(CLOSE,20)<REF(MA(CLOSE,20),1) OR MA(CLOSE,10)<REF(MA(CLOSE,10),1) OR MA(CLOSE,7.5)<REF(MA(CLOSE,7.5),1) OR MA(CLOSE,5)<REF(MA(CLOSE,5),1) OR MA(CLOSE,5)<REF(MA(CLOSE,5),1))=1 AND (BARSLAST(BARSLASTCOUNT(VOL>REF(VOL,1))>1 AND CLOSE>=OPEN)<3 OR (VOL>REF(VOL,1) AND REF(CLOSE,1)<=REF(OPEN,1))) AND (CLOSE>OPEN AND BARSLAST(LOW<MA(CLOSE,20))<5 AND BARSLAST(MA(CLOSE,5)<MA(CLOSE,10))<10 AND (HIGH>FINDHIGH(MAX(CLOSE,CLOSE),1,19,1) OR OPEN<MA(CLOSE,5)) AND (VOL>MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MA(VOL,3)*(1-2/88),MA(VOL,5)*(1-4/88)),MA(VOL,7)*(1-6/88)),MA(VOL,9)*(1-8/88)),MA(VOL,11)*(1-10/88)),MA(VOL,13)*(1-12/88)),MA(VOL,15)*(1-14/88)),MA(VOL,17)*(1-16/88)),MA(VOL,19)*(1-18/88)),MA(VOL,21)*(1-20/88)),MA(VOL,23)*(1-22/88)),MA(VOL,25)*(1-24/88)),MA(VOL,27)*(1-26/88)),MA(VOL,29)*(1-28/88)),MA(VOL,31)*(1-30/88)),MA(VOL,33)*(1-32/88)),MA(VOL,35)*(1-34/88)),MA(VOL,37)*(1-36/88)),MA(VOL,39)*(1-38/88)) OR VOL>MA(VOL,50)*(1+49/88)));
XA_247:=BARSLAST(MA(CLOSE,120)<REF(MA(CLOSE,120),1) OR MA(CLOSE,100)<REF(MA(CLOSE,100),1) OR MA(CLOSE,80)<REF(MA(CLOSE,80),1) OR MA(CLOSE,60)<REF(MA(CLOSE,60),1) OR MA(CLOSE,40)<REF(MA(CLOSE,40),1) OR MA(CLOSE,20)<REF(MA(CLOSE,20),1) OR MA(CLOSE,15)<REF(MA(CLOSE,15),1) OR MA(CLOSE,10)<REF(MA(CLOSE,10),1) OR MA(CLOSE,5)<REF(MA(CLOSE,5),1))=1 AND (BARSLAST(BARSLASTCOUNT(VOL>REF(VOL,1))>1 AND CLOSE>=OPEN)<3 OR (VOL>REF(VOL,1) AND REF(CLOSE,1)<=REF(OPEN,1))) AND (CLOSE>OPEN AND BARSLAST(LOW<MA(CLOSE,20))<5 AND BARSLAST(MA(CLOSE,5)<MA(CLOSE,10))<10 AND (HIGH>FINDHIGH(MAX(CLOSE,CLOSE),1,19,1) OR OPEN<MA(CLOSE,5)) AND (VOL>MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MA(VOL,3)*(1-2/88),MA(VOL,5)*(1-4/88)),MA(VOL,7)*(1-6/88)),MA(VOL,9)*(1-8/88)),MA(VOL,11)*(1-10/88)),MA(VOL,13)*(1-12/88)),MA(VOL,15)*(1-14/88)),MA(VOL,17)*(1-16/88)),MA(VOL,19)*(1-18/88)),MA(VOL,21)*(1-20/88)),MA(VOL,23)*(1-22/88)),MA(VOL,25)*(1-24/88)),MA(VOL,27)*(1-26/88)),MA(VOL,29)*(1-28/88)),MA(VOL,31)*(1-30/88)),MA(VOL,33)*(1-32/88)),MA(VOL,35)*(1-34/88)),MA(VOL,37)*(1-36/88)),MA(VOL,39)*(1-38/88)) OR VOL>MA(VOL,50)*(1+49/88)));
XA_248:=BARSLAST(MA(CLOSE,600)<REF(MA(CLOSE,600),1) OR MA(CLOSE,500)<REF(MA(CLOSE,500),1) OR MA(CLOSE,400)<REF(MA(CLOSE,400),1) OR MA(CLOSE,300)<REF(MA(CLOSE,300),1) OR MA(CLOSE,200)<REF(MA(CLOSE,200),1) OR MA(CLOSE,100)<REF(MA(CLOSE,100),1) OR MA(CLOSE,75)<REF(MA(CLOSE,75),1) OR MA(CLOSE,50)<REF(MA(CLOSE,50),1) OR MA(CLOSE,25)<REF(MA(CLOSE,25),1))=1 AND (BARSLAST(BARSLASTCOUNT(VOL>REF(VOL,1))>1 AND CLOSE>=OPEN)<3 OR (VOL>REF(VOL,1) AND REF(CLOSE,1)<=REF(OPEN,1))) AND (CLOSE>OPEN AND BARSLAST(LOW<MA(CLOSE,20))<5 AND BARSLAST(MA(CLOSE,5)<MA(CLOSE,10))<10 AND (HIGH>FINDHIGH(MAX(CLOSE,CLOSE),1,19,1) OR OPEN<MA(CLOSE,5)) AND (VOL>MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MA(VOL,3)*(1-2/88),MA(VOL,5)*(1-4/88)),MA(VOL,7)*(1-6/88)),MA(VOL,9)*(1-8/88)),MA(VOL,11)*(1-10/88)),MA(VOL,13)*(1-12/88)),MA(VOL,15)*(1-14/88)),MA(VOL,17)*(1-16/88)),MA(VOL,19)*(1-18/88)),MA(VOL,21)*(1-20/88)),MA(VOL,23)*(1-22/88)),MA(VOL,25)*(1-24/88)),MA(VOL,27)*(1-26/88)),MA(VOL,29)*(1-28/88)),MA(VOL,31)*(1-30/88)),MA(VOL,33)*(1-32/88)),MA(VOL,35)*(1-34/88)),MA(VOL,37)*(1-36/88)),MA(VOL,39)*(1-38/88)) OR VOL>MA(VOL,50)*(1+49/88)));
XA_249:=DATETODAY(DATE);
XA_250:=XA_249>9448 AND XA_249<9450;
XA_251:=(XA_246 AND XA_247 AND XA_248)*XA_250;
XA_252:=DATETODAY(DATE);
XA_253:=XA_252>9500 AND XA_252<9510;
XA_254:=(XA_124 AND XA_246 AND XA_247 AND XA_248 AND XA_114)*XA_253;
XA_255:=DATETODAY(DATE);
XA_256:=XA_255>9395 AND XA_255<9397;
XA_257:=(XA_18 AND XA_28 AND XA_36 AND XA_145 AND XA_77 AND XA_92)*XA_256;
真龙:DATE<1270630 AND (XA_150 OR XA_169 OR XA_218 OR XA_241 OR XA_245 OR XA_251 OR XA_254 OR XA_257)*XA_3,COLORRED;

下载地址(点击下图进入下载地址网页)

    真龙出世 选股公式下载

·上一软件:潜伏涨停
·下一软件:三剑合一精选 选股

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,703.12500 毫秒