分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
MACD交易主图
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-05-17 02:07:59
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:MACD交易主图  
  • (0)0%
    (0)0%

==

MACD交易主图}

STICKLINE(L>REF(H,1) ,REF(H,1),L,4,-1),COLORDF00DF;

STICKLINE(H<REF(L,1) ,REF(L,1),H,4,-1),COLORDFDF00;

DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA1:=EMA(DIF1,9);

MACDA:=2*(DIF1-DEA1);

CY:=BARSLAST(CURRBARSCOUNT=100);

DD77:=CONST(IF(ISLASTBAR=1,LLV(L,CY),0));

AA7737:=LAST(MACDA>=REF(MACDA,1),3,1);

BB77:=MACDA<REF(MACDA,1);

CC77:=LAST(MACDA<=REF(MACDA,1),3,1);

DD1:=MACDA>REF(MACDA,1);

SS:=CC77 AND DD1 AND MACDA<0; XX:=AA7737 AND BB77 AND MACDA>0;

A7737:=(3*C+H+L+O)/6;

XJ:=(A7737+0.618*REF(A7737,1)+0.382*REF(A7737,2)+0.236*REF(A7737,3)+0.146*REF(A7737,4))/2.382; YCZXH:=(MA(HHV(A7737,2),5)+MA(HHV(A7737,2),13)+MA(HHV(A7737,2),21)+MA(HHV(A7737,2),32))/4; YCZXL:=(MA(LLV(A7737,2),5)+MA(LLV(A7737,2),13)+MA(LLV(A7737,2),21)+MA(LLV(A7737,2),32))/4;

SMH:=EMA(YCZXH,21);

SML:=EMA(YCZXL,21),NODRAW;

SMJ:=(SML+SMH)/2,NODRAW;

PJ:=(10*A7737+9*REF(A7737,1)+8*REF(A7737,2)+7*REF(A7737,3)+6*REF(A7737,4)+5*REF(A7737,5)+4*REF(A7737,6)+3*REF(A7737,7)+2*REF(A7737,8)+REF(A7737,9))/55; A1:=EMA(PJ,3),COLOR00400D,NODRAW;

A77372:=EMA(PJ,5),COLOR00400D,NODRAW;

A773:=EMA(PJ,7),COLOR00400D,NODRAW;

A774:=EMA(PJ,9),COLOR00400D,NODRAW;

A775:=EMA(PJ,11),COLOR00400D,NODRAW;

A66:=EMA(PJ,1),COLOR00400D,NODRAW;

LX:=REF(XJ,1),NODRAW; ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100,NODRAW;

KX1:=(CLOSE>=OPEN) AND ZD>=50,NODRAW;

KX2:=(CLOSE<OPEN) AND ZD>=50,NODRAW;

KX3:=(CLOSE>=OPEN) AND ZD<50,NODRAW;

KX4:=(CLOSE<OPEN) AND ZD<50,NODRAW;

DRAWBAND(IF(CURRBARSCOUNT<=100,DD77+MACD*1.5,DRAWNULL),RGB(230,12,12),DD77,RGB(10,30,230));

DRAWBAND(IF(CURRBARSCOUNT<=100,DD77+MACD*1.5,DRAWNULL),RGB(230,30,12),DD77,RGB(10,200,30)); IF(CURRBARSCOUNT<100,DD77+MACD*1.5,DRAWNULL),COLORYELLOW;

 DRAWTEXT(CROSS(C,A773),DD77,''),COLORWHITE; DRAWTEXT(CROSS(C,SML),DD77,''),COLORWHITE;

 STICKLINE(L>REF(H,1) ,REF(H,1),L,4,-1),COLORDF00DF;

STICKLINE(H<REF(L,1) ,REF(L,1),H,4,-1),COLORDFDF00;

DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA1:=EMA(DIF1,9);

MACDA:=2*(DIF1-DEA1);

CY:=BARSLAST(CURRBARSCOUNT=100);

DD77:=CONST(IF(ISLASTBAR=1,LLV(L,CY),0));

AA7737:=LAST(MACDA>=REF(MACDA,1),3,1);

BB77:=MACDA<REF(MACDA,1);

CC77:=LAST(MACDA<=REF(MACDA,1),3,1);

DD1:=MACDA>REF(MACDA,1);

SS:=CC77 AND DD1 AND MACDA<0; XX:=AA7737 AND BB77 AND MACDA>0;

A7737:=(3*C+H+L+O)/6;{www.88gs.com}

XJ:=(A7737+0.618*REF(A7737,1)+0.382*REF(A7737,2)+0.236*REF(A7737,3)+0.146*REF(A7737,4))/2.382; YCZXH:=(MA(HHV(A7737,2),5)+MA(HHV(A7737,2),13)+MA(HHV(A7737,2),21)+MA(HHV(A7737,2),32))/4; YCZXL:=(MA(LLV(A7737,2),5)+MA(LLV(A7737,2),13)+MA(LLV(A7737,2),21)+MA(LLV(A7737,2),32))/4;

SMH:=EMA(YCZXH,21);

SML:=EMA(YCZXL,21),NODRAW;

SMJ:=(SML+SMH)/2,NODRAW;

PJ:=(10*A7737+9*REF(A7737,1)+8*REF(A7737,2)+7*REF(A7737,3)+6*REF(A7737,4)+5*REF(A7737,5)+4*REF(A7737,6)+3*REF(A7737,7)+2*REF(A7737,8)+REF(A7737,9))/55; A1:=EMA(PJ,3),COLOR00400D,NODRAW;

A77372:=EMA(PJ,5),COLOR00400D,NODRAW;

A773:=EMA(PJ,7),COLOR00400D,NODRAW;

A774:=EMA(PJ,9),COLOR00400D,NODRAW;

A775:=EMA(PJ,11),COLOR00400D,NODRAW;

A66:=EMA(PJ,1),COLOR00400D,NODRAW;

LX:=REF(XJ,1),NODRAW; ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100,NODRAW;

KX1:=(CLOSE>=OPEN) AND ZD>=50,NODRAW;

KX2:=(CLOSE<OPEN) AND ZD>=50,NODRAW;

KX3:=(CLOSE>=OPEN) AND ZD<50,NODRAW;

KX4:=(CLOSE<OPEN) AND ZD<50,NODRAW;

DRAWBAND(IF(CURRBARSCOUNT<=100,DD77+MACD*1.5,DRAWNULL),RGB(230,12,12),DD77,RGB(10,30,230));

DRAWBAND(IF(CURRBARSCOUNT<=100,DD77+MACD*1.5,DRAWNULL),RGB(230,30,12),DD77,RGB(10,200,30)); IF(CURRBARSCOUNT<100,DD77+MACD*1.5,DRAWNULL),COLORYELLOW;

 

DRAWTEXT(CROSS(C,A773),DD77,''),COLORWHITE; DRAWTEXT(CROSS(C,SML),DD77,''),COLORWHITE;

下载地址(点击下图进入下载地址网页)

    MACD交易主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:889.64840 毫秒