分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
黄金分割线(源码 主图 通达信 贴图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-09-15 02:57:20
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黄金分割线  
  • (0)0%
    (0)0%

==

使用黄金分割线能够精确地寻找到股价的纵坐标,从而在空间轴上找到最合理的买卖价位。
一、黄金分割线的主要作用是提前预测上涨或下跌价格的位置以及反弹的阻力位和下跌的支撑位,从而准确地找到更低的底部买进和更高的头部卖出位置。
二、黄金分割线的运用非常简单,在一段上升行情中,我们可以在前期最低点和前期最高点之间画出黄金分割线,由下往上画(测算压力),反之在下跌行情中,由上往下画(测算支撑)。画好后我们可以看到0、23.6%、38.2%、50%、61.8%、100%几条位置线,这就是黄金分割的百分比。而中间的位置线,就是可能出现阻力或支撑的位置。
三、股价回调的位置一般在23.6%-38.2%之间居多,如果回调超过50%,就有趋势逆转的可能。在实际应用中,38.2%、50%、61.8%是黄金比率中很关键的位置,投资者可多加应用,掌握更多的实战技巧。
四、这里所指的最高点和最低点都是在一定的范围内,是局部的。只要我们能够确认一个趋势(无论是上升还是下跌)已经结束或暂时结束,则这个趋势的转折点就可以作为黄金分割的起点,该点一经选定,就可以画黄金分割线了。
 

N:=75;N1:=5;N2:=10;
{N为多少天内的高低值,N1、N2为短长撑压取点参数}

A1:=REF(H,N1)=HHV(H,2*N1+1);
B1:=FILTER(A1,N1);
C1:=BACKSET(B1,N1+1);
D1:=FILTER(C1,N1);
E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); 
F1:=E1>REF(E1,1);
短压:DRAWLINE(D1,H,F1,H,1),COLORCYAN;
A2:=REF(L,N1)=LLV(L,2*N1+1);
B2:=FILTER(A2,N1);
C2:=BACKSET(B2,N1+1);
D2:=FILTER(C2,N1);
E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
F2:=E2>REF(E2,1);
短支:DRAWLINE(D2,L,F2,L,1),COLORLIRED;
AA1:=REF(H,N2)=HHV(H,2*N2+1);
BB1:=FILTER(AA1,N2);
CC1:=BACKSET(BB1,N2+1);
DD1:=FILTER(CC1,N2);
EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1); 
FF1:=EE1>REF(EE1,1);
长压:DRAWLINE(DD1,H,FF1,H,1),COLORGREEN;
AA2:=REF(L,N2)=LLV(L,2*N2+1);
BB2:=FILTER(AA2,N2);
CC2:=BACKSET(BB2,N2+1);
DD2:=FILTER(CC2,N2);
EE2:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
FF2:=EE2>REF(EE2,1);
长支:DRAWLINE(DD2,L,FF2,L,1),COLORRED;
高:=REFDATE(HHV(H,N),DATE); 
低:=REFDATE(LLV(L,N),DATE);
H1:=高-(高-低)*0.236;
H2:=高-(高-低)*0.382;
H3:=高-(高-低)*0.500;
H4:=高-(高-低)*0.618;
H5:=高-(高-低)*0.809;
{www.7-0-8-2-2.com}
DRAWTEXT(CURRBARSCOUNT=1,高,'前高'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H5,'80.9'),COLORCYAN;
DRAWTEXT(CURRBARSCOUNT=1,H4,'61.8'),COLORGRAY;
DRAWTEXT(CURRBARSCOUNT=1,H3,'50.0'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,H2,'38.2'),COLORLIRED;
DRAWTEXT(CURRBARSCOUNT=1,H1,'23.6'),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=1,低,'前低'),COLORRED;
STICKLINE(CURRBARSCOUNT=13,高,高,100,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=13,H1,H1,100,-1),COLORCYAN;
STICKLINE(CURRBARSCOUNT=13,H2,H2,100,-1),COLORGRAY;
STICKLINE(CURRBARSCOUNT=13,H3,H3,100,-1),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=13,H4,H4,100,-1),COLORLIRED;
STICKLINE(CURRBARSCOUNT=13,H5,H5,100,-1),COLORMAGENTA;
STICKLINE(CURRBARSCOUNT=13,低,低,100,-1),COLORRED;

下载地址(点击下图进入下载地址网页)

    黄金分割线(源码 主图 通达信 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:717.77340 毫秒