分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
买位线(通达信指标 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2019-02-12 01:01:47
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:买位线  
  • (0)0%
    (0)0%

==

N:=3;
VAR1:=HHV(HIGH,21);
VAR2:=LLV(LOW,21);
VAR3:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
VAR4:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20);
VAR6:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
VAR7:=SMA(VAR6,3,1);
VAR8:=SMA(VAR7,3,1);
VAR9:=3*VAR7-2*VAR8;
VARA:=LLV(LOW,5);
VARB:=HHV(HIGH,5);
VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*100,4)*2;
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
VARE:=3*VARC-2*VARD;
{分析家公式网www.88gs.com}
VARF:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VAR10:=POW(MA(LOW,5),2)+MA(LOW,5);
VAR11:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VAR12:=(VARF-LLV(VAR10,64))/(HHV(VAR11,64)-LLV(VAR10,64))*150+65-10;
VAR13:=SMA(VAR12,3,1)*1.5-100;
VAR14:=SMA(VAR13,3,1);
VAR15:=3*VAR13-2*VAR14;
VAR16:=(HIGH+LOW+CLOSE*2)/4;
VAR17:=EMA(VAR16,13);
VAR18:=STD(VAR16,13);
VAR19:=(VAR16-VAR17)*100/VAR18;
VAR1A:=EMA(VAR19,5);
VAR1B:=EMA(VAR1A,13);
VAR1C:=EMA(VAR1A,13)+200-100;
VAR1D:=EMA(VAR1C,10);
VAR1E:=3*VAR1C-2*VAR1D;
VAR1F:=VAR7+VARC+VAR13+VAR1C;
VAR20:=VAR8+VARD+VAR14+VAR1D;
VAR21:=VAR9+VARE+VAR15+VAR1E;
VAR22:=(HIGH+LOW+CLOSE)/3;
VAR23:=AMOUNT/VOL/100;
VAR24:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
VAR25:=(VAR22-MA(VAR22,34))/(0.015*AVEDEV(VAR22,34));
VAR26:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR27:=(HIGH+LOW+CLOSE+VAR22)/4;
VAR28:=EMA(VAR27,24);
VAR29:=STD(VAR27,24);
VAR2A:=(VAR27-VAR28)/VAR29*100;
VAR2B:=(VAR22-MA(VAR22,24))/(0.015*AVEDEV(VAR22,24));
VAR2C:=EMA(VAR2A,5);
VAR2D:=(VAR23-MA(VAR23,21))/(0.015*AVEDEV(VAR23,21));
VAR2E:=(VAR24-MA(VAR24,90))/(0.015*AVEDEV(VAR24,90));
VAR2F:=((VAR2C+VAR2B+VAR25)/3+165)/4;
VAR30:=(EMA(EMA(EMA(VAR2F,15),10),5)-25)*2+VAR26;
VAR31:=(VAR1F+VAR20+VAR21*30)/32/5-15;
VAR32:=EMA(VAR31,13);
VAR33:=(VAR2F+VAR31)/2/1.1;
VAR34:=VAR33;
买位线: EMA(VAR34,2),COLORFFFF00;
趋势线:EMA(买位线,12),LINETHICK2;
VAR35:=EMA((VAR30+VAR32)/2,2),LINETHICK2;
VAR36:=EMA(趋势线,34);
{获利盘比例指标原码:}
获利盘:=WINNER(C)*100,COLOR00FFFF,LINETHICK1;
HLPMA5:=MA(获利盘,5),COLOR0000FF,LINETHICK2;
短套:=EMA(100*(1-WINNER(1.10*C)),1),COLORFFDD00,LINETHICK1;
中套:=EMA(100*(1-WINNER(1.2*C)),1),COLORFF0000 ,LINETHICK1;
长套:=EMA(100*(1-WINNER(1.5*C)),1),COLOR00FF00,LINETHICK2;
STICKLINE(CURRBARSCOUNT=20,80,90,100,1),COLOR0033FF;
STICKLINE(CURRBARSCOUNT=20,80,90,获利盘,0),COLOR003388;
STICKLINE(CURRBARSCOUNT=20,82,88,获利盘,0),COLOR0033AA;
STICKLINE(CURRBARSCOUNT=20,83.5,86.5,获利盘,0),COLOR0033CC;
STICKLINE(CURRBARSCOUNT=20,84.9,85.1,获利盘,0),COLOR0033FF;
DRAWTEXT(CURRBARSCOUNT=46,87,'获利:'),COLOR0033FF;
DRAWNUMBER(CURRBARSCOUNT=40,87,CONST(获利盘)),COLOR0033FF;
STICKLINE(CURRBARSCOUNT=20,20,30,100,1),COLORFFFF00;
STICKLINE(CURRBARSCOUNT=20,20,30,短套,0),COLOR888800;
STICKLINE(CURRBARSCOUNT=20,22,28,短套,0),COLORAAAA00;
STICKLINE(CURRBARSCOUNT=20,23.5,26.5,短套,0),COLORCCCC00;
STICKLINE(CURRBARSCOUNT=20,24.9,25.1,短套,0),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=46,30,'短套:'),COLORFFFF00;
DRAWNUMBER(CURRBARSCOUNT=40,30,CONST(短套)),COLORFFFF00;
 
STICKLINE(CURRBARSCOUNT=20,40,50,100,1),COLORFF0000;
STICKLINE(CURRBARSCOUNT=20,40,50,中套,0),COLOR880000;
STICKLINE(CURRBARSCOUNT=20,42,48,中套,0),COLORAA0000;
STICKLINE(CURRBARSCOUNT=20,43.5,46.5,中套,0),COLORCC0000;
STICKLINE(CURRBARSCOUNT=20,44.9,45.1,中套,0),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=46,48,'中套:'),COLORFF0000;
DRAWNUMBER(CURRBARSCOUNT=40,48,CONST(中套)),COLORFF0000;
STICKLINE(CURRBARSCOUNT=20,60,70,100,1),COLOR00FF00;
STICKLINE(CURRBARSCOUNT=20,60,70,长套,0),COLOR008833;
STICKLINE(CURRBARSCOUNT=20,62,68,长套,0),COLOR00AA33;
STICKLINE(CURRBARSCOUNT=20,63.5,66.5,长套,0),COLOR00CC33;
STICKLINE(CURRBARSCOUNT=20,64.9,65.1,长套,0),COLOR00FF33;
DRAWTEXT(CURRBARSCOUNT=46,67,'长套:'),COLOR00FF00;
DRAWNUMBER(CURRBARSCOUNT=40,67,CONST(长套)),COLOR00FF00;
DRAWTEXT_FIX(1,0.0,0.0,0,'☆获利盘、长套、中套、短套比例为☆:'),COLORWHITE;

下载地址(点击下图进入下载地址网页)

    买位线(通达信指标 源码 测试图)下载

·上一软件:牛股捕捉主图指标
·下一软件:KST成交量指标

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,719.23800 毫秒