分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
盈亏平衡(通达信指标 源码 测试图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2019-02-12 01:02:14
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:盈亏平衡  
  • (0)0%
    (0)0%

==

N:=3;KG:=0;
A:=PERIOD;KK:=DRAWNULL;
TJ1:=A<1 OR A>6 AND A!=9 OR KG;
TJ2:=A<2 OR A>6 AND A!=9 OR KG;
TJ3:=A<3 OR A>7 AND A!=9 OR KG;
TJ4:=A<4 OR A=8 OR KG;
TJ5:=A<5 OR A=8 OR KG;
{分析家公式网www.88gs.com}
{10日盈亏平衡线,根据牛熊界线基准线内插;当KG=1时,显示普通均线MA(C,10)}
N1:=IF(A=5,10,IF(A=6,2,IF(A=9,3,IF(A=4,40,IF(A=3,80,IF(A=2,160,480))))));
H10:=IF(TJ1,KK,IF(CAPITAL,HHV(EMA(H+C,N),N1)*0.933,HHV(EMA(H+C,N),N1)*0.983));
L10:=IF(TJ1,KK,IF(CAPITAL,LLV(EMA(L+C,N),N1)*1.067,LLV(EMA(L+C,N),N1)*1.017));
YK10R:IF(TJ1,MA(C,10),(H10+L10)/4),LINETHICK1;
{30日盈亏平衡线,根据牛熊界线基准线内插;当KG=1时,显示普通均线MA(C,30)}
N2:=IF(A=5,30,IF(A=6,6,IF(A=9,10,IF(A=4,120,IF(A=3,240,480)))));
H30:=IF(TJ2,KK,IF(CAPITAL,HHV(EMA(H+C,N),N2)*0.9,HHV(EMA(H+C,N),N2)*0.95));
L30:=IF(TJ2,KK,IF(CAPITAL,LLV(EMA(L+C,N),N2)*1.1,LLV(EMA(L+C,N),N2)*1.05));
YK30R:IF(TJ2,MA(C,30),(H30+L30)/4),LINETHICK1;
{60日盈亏平衡线,根据牛熊界线基准线内插;当KG=1时,显示普通均线MA(C,60)}
N3:=IF(A=5,60,IF(A=6,12,IF(A=7,3,IF(A=9,20,IF(A=4,240,IF(A=3,480,480))))));
H60:=IF(TJ3,KK,IF(CAPITAL,HHV(EMA(H,N),N3)*0.8,HHV(EMA(H,N),N3)*0.9));
L60:=IF(TJ3,KK,IF(CAPITAL,LLV(EMA(L,N),N3)*1.2,LLV(EMA(L,N),N3)*1.1));
YK60R:IF(TJ3,MA(C,60),(H60+L60)/2),LINETHICK1;
{120日盈亏平衡线,牛熊界线基准线;当KG=1时,显示普通均线MA(C,120)即半年线}
N4:=IF(A=4,480,IF(A=5,120,IF(A=6,24,IF(A=7,6,IF(A=9,40,IF(A>=10,2,480))))));
H120:=IF(TJ4,KK,IF(CAPITAL,HHV(EMA(H,N),N4)*0.7,HHV(EMA(H,N),N4)*0.8));
L120:=IF(TJ4,KK,IF(CAPITAL,LLV(EMA(L,N),N4)*1.3,LLV(EMA(L,N),N4)*1.2));
YK120R:IF(TJ4,MA(C,120),(H120+L120)/2),COLOR1389EE,LINETHICK2;
{240日盈亏平衡线,根据牛熊界线基准线外推;当KG=1时,显示普通均线MA(C,240)即年线}
N5:=IF(A=5,240,IF(A=6,48,IF(A=7,12,IF(A=10,4,IF(A=11,1,IF(A=9,80,480))))));
H240:=IF(TJ5,KK,IF(CAPITAL,HHV(EMA(H,N),N5)*0.8,HHV(EMA(H,N),N5)*0.9));
L240:=IF(TJ5,KK,IF(CAPITAL,LLV(EMA(L,N),N5)*1.2,LLV(EMA(L,N),N5)*1.1));
YK240R:IF(TJ5,MA(C,240),(H240+L240)/2),LINETHICK2;
{480日盈亏平衡线,根据牛熊界线基准线外推;当KG=1时,显示普通均线MA(C,480)即2年线}
N6:=IF(A=5,480,IF(A=6,96,IF(A=7,24,IF(A=9,160,IF(A=10,8,IF(A=11,2,480))))));
H480:=IF(TJ5,KK,IF(CAPITAL,HHV(EMA(H,N),N6)*0.70,HHV(EMA(H,N),N6)*0.8));
L480:=IF(TJ5,KK,IF(CAPITAL,LLV(EMA(L,N),N6)*1.3,LLV(EMA(L,N),N6)*1.2));
YK480R:IF(TJ5,MA(C,480),(H480+L480)/2),LINETHICK2;

下载地址(点击下图进入下载地址网页)

    盈亏平衡(通达信指标 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,094.23800 毫秒