分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【金钻指标】寻找未来黑马起爆点(起爆点战法)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2019-04-27 08:33:30
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:寻找未来黑马起爆点  
  • (0)0%
    (0)0%

软件介绍

 这是一个通达信金钻指标

{起爆点选股}

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA30:=MA(C,30);

BB5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;

BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;

BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;

起爆点:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB5,60),10);

XG:(REF(起爆点,1) OR 起爆点) AND O>REF(H,1);



下面是主图公式的源码,如果不喜欢未来函数,蓝色的部分可以删除不需要。去掉后,起爆点信号无影响,公式正常使用。

{起爆点战法主图} 

A1:=MA(CLOSE,300);

A2:=A1 + (3 * (STD(CLOSE,300)));

A3:=BARSLAST(A2);

A4:= ISLASTBAR;

A5:=BACKSET(A4,((MA(A2,1)) + 25));

加速线:REF(A2,BARSLAST(A5)),LINETHICK2,COLORBLUE;

A6:=BARSLAST(A1);

A7:=BACKSET(A4,((MA(A1,1)) + 25));

A13:=(MA(LOW,57)) + (2 * (STD(LOW,57)));

A14:=BARSLAST(A13);

A15:=BACKSET(A4,((MA(A13,1)) + 10));

拉升线:REF(A13,BARSLAST(A15)),LINETHICK3,COLOR00FFFF;

MA5:MA(C,5),LINETHICK3,COLOR00CCFF;

MA10:=MA(C,10);

MA20:=MA(C,20);

MA30:=MA(C,30);

五日乖离率:=(C-MA5)/MA5*100;

BB5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;

速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);

加速度5:=EMA((速度5-REF(速度5,1)),3);

IF(BB5>30 AND MA5>REF(MA5,1), MA5,DRAWNULL),LINETHICK3,COLORRED;

BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;

IF(BB5<0 AND MA5<REF(MA5,1), MA5,DRAWNULL),LINETHICK3,COLORGREEN;

三拾日乖离率:=(C-MA30)/MA30*100;

VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);

VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);

BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;

强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB5,60),10);

加仓:=FILTER(COUNT(CROSS(BB5,30),5)>=1 AND MA5>REF(MA5,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)

AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1),10);

清仓:=FILTER(COUNT(CROSS(30,BB5),5)>=1 AND (C>MA30 OR O>MA30) AND MA5<REF(MA5,1)  AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10<REF(MA10,1),10);

DRAWTEXT(加仓 ,LOW*0.98,'←★'),COLORYELLOW;

JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10>REF(MA10,1) ;

减仓:=FILTER(JC,10);

MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA5>REF(MA5,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;

买入:=FILTER(MR,10);

DRAWTEXT(强势狙击,LOW*0.98,'←起爆点'),COLORWHITE;

BB:=HHV(H,BARSCOUNT(C)); 历史高价:REF(BB,1),LINETHICK0; STICKLINE(CROSS(C,历史高价) AND HHV(HIGH,3)=HHV(HIGH,0),历史高价,历史高价,100,0),COLORFF00FF;

下载地址(点击下图进入下载地址网页)

    【金钻指标】寻找未来黑马起爆点(起爆点战法)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:204.10160 毫秒