分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
大智慧操盘线cpx公式,可抓牛股,不加密
  • 软件大小:1.00 KB
  • 推荐星级:
  • 更新时间:2019-03-17 01:36:05
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:操盘线  CPX  
  • (0)0%
    (0)0%

软件介绍

大智慧操盘线cpx公式,可抓牛股,不加密

{CPX操盘线}
bu:=cross(high,SAR(3,1,20));
sel:=cross(SAR(3,1,20),low);

var1:=last(high<SAR(3,1,20));
var2:=last(low>sar(3,1,20));

drawflagtext(bu,high,'买入');
drawflagtext(sel,low,'卖出');
{分析家公式网www.88gs.com}
drawtext(bu,LOW,'B'),valign0,align1,coloryellow,linethick2;
drawtext(sel,HIGH,'S'),valign2,align1,colorgreen,linethick2;

STICKLINE(low>SAR(3,1,20) and isdown,high,open,0.5,1),colorred;
STICKLINE(low>SAR(3,1,20) and isdown,close,open,7.5,1),colorred;
STICKLINE(low>SAR(3,1,20) and isdown,close,low,0.5,1),colorred;

STICKLINE(high<SAR(3,1,20) and isup,high,close,0.5,1),colorcyan;
STICKLINE(high<SAR(3,1,20) and isup,close,open,7.5,1),colorcyan;
STICKLINE(high<SAR(3,1,20) and isup,open,low,0.5,1),colorcyan;



drawflagtext(high<SAR(3,1,20) and high>=ref(high,1),high,'明日突破'+forcast(sar(3,1,20),max(var1,2))+'建议关注');
drawflagtext(high<SAR(3,1,20) and high<ref(high,1),high,'持币观望');

drawflagtext(low>SAR(3,1,20) and low<=ref(low,1),low,'明日跌破'+forcast(sar(3,1,20),max(var2,2))+'注意止盈');
drawflagtext(low>SAR(3,1,20) and low>ref(low,1),low,'继续持股');


{DPCW大盘仓位}
Ms5:=SMA(MA(C,2),5,3);
Ms13:=SMA(C,13,2);
Ms21:=SMA(C,21,1);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
a:=SMA(RSV,3,1);
b:=SMA(a,3,1);

DDX:=bigorder(1,2)-bigorder(2,2);
DIFF:=EMA(DDX,6) - EMA(DDX,13);
DIFF2:=EMA(DDX,9) - EMA(DDX,20);

IF(Ms5>REF(Ms5,1)) then
    m1:=10;
ELSE IF(Ms5<REF(Ms5,1)) then
    m1:=-10;
IF(Ms5<C) then
    m2:=5;
ELSE IF(Ms5>C) then
    m2:=-5;
IF(Ms13>REF(Ms13,1)) then
    m3:=5;
ELSE IF(Ms13<REF(Ms13,1)) then
    m3:=-5;
IF(Ms21>REF(Ms21,1)) then
    m4:=10;
ELSE IF(Ms21<REF(Ms21,1)) then
    m4:=-10;
IF(b>90) then
    m5:=-10;
ELSE IF(b<90 AND b>10) then
    m5:=0;
ELSE IF(b<10) then
    m5:=10;
IF(diff>0 AND diff2>0) then
    m6:=10;
ELSE IF(diff>0 OR diff2>0) then
    m6:=0;
ELSE IF(diff<0 AND diff2<0) then
    m6:=-10;


大盘仓位:(m1+m2+m3+m4+m5+m6+50);
STICKLINE(大盘仓位>50,0,大盘仓位,9,1),colorF000FF;
STICKLINE(大盘仓位<=50,0,大盘仓位,9,0),colorgreen;

 

下载地址(点击下图进入下载地址网页)

    大智慧操盘线cpx公式,可抓牛股,不加密下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,875.00000 毫秒