分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
个股分时图加上海大盘分时图的公式(副图)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-03-28 01:59:26
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:个股分时图加上海大盘分时图  
  • (0)0%
    (0)0%

软件介绍

 个股分时图加上海大盘分时图的公式(副图)

 
一直想编一个在大智慧软件个股分时图上附加上海大盘分时图的公式,但在网上看了一些网友的介绍,总也不得要领,昨天在看了一网友的明确讲解后,我这个外行终于将这个公式做出来了,现把公式全文上传,有需要的网友可直接复制粘贴。
 
文件名:引用1
昨日大盘收盘价:REF("SH000001$CLOSE",1);
昨日大盘开盘价:REF("SH000001$OPEN",1);
昨日大盘最高价:REF("SH000001$HIGH",1);
昨日大盘最低价:REF("SH000001$LOW",1);
 
文件名:引用2
今日大盘收盘价:REF("SH000001$CLOSE",0);
今日大盘开盘价:REF("SH000001$OPEN",0);
今日大盘最高价:REF("SH000001$HIGH",0);
今日大盘最低价:REF("SH000001$LOW",0);
 
 
文件名:DP
Vara:="SH000001$OPEN";
Varb:="SH000001$CLOSE";
Varc:="SH000001$HIGH";
Vard:="SH000001$LOW";
上海大盘指数: Varb,LINETHICK0,PRECIS2,colorwhite;
大盘涨跌: varb-"引用1.昨日大盘收盘价#DAY",LINETHICK0,PRECIS2,color00BFFF;
大盘涨幅: ("SH000001$CLOSE"-"引用1.昨日大盘收盘价#DAY")/"引用1.昨日大盘收盘价#DAY"*100,LINETHICK0,PRECIS2,colorwhite;
PARTLINE(MA(varb,1),MA(varb,1)>=REF(MA(varb,1),1),RGB(255,0,0), REF(MA(varb,1),1)< REF(MA(varb,1),1),RGB(0,255,0),1,RGB(255,255,255)),LINETHICK2,colorblack;
昨天大盘指数:"引用1.昨日大盘收盘价#DAY",LINETHICK2,PRECIS2,color00bfff;
上证最高:"引用2.今日大盘最高价#DAY",LINETHICK0,PRECIS2,colorred;
上证最低:"引用2.今日大盘最低价#DAY",LINETHICK0,PRECIS2,colorwhite;
收:Varb,LINETHICK0,PRECIS2,colorblack;
涨跌: varb-"引用1.昨日大盘收盘价#DAY",LINETHICK0,PRECIS2,colorwhite;
盘: ("SH000001$CLOSE"-"引用1.昨日大盘收盘价#DAY")/"引用1.昨日大盘收盘价#DAY"*100,LINETHICK0,PRECIS2,colorblack;
涨幅: ("SH000001$CLOSE"-"引用1.昨日大盘收盘价#DAY")/"引用1.昨日大盘收盘价#DAY"*100,LINETHICK0,PRECIS2,colorwhite;
上海: Varb,LINETHICK0,PRECIS2,colorblack;
大盘: Varb,LINETHICK0,PRECIS2,colorwhite;

下载地址(点击下图进入下载地址网页)

    个股分时图加上海大盘分时图的公式(副图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,686.52300 毫秒