分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
分时主动率
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2019-04-02 01:45:42
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:分时主动率  
  • (0)0%
    (0)0%

软件介绍

 分时指标你自己随便起名字。

 
指标1-----------------------------
A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.20) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.20) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=1),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=1),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=1),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=1),((100*A5)/A6),0)));
机构买盘红:(A2),LINETHICK3,COLORRED;
机构卖盘绿:(A3),LINETHICK3,COLORGREEN;
散户买盘黄:(A4),COLORYELLOW;
散户卖盘蓝:(A5),COLORBLUE;
{分析家公式网www.88gs.com}
DRAWTEXT(BARSTATUS=1,机构买盘红*0.9,'机构买盘'),LINETHICK2,COLORRED;
DRAWTEXT(BARSTATUS=1,机构卖盘绿,'机构卖盘'),LINETHICK2,COLORBROWN;
DRAWTEXT(BARSTATUS=1,散户买盘黄,'散户买盘'),LINETHICK2,COLORYELLOW;
DRAWTEXT(BARSTATUS=1,散户卖盘蓝,'散户卖盘'),LINETHICK2,COLORBLUE;
买卖差额:(机构买盘红-机构卖盘绿)>0.5,LINETHICK6,COLORWHITE;
抄底:IF(CROSS(A2,A3),10,0),LINETHICK3,COLORMAGENTA;
 
指标2-------------------------------
分笔买卖
{分笔指标}
tj:=BARSSINCE(v)+1;
主动买:SUM(BUYVOL,tj);
主动卖:SUM(SELLVOL,tj);
 
 
分主动率
{分时下使用,需要引用上面的公式}
REFLINE:0;
主动买量:"分笔买卖.主动买#tick",colorred,linethick0,PRECIS0;
主动卖量:"分笔买卖.主动卖#tick",coloryellow,linethick0,PRECIS0;
主动净量:主动买量-主动卖量,linethick0;
主动率:主动净量/(主动买量+主动卖量)*100,colorwhite,PRECIS2,linethick0;
主动增仓:主动净量/capital*100,linethick0;
流通盘(亿股):CAPITAL/1000000,LINETHICK0,COLORYELLOW;
涨幅:(C/DYNAINFO(3)-1)*100,LINETHICK0;
高开:(DYNAINFO(4)/DYNAINFO(3)-1)*100,LINETHICK0;
FILLRGN(0,主动率,主动率>0,RGB(255,0,0),主动率<0,RGB(0,255,0));
分钟数:IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660),PRECIS0,linethick0,colorffffff;
 
 
{公式使用方法主要看主动率和主动增仓,主动净量因为没有流通盘做尺子你不知道它占流通盘的比例,无法度量庄家用了多少力。
知道庄家使用了多少力度了再去看主动率才用价值。主动增仓就是看庄家力度的指标。当然你还要知道多少流通盘的股票使用多少力度才算强势,盘子大小力度的比例也不一样。第二个指标是我常用的。第一个看看就好。}股

下载地址(点击下图进入下载地址网页)

    分时主动率下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,406.25000 毫秒