分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【金钻指标】17年来年均复利46%的交易系统【十战七胜】追寻长期稳定复利(通达信,大智慧适用)
  • 软件大小:13.0 KB
  • 推荐星级:
  • 更新时间:2019-05-14 00:46:25
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:十战七胜  金钻  
  • (0)0%
    (0)0%

软件介绍

17年来年均复利46%的交易系统【十战七胜】追寻长期稳定复利(通达信,大智慧适用)

自2014.7.30日模拟炒股开户,到11月4日,主要应用【十战七胜】股票交易系统使账户资金增长27.5%,同期上证指数涨幅11.3%,没有暴利,只能稳健获利。
我的【十战七胜】要是每次按照全仓一只股,经过大智慧交易系统测试平台测试,年均复利是93%,花费8.5年收益率达到,347.7倍。
当然这只是纸上谈兵,最起码要经过模拟炒股的检验。
持股控制在2至4只之内,请不要频繁换股。

【十战七胜】,从2006年至今的交易系统测试图。
如果不嫌年均复利40%太少,本帖值得关注。
复利的计算是对本金及其产生的利息一并计算,也就是利上有利。据说,复利是世界第八大奇迹。
 
 
 


通达信上测试图。
 

上图,盈亏比161/61=2.63。
平均来说,在不同的交易日买入10次,胜7次,亏3次,盈亏比(7*10%)/(3*12%)=1.94,有人说盈亏比大于1.5就不错了
 

源码来了,(大智慧,通达信等软件通用源码)

{十战七胜}
A1:=((CLOSE)/(REF(CLOSE,10)))/((INDEXC)/(REF(INDEXC,10)));
A2:=((CLOSE)/(REF(CLOSE,20)))/((INDEXC)/(REF(INDEXC,20)));
A3:=((CLOSE)/(REF(CLOSE,55)))/((INDEXC)/(REF(INDEXC,55)));
A4:=((CLOSE)/(REF(CLOSE,144)))/((INDEXC)/(REF(INDEXC,144)));
A5:=(((MA(CLOSE,5) > MA(CLOSE,10))) AND ((VOL < MA(VOL,3)))) AND (((HHV(VOL,10))/(LLV(VOL,10)) < 3.8));
A6:=(((MA(CLOSE,8))/(REF(MA(CLOSE,8),1)) >= 1.007)) OR (((MA(CLOSE,8))/(REF(MA(CLOSE,8),2)) >= 1.014));
A7:=(((A6) AND (A5)) AND ((INDEXC > MA(INDEXC,21)))) AND ((INDEXC > REF(INDEXC,1)));
A8:=(((((MA(CLOSE,10))/(MA(CLOSE,20))) - (1))*(100) < 1.7)) OR (((((MA(CLOSE,20))/(MA(CLOSE,30))) - (1))*(100) < 1.5));
A9:=(((((((((REF(A7,1)) AND (A8)) AND ((CLOSE < HIGH))) AND (BETWEEN((CLOSE)/(MA(CLOSE,13)),0.992,1.022))) AND ((A1 < 1.1))) AND ((A3 < 1.3))) AND ((A4 < 1.3))) AND (((HIGH)/(CLOSE) > 1.034))) AND (((CLOSE)/(LOW) < 1.025))) AND ((HHV(MA(VOL,4),4) < (REF(HHV(MA(VOL,4),44),4))*(0.85)));
AA:=((((MA(CLOSE,5) > MA(CLOSE,10))) AND ((((HIGH)/(CLOSE) > 1.034)) AND (((CLOSE)/(LOW) > 1.005)))) AND ((VOL < MA(VOL,3)))) AND (((HHV(VOL,10))/(LLV(VOL,10)) < 3.8));
AB:=(((MA(CLOSE,5))/(REF(MA(CLOSE,5),1)) >= 1.012)) OR (((MA(CLOSE,5))/(REF(MA(CLOSE,5),2)) >= 1.024));
AC:=(AB) AND (AA);{http://www.70822.com}
AD:=(((((MA(CLOSE,10))/(MA(CLOSE,20))) - (1))*(100) < 1.7)) OR (((((MA(CLOSE,20))/(MA(CLOSE,30))) - (1))*(100) < 1.5));
AE:=((((((REF(AC,1)) AND (AD)) AND ((CLOSE < HIGH))) AND (BETWEEN((CLOSE)/(MA(CLOSE,8)),0.992,1.022))) AND ((A2 < 1.03))) AND ((A4 < 1.4))) AND ((HHV(MA(VOL,4),4) < (REF(HHV(MA(VOL,4),44),4))*(0.92)));
AF:=(AE) OR (A9);
XG:AF;

附件里有大智慧和通达信的公式,副图和预警选股公式。
 

下载地址(点击下图进入下载地址网页)

    【金钻指标】17年来年均复利46%的交易系统【十战七胜】追寻长期稳定复利(通达信,大智慧适用)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,453.12500 毫秒