分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
大智慧陈跑跑指标源码
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2019-07-15 03:06:11
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:大智慧陈跑跑  
  • (0)0%
    (0)0%

软件介绍

P1:=34;P2:=55;N:=21;N1:=3;
Var1jo:=IF(DATE<1500830 AND DATE>900101,1,0);
Var2jo:=LLV(LOW,10);
Var3jo:=HHV(HIGH,25);
警戒线:= 2.8*Var1jo;
减仓线:= 3.2*Var1jo;
动力线:=EMA((CLOSE-Var2jo)/(Var3jo-Var2jo)*4,4)*Var1jo;
警戒:if(CROSS(动力线,警戒线),50,60),color000fff;
RC:=C/REF(C,13);
{分析家公式网www.88gs.com}
ARC:=SMA(REF(RC,1),13,1);
ARC1:=SMA(REF(RC,1),47,1)+0.04;
卖出1:CROSS(ARC,ARC1)*40,COLOR00ff00,LINETHICK2;
Var3o:=REF(CLOSE,1);
Var4o:=SMA(MAX(CLOSE-Var3o,0),6,1)/SMA(ABS(CLOSE-Var3o),6,1)*100;
卖出a:=CROSS(80,Var4o){,stick};
卖出:if(卖出a,50,2),coloryellow,linethick2;
Z001:=SMA(Vol,5,1);
Z002:=(Z001-llv(Z001,10))/(hhv(Z001,10)-llv(Z001,10))*100;
Z003:=SMA(Z002,3,1);
Z004:=100-Z003;
Z005:=REF(Z004,1)>REF(Z004,2) AND Z004<34;
Z006:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
Z007:=FILTER(Z005,3);
巫山1:=SMA(Z006,3,1){,LINESTICK, COLORBLUE};
山顶1:if(Z007 AND 巫山1>60,30,0),stick,COLORred,LINEThICK7;
cjl10:=if((ma(v,5)/capital)/(ma(v,20)/capital)>1.618,2,1);
cjl20:=if((ma(v,10)/capital)/(ma(v,30)/capital)>1.618,2,1);
cjl40:=if((ma(v,20)/capital)/(ma(v,60)/capital)>2.618,2,1);
cjl60:=if((ma(v,20)/capital)/(ma(v,90)/capital)>3.191,2,1);
cjl120:=if((ma(v,20)/capital)/(ma(v,120)/capital)>3.618,2,1);
cjl250:=if((ma(v,20)/capital)/(ma(v,250)/capital)>4.382,2,1);
cjl1:=cjl10;
cjl2:=cjl10*cjl20;
cjl3:=cjl10*cjl20*cjl40;
cjl4:=cjl10*cjl20*cjl40*cjl60;
cjl5:=cjl10*cjl20*cjl40*cjl60*cjl120;
cjl6:=cjl10*cjl20*cjl40*cjl60*cjl120*cjl250;
price10:=if(c=hhv(c,10),2,1);
price20:=if(hhv(c,5)=hhv(c,20),2,1);
price40:=if(hhv(c,5)=hhv(c,40),2,1);
price60:=if(hhv(c,5)=hhv(c,60),2,1);
price120:=if(hhv(c,5)=hhv(c,120),2,1);
price250:=if(hhv(c,5)=hhv(c,250),2,1);
price1:=price10;
price2:=price10*price20;
price3:=price10*price20*price40;
price4:=price10*price20*price40*price60;
price5:=price10*price20*price40*price60*price120;
price6:=price10*price20*price40*price60*price120*price250;
zhangfu10:=if(c>ma(c,5),2,1);
zhangfu20:=if(c>ma(c,20),2,1);
zhangfu40:=if(c>ma(c,40),2,1);
zhangfu60:=if(c>ma(c,60),2,1);
zhangfu120:=if(c>ma(c,120),2,1);
zhangfu250:=if(c>ma(c,250),2,1);
zhangfu1:=(zhangfu10);
zhangfu2:=(zhangfu10*zhangfu20);
zhangfu3:=(zhangfu10*zhangfu20*zhangfu40);
zhangfu4:=(zhangfu10*zhangfu20*zhangfu40*zhangfu60);
zhangfu5:=(zhangfu10*zhangfu20*zhangfu40*zhangfu60*zhangfu120);
zhangfu6:=(zhangfu10*zhangfu20*zhangfu40*zhangfu60*zhangfu120*zhangfu250);
卖出2:cjl5*price5*zhangfu5/100,colorf0f000,LINETHICK1;
追顶神剑1:="RSI.RSI1"(6,12,24)>78 AND "ROC.ROC"(12,6)<REF("ROC.ROC"(12,6),1) OR "BIAS.BIAS3"(6,12,24)>20{,coloryellow};
追顶神剑:if(追顶神剑1,40,2),linethick2,colorf00ff0;
i:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
r:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
短线逃顶1:=IF(i,0,1){,colorgreen};
短线逃顶:if(短线逃顶1,30,60),linethick1,colorblue;
卖出线:=99;
阶段卖:=90{,COLORCYAN};
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1){,COLORYELLOW};
底部:=10;
警报2: IF(趋势>=90,50,60),COLORf0f000,LINETHICK3;
Vari:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
巫山:=SMA(Vari,5,1)-8{,colorcyan,linethick2};
Varii:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
登山者:=SMA(varii,5,1)-16{,circledot,coloryellow};
山顶2:if(cross(巫山,登山者) and 登山者>=55 and 登山者<70,40,0),stick,colorgreen,LINETHICK7;
山顶3:if(filter(cross(巫山,80),20)=1,50,0),stick,colorwhite,LINETHICK5;
DRAWTEXTABS(5,5,'QQ群178080841和172983226专用'),linethick1,COLOR00EEff;
Var1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
Var2:=SMA(Var1,9,1)+100;
Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var4:=SMA(Var3,3,1);
Var5:=SMA(Var4,3,1)+100;
Var6:=Var5-Var2;
警报1:IF(Var6>100,Var6-100,0),color88b7ea,LINETHICK2;
if(REF(警报1,1)<警报1,警报1,0),pointdot,linethick4,COLOR3399FF;
if(REF(警报1,1)>警报1,REF(警报1,1),0),pointdot,linethick4,COLOR9900ff;
Var1j:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2j:=SMA(Var1j,3,1);
Var3j:=SMA(Var2j,3,1);
Var4j:=Var1j*1.05;
Var6j:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var7j:=SMA(Var6j,5,1);
Var9j:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
顶:CROSS(Var2j,Var4j) AND Var3j>60 AND Var7j<Var9j+10,colorffcccc,linethick4;
{DRAWICON(顶,20,2)};

下载地址(点击下图进入下载地址网页)

    大智慧陈跑跑指标源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,938.47700 毫秒