分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
与其等三天五个百分比,不如天天要个1.5%,有买入价,卖出价的公式!
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2010-05-24 06:41:29
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (19)56%
    (15)44%

软件简介

与其等三天五个百分比,不如天天要个1.5%,有买入价,卖出价的公式!

原来已经放在“一天十分钟,让您。。。。。”里面了,怕一些老朋友没看见,所以在这里再发表一次,浪费了我们论坛的版面,不好意思。
股价天天涨涨跌跌,起起落落,今天盘中涨了3点几,以为碰到了一只牛,收盘只剩零点几,以为不会涨了脱手吧,结果一卖就涨,留在手里的认为是牛股会涨的,却

躺在那里一动也不动,消息说三天五个百分比,您信以为真,买了,左等右等,过了好几个三天,5%一直没等到,计算一下,途中涨的加起来真的超过5%,可是跌的

也不少,就像数字魔术一样,永远等不到那可爱的5%。
软件的计算是以收盘价为基础,盘中的最高价,最低价好像是界外球不计,可是事实上,我们天天在等最低价买,最高价卖,对吧?所以收盘价的涨幅,与我们实际

上的涨幅是两样的,与其等三天五个百分比,不如天天要个1.5%,您说对吧?
跟各位介绍一种操作方式,有买价,有卖价,天天获利1.5%的今买明卖的操作模式,基础就是建立在最低价及最高价上。
第一,您必须有个选股公式,见底后正在上涨的股,波段中回踩的股都可以,不寄望明天会涨很多,最好不跌,上下震荡大就可以(各位都是高手不难才对),先前

我介绍过的“强势股选股公式”,“发动机副图”公式,可以参考一下。
第二,很重要很重要的一点(特别强调,很难克服),要经得起诱惑,1.5就是1.5,到点就卖(公式里有调整的数据),天天有好股可以买,不会可惜的,除非开盘

一路上,早盘11点,不下跌,那恭喜您,晚上吃大餐去。
第三,再次强调,规则订好,就要遵守,不可随性临时变动,很重要,很重要,再说一遍,“天天有好股可以买,不会可惜的”。听学长说,会买股是徒弟,会卖股

是师父,知道空仓是大师父,很有道理,股票在手,随时会缩水的,见好就收,进入主题,看图说故事:

1.输入公式前,请先到青铜湖先生(谢谢青铜湖先生,在我们论坛里)的“在主图上显示投资记录”,(有输入及用法说明,把您买的股票数据输入进去),把您买

的股票数据输入进去,对我说太及时的好公式,以后可以将 inv.txt 档放在桌面修改方便,再把“昨买今卖”公式输入就完成了。
2.“昨买今卖”公式的图上,左边红圈的部分是“今日买入预测股价公式”,如何用法前面有介绍了,红星表示成功进入买入价位,绿园点表示还没到位,盘后表示

失败,“昨”是昨天的结果及价位,作个参考。最低价预测是我见过最准确的,包括黄金买点在内,提醒一下,震荡中的个股,在盘中起起落落,如果没跌到“预测

低二”的价位(有时会高一两分),千万不要追高,一定会跌到点的,这是我的经验(开盘就一路涨的股,不适用)。
3.右边的绿圈部分,是“今日要卖的数据”,您昨天买了,在inv.txt 输入了,在“买入价。。。”下方就会显示数据(红圈里),没买的是空白,税后成本及卖出

价都会显示,图上的纯利设定是1.5%,下方是今昨两天的“四价”红星表示大于昨天,绿园表示下跌,也是作个参考,到底“四价”的涨跌意味着什么?不太懂,经

验告诉我,如果开高后,一路走低,一波比一波低(看分时图,很好判断,买盘一路压低),千万不要补仓,意味着明天的最低价一定比今天低。
4.1.5%的设定基础是假定在接近最低价买入,在隔天接近最高价卖出,中间的差比大于2.1%以上,就成功,否则就留着了,合不合股价的起落,您可自行调整,我认

为是比较会成功的比例,当然有得必有失,损失了高涨的机会,长远看来,应该是正确的,您不用整天盯着盘,心情随着股价的起起落落,更影响了您的生活。
5.现在谈谈“今天卖出价1.5%”要不要调整,一般我不建议调整,看右边的数据是今天的预测最高价部分(准确度没预测最低价高),分强势及弱势六个参考值,建

议选“平均值”的强弱势两个价,如果高出卖出价(设定1.5%)很多,则调整卖出价,调多少您决定,等于也可以,不要大于(那就跟自己开玩笑啦),如果卖出价

小于“平均值”的强弱势两个价很多,那选股出了问题,晚上只有泡面等着您。
6.您要认知的一点,卖出了,可是不会满意,因为不是最高价,更有可能差好多,别后悔钱落袋了,“天天有好股可以买”(重复了三次,再次提醒),月底结帐您

会后,您会带孩子逛街的。
7.平均值下面的测试是以昨天的“预测低二”及“昨最低价"为基础,测试卖出情形如何?
8.图上所有红星都表示“成功”“到位”,所有绿园点均表示“失败”,“没到位”。
9.您可以“预测低二”及“昨最低价"为基础,放在软件动态栏上测试成功率,最准确的方法,是把您每天选的股测试一个阶段,就知道结果。我的想法一天1.5%强过

三天5%,一鸟在手,聚沙成塔的道理。
10.数据设定或许有错,等着您来除错。
11.如果您是短线的,应该与您现在的操作不会抵触,买后第二天,一路飙的的留着等涨,起起落落的卖了,多了一个选择。
12.源码就在下面,谢谢各位占用您宝贵的时间,更谢谢论坛,有个沟通的机会。


源码在这里,是大智慧的,我不会改成通达信,先说明!
{昨买今卖及预测股价公式}
{参数}
input:N(27,1,250);
{显示买卖价}
BUYPRICE:="SHOWINV@BUYPRICE"(1);
SALEPRICE:="SHOWINV@SALEPRICE"(1);
IF BUYPRICE> 0 THEN BP:=BUYPRICE;

{显示昨低买今卖操作数据}
ppp:=0.015;{输入卖出纯利}
成本:=BP*1.006;
卖价:成本*(1+ppp),linethick0;
{四价运用}
开盘价:open,linethick0;
开盘价1:=REF(open,1);{昨天最低价}
最高价:high,linethick0;
最高价1:=REF(high,1);
最低价:low,linethick0;
最低价1:=REF(low,1);
最低价2:=REF(low,2);
收盘价:CLOSE,linethick0;
收盘价1:=REF(CLOSE,1);

{预测系数B2计算公式1}
A1:=REF(开盘价,1);
A2:=ABS((REF(收盘价,1)-A1)/A1);
A3:=ABS((REF(最高价,1)-A1)/A1);
A4:=ABS((REF(最低价,1)-A1)/A1);
B1:=ABS((A2+A3+A4)/3);
B2:开盘价*B1,linethick0;
涨跌比:B2/开盘价*100,linethick0;
{预测公式一 有用到今天开盘价}
AA:=最高价1;
BB:=最低价1;
CC:=开盘价1;
DD:=收盘价1;
EE:=(AA+BB+CC+2*DD)/5;
AAA:=EE+(AA-BB);
BBB:=2*EE-BB;
CCC:=2*EE-AA;
DDD:=EE-(AA-BB);
上升突破价:=AAA;
上升阻力价:=BBB;
下跌支撑价:=CCC;
下跌反转价:=DDD;
EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;{心理价}
FFF:=(EEE+开盘价)/2;
{显示今买最低预测价}
预测低一:=开盘价-B2;{今天预测低价一}
预测低一1:=REF(预测低一,1);{昨天预测价}
预测低一2:=REF(预测低一,2);{前天预测价}
预测低二:=(预测低一+FFF)/2;{今天预测低价二}
预测低二1:=REF(预测低二,1);{昨天预测价}
预测低二2:=REF(预测低二,2);{前天预测价}
差额一:=预测低一-low;
差额二:=预测低二-low;
差比一:=(差额一/low)*100;
差比二:=(差额二/low)*100;
{显示今日最高预测价公式}
预测高一:=开盘价+B2;{今天预测高价一}
{第二今日最高预测价公式}
预测高二:=MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);{今天预测高价二}
预测高二1:=ref(预测高二,1);{昨天预测价}
预测高二2:=ref(预测高二,2);{前天预测价}
{设定弱势预测最高价,YPP可自行调整}
YPP一:=0.985;{预测高一弱势价}
YPP二:=0.989;{预测高二弱势价}
熊价一:=预测高一*YPP一;
熊价一1:=REF(熊价一,1);
熊价二:=预测高二*YPP二;
熊价二1:=REF(熊价二,1);
平均价一:=(预测高一+预测高二)/2;
平均价二:=(熊价一+熊价二)/2;
{测试昨最低及昨预测低卖出成功率}
check1:(high-预测低二1)/预测低二1*100,linethick0;
low1:=ref(low,1);
check2:(high-low1)/low1*100,linethick0;
DRAWTEXTREL(10,60,'          【今日低买操作数据】                              【昨低买今卖操作数据】 纯利设定:'+NUMTOSTRN(ref(ppp*100,0),2)+'%                  【依据预测价 计算卖出价】' ),coloryellow,linethick1;
DRAWTEXTREL(10,200,'  【今日低买】 预测价  目前差价  目前差比'),Color8000FF,linethick1;
DRAWTEXTREL(10,350,'    预测低一: '+NUMTOSTRN(ref(预测低一,0),2)+'元   '+ NUMTOSTRN(ref(差额一,0),2)+'元   '+  NUMTOSTRN(ref(差比一,0),2)+'%'),colorffffff,linethick1;
DRAWTEXTREL(10,600,'    预测低二: '+NUMTOSTRN(ref(预测低二,0),2)+'元   '+ NUMTOSTRN(ref(差额二,0),2)+'元   '+  NUMTOSTRN(ref(差比二,0),2)+'%'),colorffffff,linethick1;
DRAWTEXTREL(320,500,'    今 最低价:'+NUMTOSTRN(ref(最低价,0),2)+'元        最高价:'+NUMTOSTRN(ref(最高价,0),2)+'元'),coloryellow,linethick1;
DRAWTEXTREL(320,745,'    昨 最低价:'+NUMTOSTRN(ref(最低价1,0),2)+'元        最高价:'+NUMTOSTRN(ref(最高价1,0),2)+'元'),COLORD3A9FF,linethick1;
DRAWTEXTREL(320,615,'       开盘价:'+NUMTOSTRN(ref(开盘价,0),2)+'元        收盘价:'+NUMTOSTRN(ref(收盘价,0),2)+'元'),coloryellow,linethick1;
DRAWTEXTREL(320,860,'       开盘价:'+NUMTOSTRN(ref(开盘价1,0),2)+'元        收盘价:'+NUMTOSTRN(ref(收盘价1,0),2)+'元'),COLORD3A9FF,linethick1;
{显示昨低买今卖操作数据}
DRAWTEXTREL(320,200,'        【买入价】    税后成本    卖出价  到位'),Colorffff80,linethick1;
DRAWTEXTREL(320,350,'          '+NUMTOSTR(BP)+'元      '+NUMTOSTR(成本)+'元    '+NUMTOSTR(卖价)+'元'),COLORffffff,linethick1;
{显示依据预测价计算卖出价}
DRAWTEXTREL(660,200,'  【预测数据】  强 势  到位    弱 势   到位'),Color8000FF,linethick1;
DRAWTEXTREL(660,350,'    预测高一: '+NUMTOSTRN(ref(预测高一,0),2)+'元          '+ NUMTOSTRN(ref(熊价一,0),2)+'元'),colorffffff,linethick1;
DRAWTEXTREL(660,500,'    预测高二: '+NUMTOSTRN(ref(预测高二,0),2)+'元          '+ NUMTOSTRN(ref(熊价二,0),2)+'元'),colorffffff,linethick1;
DRAWTEXTREL(660,650,'    平均价  : '+NUMTOSTRN(ref(平均价一,0),2)+'元          '+ NUMTOSTRN(ref(平均价二,0),2)+'元'),colorffffff,linethick1;
{显示卖出与否}
BBP1:=high>BP or high=BP;
BBP2:=high<BP;
IF BARSTATUS=2 AND BBP1 THEN BEGIN
DRAWTEXTREL(320,350,'                                           ★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND BBP2 THEN BEGIN
DRAWTEXTREL(320,350,'                                           ●'),COLORgreen,linethick1;
END
{显示今日低买操作}
ssssu1:=预测低一>low or 预测低一=low;
ssssu2:=预测低一<low;
IF BARSTATUS=2 AND ssssu1 THEN BEGIN
DRAWTEXTREL(10,480,'           到 位: ★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND ssssu2 THEN BEGIN
DRAWTEXTREL(10,480,'           到 位: ●'),COLORgreen,linethick1;
END
ssssu3:=预测低二>low or 预测低二=low;
ssssu4:=预测低二<low;
IF BARSTATUS=2 AND ssssu3 THEN BEGIN
DRAWTEXTREL(10,730,'           到 位: ★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND ssssu4 THEN BEGIN
DRAWTEXTREL(10,730,'           到 位: ●'),COLORgreen,linethick1;
END
{昨日低买操作结果}
lssssu1:=预测低一1>最低价1 or 预测低一1=最低价1;
lssssu2:=预测低一1<最低价1;
IF BARSTATUS=2 AND lssssu1 THEN BEGIN
DRAWTEXTREL(10,480,'                           昨 ★ '+NUMTOSTRN(ref(预测低一1,0),2)+'元'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND lssssu2 THEN BEGIN
DRAWTEXTREL(10,480,'                           昨 ● '+NUMTOSTRN(ref(预测低一1,0),2)+'元'),COLORgreen,linethick1;
END
lssssu3:=预测低二1>最低价1 or 预测低二=最低价1;
lssssu4:=预测低二1<最低价1;
IF BARSTATUS=2 AND lssssu3 THEN BEGIN
DRAWTEXTREL(10,730,'                           昨 ★ '+NUMTOSTRN(ref(预测低二1,0),2)+'元'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND lssssu4 THEN BEGIN
DRAWTEXTREL(10,730,'                           昨 ● '+NUMTOSTRN(ref(预测低二1,0),2)+'元'),COLORgreen,linethick1;
END
{昨今日四价涨跌比}
su1:=最低价>最低价1;
su2:=最低价=最低价1;
su3:=最低价<最低价1;
IF BARSTATUS=2 AND su1 THEN BEGIN
DRAWTEXTREL(470,500,'★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND su2 THEN BEGIN
DRAWTEXTREL(470,500,'★'),COLORffffff,linethick1;
END
ELSE
IF BARSTATUS=2 AND su3 THEN BEGIN
DRAWTEXTREL(470,500,'●'),COLORgreen,linethick1;
END
su4:=最高价>最高价1;
su5:=最高价=最高价1;
su6:=最高价<最高价1;
IF BARSTATUS=2 AND su4 THEN BEGIN
DRAWTEXTREL(620,500,'★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND su5 THEN BEGIN
DRAWTEXTREL(620,500,'★'),COLORffffff,linethick1;
END
ELSE
IF BARSTATUS=2 AND su6 THEN BEGIN
DRAWTEXTREL(620,500,'●'),COLORgreen,linethick1;
END
su7:=开盘价>开盘价1;
su8:=开盘价=开盘价1;
su9:=开盘价<开盘价1;
IF BARSTATUS=2 AND su7 THEN BEGIN
DRAWTEXTREL(470,615,'★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND su8 THEN BEGIN
DRAWTEXTREL(470,615,'★'),COLORffffff,linethick1;
END
ELSE
IF BARSTATUS=2 AND su9 THEN BEGIN
DRAWTEXTREL(470,615,'●'),COLORgreen,linethick1;
END
suu1:=收盘价>收盘价1;
suu2:=收盘价=收盘价1;
suu3:=收盘价<收盘价1;
IF BARSTATUS=2 AND suu1 THEN BEGIN
DRAWTEXTREL(620,615,'★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND suu2 THEN BEGIN
DRAWTEXTREL(620,615,'★'),COLORffffff,linethick1;
END
ELSE
IF BARSTATUS=2 AND suu3 THEN BEGIN
DRAWTEXTREL(620,615,'●'),COLORgreen,linethick1;
END
{显示预测高价}
ssuu1:=预测高一<high or 预测高一=high;
ssuu2:=预测高一>high;
IF BARSTATUS=2 AND ssuu1 THEN BEGIN
DRAWTEXTREL(660,350,'                       ★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND ssuu2 THEN BEGIN
DRAWTEXTREL(660,350,'                       ●'),COLORgreen,linethick1;
END
ssuu3:=预测高二<high or 预测高二=high;
ssuu4:=预测高二>high;
IF BARSTATUS=2 AND ssuu3 THEN BEGIN
DRAWTEXTREL(660,500,'                       ★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND ssuu4 THEN BEGIN
DRAWTEXTREL(660,500,'                       ●'),COLORgreen,linethick1;
END
ssuu5:=平均价一<high or 平均价一=high;
ssuu6:=平均价一>high;
IF BARSTATUS=2 AND ssuu5 THEN BEGIN
DRAWTEXTREL(660,650,'                       ★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND ssuu6 THEN BEGIN
DRAWTEXTREL(660,650,'                       ●'),COLORgreen,linethick1;
END
ssu1:=熊价一<high or 熊价一=high;
ssu2:=熊价一>high;
IF BARSTATUS=2 AND ssu1 THEN BEGIN
DRAWTEXTREL(660,350,'                                        ★ '),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND ssu2 THEN BEGIN
DRAWTEXTREL(660,350,'                                        ●'),COLORgreen,linethick1;
END
ssu3:=熊价二<high or 熊价二=high;
ssu4:=熊价二>high;
IF BARSTATUS=2 AND ssu3 THEN BEGIN
DRAWTEXTREL(660,500,'                                        ★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND ssu4 THEN BEGIN
DRAWTEXTREL(660,500,'                                        ●'),COLORgreen,linethick1;
END
ssu5:=平均价二<high or 平均价二=high;
ssu6:=平均价二>high;
IF BARSTATUS=2 AND ssu5 THEN BEGIN
DRAWTEXTREL(660,650,'                                        ★'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND ssu6 THEN BEGIN
DRAWTEXTREL(660,650,'                                        ●'),COLORgreen,linethick1;
END
chec1:=预测低二1*1.006*(1+ppp)<high or 预测低二1*1.006*(1+ppp)=high;
chec2:=预测低二1*1.006*(1+ppp)>high;
IF BARSTATUS=2 AND chec1 THEN BEGIN
DRAWTEXTREL(660,780,'    测 试:  昨预测低二 ★ '),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND chec2 THEN BEGIN
DRAWTEXTREL(660,780,'    测 试:  昨预测低二 ●'),COLORgreen,linethick1;
END
chec3:=high>最低价1*1.006*(1+ppp) or high=最低价1*1.006*(1+ppp);
chec4:=high<最低价1*1.006*(1+ppp);
IF BARSTATUS=2 AND chec3 THEN BEGIN
DRAWTEXTREL(660,780,'                               昨最低价 ★ '),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND chec4 THEN BEGIN
DRAWTEXTREL(660,780,'                               昨最低价 ●'),COLORgreen,linethick1;
END
卖一:=预测低二1*1.006*(1+ppp);
卖二:=最低价1*1.006*(1+ppp);
DRAWTEXTREL(660,880,'    卖出价:    '+NUMTOSTRN(ref(卖一,0),2)+'元           '+ NUMTOSTRN(ref(卖二,0),2)+'元'),colorffffff,linethick1;





随意找的股票,15个交易日,这么好的线条,只涨了12.19%。
如果是您买了,什么时候会下车?





公式下载请打开:整理整合蔡佑佑先生的全套实战公式指标-实战指标
http://www.88gs.com/soft/sort013/sort03/down-20676.html

参考:
提供一部自用的实用的股市拼装车回报老师学长们,烦请优化成股海赛车,谢谢!
与其等三天五个百分比,不如天天要个1.5%,有买入价,卖出价的公式!
一天十分钟!让您把手中的鸡肋当鸡腿天天吃!不需丰富实战经验的 T+0 自动化的玩法!

整理整合蔡佑佑先生的全套实战公式指标-实战指标

【恶狼决策】主图、增加配套全仓选股

下载地址(点击上图是广告,点击下图进入下载地址网页)

    与其等三天五个百分比,不如天天要个1.5%,有买入价,卖出价的公式!下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:140.62500 毫秒
网站备案信息:粤ICP备05017571号