分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
资金标枪+卖点=资金标钱
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2010-07-28 13:43:51
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:资金标枪  卖点  资金标钱  
  • (7)47%
    (8)53%

软件简介

大家都知道资金标枪,它是`!3,0`、E7E传入的指标,根本原理就是KDJ+MACD+ZIG买点+大笔出货。其中就带有ZIG未来函数。但会用的还是对它爱不释手。因为在大盘稳定的情况,它的准确性是很多指标无法相比。当然。大盘不稳时请谨慎使用。因为信号可能会消失。
资金标枪本来是有卖出信号的,但信号极少。有些1年也没一个卖点。根本无法跟指标本身买点配套,为了将指标完善。我在里面加入了配套的卖出信号了,还在指标里加入了传统MACD和小股民数量。有效减少了下跌趋势中的买点信号和增加了信号的真实性,让大家在趋势向上时找买点介入。尽量在投资投机中减少风险。

源码如下:

{资金标钱}

小单买:=1-BIGORDER(1,1)*v/CAPITAL;
小单卖:=1-BIGORDER(2,1)*v/CAPITAL;
小股民净买:=(小单买-小单卖)*100;
sh:=sum(小股民净买,01);
小股民数量:sh,LINETHICK0,color00ffff;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA  := EMA(DIFF,9);
MACD := 2*(DIFF-DEA);
VAR01:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR02:=HIGH-REF(HIGH,1);
VAR03:=REF(LOW,1)-LOW;
VAR04:=SUM(IF(VAR02>0 AND VAR02>VAR03,VAR02,0),25);
VAR05:=SUM(IF(VAR03>0 AND VAR03>VAR02,VAR03,0),25);
VAR06:=VAR04*100/VAR01;
VAR07:=VAR05*100/VAR01;
VAR08:=MA(ABS(VAR07-VAR06)/(VAR07+VAR06)*100,15);
VAR09:=(VAR08+REF(VAR08,15))/2;
A:=(VAR07>VAR06 AND VAR07>25 AND VAR06<25);
B:=ZIG(3,5);
G:=MA(B,2);
D:=CROSS(B,G);
W:CROSS(G,B);
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3; VAR7:=EMA(VAR6,5);
指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0); VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(VAR7,5)*2,  COLORFF00FF; D:EMA(K,5),  COLORWHITE; J:K*3-D*2, COLORYELLOW;VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手:= VOL/CAPITAL*100;
成交〖万手〗:=VOL/10000;
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),-10{15},'近底'),LINETHICK1,COLORYELLOW;
STICKLINE(VAR8=10 AND FILTER(VAR8=10,5),-1.6{20},-10,5,0),COLORYELLOW;
DRAWTEXT(VARA=20,15,'底'),LINETHICK1,COLORWHITE;
STICKLINE((VARA=20),0,10,5,0),COLORWHITE;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND
(REF(ZIG (3,5),2)<=REF(ZIG(3,5),3)); VARD:= W OR (ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG (3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1) AND MACD>=REF(MACD,1) AND sh<0,(-14),0,4,0),COLOR0000FF; DRAWTEXT((VARC=1) AND MACD>=REF(MACD,1) AND sh<0,(-14),'买'),COLOR0000FF;
STICKLINE((VARC=1) AND J>=REF(J,1),(-7),0,4,0),COLORYELLOW; DRAWTEXT((VARC=1) AND J>=REF(J,1),(-7),'B'),COLORYELLOW;
STICKLINE((VARD=1) AND sh>0.09 ,14,0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1) AND sh>0.09 ,18,'卖'),COLOR00FF00;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15); VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17); VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60; VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1 ,15,'大笔出货'),LINETHICK1,COLORFFCC66; STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;

另外对比一下资金标枪和完善后的资金标钱的信号差别。如下图





任何指标只作看盘参考,不作买卖依据。至于未来函数,你怕它,你就永远用不好它。而你愿意尝试利用它,慢慢了解它,说不定你就会多一种看盘利器。世上所有事物都有两面性,就看你怎么理解了。

 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    资金标枪+卖点=资金标钱下载

·上一软件:量柱-(源码)
·下一软件:捕捞季节-(源码)

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:156.25000 毫秒
网站备案信息:粤ICP备05017571号