分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
长短支压(大智慧公式 源码 精美主图)

  • 软件大小:13.0 KB
  • 推荐星级:
  • 更新时间:2010-08-31 03:31:01
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:艺术  好看  长短支压  精美  
  • (7)64%
    (4)36%

软件简介

直接上源码,并在此感谢一品大师的“烧香拜佛”理念!(个人理解在图片中,欢迎批评指正。)
DRAWGBK(c>0),color000000;
DRAWTEXTABS(12,8, '所属板块: '+BKNAME),Color888888;
DRAWTEXTABS(12,21,'每股收益: '+NUMTOSTRN(FINANCE2(3),2)+'元 '+' 市盈率:'+NUMTOSTRN(DYNAINFO(39),1)+'倍 '+' 每股公积金:'+NUMTOSTRN(FINANCE2(7),2)+'元'),Color888888;
DRAWTEXTABS(12,34,'总 股 本: '+NUMTOSTRN(FINANCE2(35),2)+'  万股'),Color888888;
DRAWTEXTABS(12,47,'流通 A股: '+NUMTOSTRN(FINANCE2(37),2)+'  万股'),Color888888;
{以下设置长支压}
AA1:=REF(CLOSE,20)=HHV(CLOSE,2*20+1);
AB1:=FILTER(AA1,20);
AC1:=BACKSET(AB1,20+1);
HD:=FILTER(AC1,20);
AA2:=REF(CLOSE,20)=LLV(CLOSE,2*20+1);
B2:=FILTER(AA2,20);
AC2:=BACKSET(B2,20+1);LD:=FILTER(AC2,20);A:=REF(CLOSE,BARSLAST(HD));
B:=REF(CLOSE,BARSLAST(LD));
t1:=BARSLAST(HD) and BARSLAST(LD) AND NOT(LD);
STICKLINE(t1,A,A,6,0),ColorDD8800;STICKLINE(t1,B,B,6,0),Color00AA00;
{以下设置短支压}
ST:=(CLOSE/OPEN-1)*100;
Z,:=(C/REF(C,1)-1)*100;
SX1:=ST>3 AND ST=HHV(ST,6);
SX2:=Z,>3 AND Z,=HHV(Z,,6);
SX3:=Z,>=9 AND CLOSE=HIGH;
烧香:=IF(SX1 OR SX2 OR SX3,1,0);
DYSJ:=BARSLAST(烧香);
跟踪:=IF(DYSJ<=13 AND COUNT(C>REF(L,DYSJ),DYSJ)>=DYSJ-1,DYSJ,0);
关注:=IF(DYSJ>=4 AND COUNT(C>REF(C,DYSJ),3)>=3,REF(C,DYSJ),REF(L,DYSJ));
②:=IF(关注=REF(L,DYSJ),REF(C,DYSJ),REF(L,DYSJ));
PUU:=BACKSET(DISPSTATUS=2,跟踪);
压力:STICKLINE(跟踪,②,关注,10,0),COLOR666666,LAYER7;
支撑:STICKLINE(跟踪,关注,②,10,0),COLOR666666,LAYER7;
{压力:STICKLINE(PUU AND 跟踪,②,关注,10,0),COLOR666666,LAYER7;
支撑:STICKLINE(PUU AND 跟踪,关注,②,10,0),COLOR666666,LAYER7;}
DRAWTEXT(烧香,L,'﹡'),COLOR0000FF,ALIGN1;
DRAWFLAGTEXT(烧香,LOW,'⊙走上短线平台,注意上下支撑!'),COLOR0000FF;
{以下设置立体K线};
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLORff7700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORff9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORffbb00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORffcc00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORffdd00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORffee00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLORffFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000055;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000077;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR0000bb;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000dd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLOR0000ff;
var9Q:=c= hhv(c,4)and (ref(c,1)>=ref(c,2) or ref(c,1)>=ref(c,3)) or ref(c,1)=hhv(c,4) and close>=ref(c,2) or ref(c,2)=hhv(c,4) and ref(c,3)=llv(c,4) and c>=ref(c,1) or ref(c,3)=hhv(c,4) and c>=ref(c,1) and c>=ref(c,2);
     stickline(var9Q,c,(o+c)/2,8,0),color000055;
     stickline(var9Q,c,(o+c)/2,7,0),color000066;
     stickline(var9Q,c,(o+c)/2,6,0),color000077;
     stickline(var9Q,c,(o+c)/2,5,0),color000099;
     stickline(var9Q,c,(o+c)/2,4,0),color0000bb;
     stickline(var9Q,c,(o+c)/2,3,0),color0000dd;
     stickline(var9Q,c,(o+c)/2,1.5,0),color0000ff;
varaQ:=c=hhv(c,4) and ref(c,1)=llv(c,4);
     stickline(varaQ,c,(o+c)/2,8,0),colorff11ff;
     stickline(varaQ,c,(o+c)/2,7,0),colorff33ff;
     stickline(varaQ,c,(o+c)/2,6,0),colorff55ff;
     stickline(varaQ,c,(o+c)/2,5,0),colorff77ff;
     stickline(varaQ,c,(o+c)/2,4,0),colorff99ff;
     stickline(varaQ,c,(o+c)/2,3,0),colorffbbff;
     stickline(varaQ,c,(o+c)/2,1.5,0),colorffddff;
varbQ:=c=llv(c,4) and (ref(c,1)<ref(c,2) or ref(c,1)<ref(c,3)) or ref(c,1)=llv(c,4) and c<ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)<>hhv(c,4) and c<ref(c,1) or ref(c,3)=llv(c,4) and c<ref(c,1) and c<ref(c,2);
     stickline(varbQ,c,(o+c)/2,8,0),color333333;
     stickline(varbQ,c,(o+c)/2,7,0),color555555;
     stickline(varbQ,c,(o+c)/2,6,0),color777777;
     stickline(varbQ,c,(o+c)/2,5,0),color999999;
     stickline(varbQ,c,(o+c)/2,4,0),colorbbbbbb;
     stickline(varbQ,c,(o+c)/2,3,0),colordddddd;
     stickline(varbQ,c,(o+c)/2,1.5,0),colorffffff;
varcQ:=ref(c,1)=llv(c,4) and c>=ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)<=ref(c,3) and ref(c,2)<ref(c,4) and c>=ref(c,1);
     stickline(varcQ,o,(o+c)/2,8,0),color003300;
     stickline(varcQ,o,(o+c)/2,7,0),color005500;
     stickline(varcQ,o,(o+c)/2,6,0),color007700;
     stickline(varcQ,o,(o+c)/2,5,0),color009900;
     stickline(varcQ,o,(o+c)/2,4,0),color00bb00;
     stickline(varcQ,o,(o+c)/2,3,0),color00dd00;
     stickline(varcQ,o,(o+c)/2,1.5,0),color00ff00;
vardQ:=ref(c,1)=hhv(c,4) and c<ref(c,2) or (ref(c,2)=hhv(c,4) and ref(c,1)>ref(c,3) or ref(c,3)=hhv(c,4) and ref(c,1)>ref(c,2)) and ref(c,2)>=ref(c,4) and c<ref(c,1);
stickline(vardQ,o,(o+c)/2,8,0),colorff1100;
stickline(vardQ,o,(o+c)/2,7,0),colorff3300;
stickline(vardQ,o,(o+c)/2,6,0),colorff5500;
stickline(vardQ,o,(o+c)/2,5,0),colorff7700;
stickline(vardQ,o,(o+c)/2,4,0),colorff9900;
stickline(vardQ,o,(o+c)/2,3,0),colorffbb00;
stickline(vardQ,o,(o+c)/2,1.5,0),colorffdd00;

 

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    长短支压(大智慧公式 源码 精美主图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:108.39840 毫秒
网站备案信息:粤ICP备05017571号