分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
神奇黑马
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2019-02-07 00:36:57
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:神奇黑马  
  • (0)0%
    (0)0%

软件介绍

 非常好的一个指标,本人精心编写而成,已验证使用多年,用户波段抄底逃顶,希望对大家有所帮助!《股票公式指标大讲堂》指标,欢迎大家试用看看。

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

UP:BBI + 2.58*STD(BBI,10),COLOR000099,LINETHICK2;

LOOW:BBI - 2.58*STD(BBI,10),COLOR000099,LINETHICK2;

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

AA10:MA(CLOSE,8),COLOR0000FF;

AA12:MA(CLOSE,12),COLOR0000FF;

BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

MA13:=MA(CLOSE,13);

FILLRGN(AA10,AA12,AA10>AA12,RGB(150,0,100),AA10<AA12,RGB(256,96,96));

X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;

EMA8:=EMA(C,8);//www.88gs.com

DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),EMA8,'∠45上升'),colorwhite;

压力:=MA(REF(HHV(C,30),1),2);

支撑:=MA(REF(LLV(C,30),1),2);

AA1:=AMOUNT/V;BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=V<MA(V,5)*1.5;

FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,(LOW* 0.99),'老鼠仓');

A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

黑马线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));

DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,(HIGH* 0.97),'▲大黑马'),coloryellow;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLORA6E500;

DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'顶背离'),COLOR1880FF;

VAR2:=LLV(LOW,27);

VAR3:=HHV(HIGH,34);

VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;

注意买:=IF((VAR4<10),80,100);

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;

超跌:=IF(J<0,10,0);BDDD:=LLV(J,2)=LLV(J,8);

买入:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);

DRAWTEXT(买入 AND 注意买=100 AND 超跌=0,LOW,'短线'),COLOR8000FF;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

DRAWTEXT(FILTER(买=1,5),LOW-0.03,'拉升'),COLORFFDE00;

A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;

VAR7:=FORCAST(A7,6);

MA3K:VAR7,colorred,LINETHICK3;

MA5K:VAR7,coloryellow,LINETHICK1;

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,1,1 ),colorred;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,6,0 ),COLOR000055;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;

STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,1,1 ),colorwhite;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,6,0 ),COLOR555555;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,1,1 ),colorcyan;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,6,0 ),COLOR990000;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),colorcyan;

 

下载地址(点击下图进入下载地址网页)

    神奇黑马下载

·上一软件:【三点共振】
·下一软件:精准买卖副图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,875.00000 毫秒