分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
多空分界通道
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2019-03-13 00:13:20
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:多空分界通道  
  • (0)0%
    (0)0%

软件介绍

 //多空分界通道线

短牛分界线:MA(C,13),COLOR0066FF,LINETHICK2;STICKLINE(C>短牛分界线,L,H,0,0),colorred;
STICKLINE(C>短牛分界线,O,C,3,0),COLOR000088;STICKLINE(C>短牛分界线,O,C,2,0),COLOR0000AA;
STICKLINE(C>短牛分界线,O,C,0.1,0),COLOR0000CC;STICKLINE(C>短牛分界线,O,C,0,0),COLOR0000FF;
BICCUP1:=MA((C-MA(C,13))/MA(C,13),3)*100,colorwhite,LINETHICK0;
BICCUP3:=MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;
进入视野区域:=COUNT(BICCUP3<0,8)>=8 AND COUNT(BICCUP3>0,34)>13 AND COUNT(BICCUP3<0,55)>30 OR BICCUP3<-15,LINETHICK0;
STICKLINE(进入视野区域,C,O,3,0),COLOR8977FF;STICKLINE(进入视野区域,L,H,0,0),COLOR8977FF;
迅速出击:=CROSS(BICCUP1,0) AND SUM(IF(BICCUP3<-15,10,0),8)>10,LINETHICK0;
STICKLINE(迅速出击,C,O,3,0),COLOR0066BB;STICKLINE(迅速出击,C,O,2,0),COLOR0099CC;
STICKLINE(迅速出击,C,O,1,0),COLOR00CCEE;STICKLINE(迅速出击,C,O,0.1,0),COLOR00FFFF;
STICKLINE(迅速出击,L,H,0,0),COLOR00FFFF;DRAWTEXT(迅速出击,C*0.97,'迅速出击'),COLOR0000FF;
LC:=REF(C,1),LINETHICK0;RSI:=((SMA(MAX((C-LC),0),13,1)/SMA(ABS((C-LC)),13,1))*100);
STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;STICKLINE((RSI<20),O,C,8,0),COLORCC5000;
DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,'短牛'),COLORAA99AA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,3,0),COLOR888888;
STICKLINE(CROSS(RSI,20-0.0005),C,O,2,0),COLORAAAAAA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,1,0),COLORCCCCCC;
STICKLINE(CROSS(RSI,20-0.0005),C,O,0.1,0),COLORFFFFFF;
STICKLINE(CROSS(RSI,20-0.0005),L,H,0,0),COLORFFFFFF;
RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);
猛马:=SMA(RSV,3,1);
D:=SMA(猛马,3,1);
牛来了:=((C>LC) AND C>O);
K猛马:=HHV(猛马,5);
白猛马:=HHV(D,5);
D1:=REF(D,1);K1:=REF(猛马,1);
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,3,0),COLOR008800;
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,2,0),COLOR00AA00;
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,1,0),COLOR00CC00;
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,0.1,0),COLOR00FF00;
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),L,H,0,0),COLOR00FF00;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,3,0),COLOR0011FF;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,2,0),COLOR0044FF;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,1,0),COLOR0077FF;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,0.1,0),COLOR0099FF;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,H,0,0),COLOR0099FF;
DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,'立刻出击'),COLOR0066FF;
DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L*0.95,'↑买'),COLORFFAAFF;
DRAWTEXT(((白猛马>75) AND CROSS(D,猛马)),H*1.05,'↓卖'),COLOR00CC00;
GXL1:=MA(C,13);//www.88gs.com
GXL:=ATAN((GXL1-REF(GXL1,1)))*180/2;
STICKLINE(GXL>1 AND GXL1>REF(GXL1,1),GXL1,REF(GXL1,1),5,0),COLOR00FFFF;
STICKLINE(GXL<1 AND GXL1<REF(GXL1,1),GXL1,REF(GXL1,1),5,1),colorgreen;
GXL2:=MA(C,21);
GXL3:=ATAN((GXL2-REF(GXL2,1)))*180/2;
STICKLINE(GXL3>1,GXL2,REF(GXL2,1),5,0),COLORFF00FF;
STICKLINE(GXL3<1,GXL2,REF(GXL2,1),5,1),COLORFF0000;
 

下载地址(点击下图进入下载地址网页)

    多空分界通道下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,468.75000 毫秒