分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
量比涨幅
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-04-10 00:22:23
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:量比涨幅  
  • (0)0%
    (0)0%

软件介绍

 Zero := 0,colorgreen,LINETHICK2;

收盘价:CLOSE,coloryellow,LINETHICK2;
平均持仓价格=(MONEY/VOL),colorred;
spbl= (CLOSE-PRE)/PRE*100 ,coloryellow;
pjbl= (MONEY/VOL-PRE)/PRE*100 ,colorred;
短期价格=EMA(C,D);//www.70822.com
中期价格=EMA(C,Z),colormagenta,LINETHICK2;
长期价格=EMA(C,CHA),colorblue,LINETHICK2;
短期盈利=(CLOSE - 短期价格)/短期价格*100;
中期盈利=(短期价格 - 中期价格)/中期价格*100;
长期盈利=EMA(中期盈利,3);//(EMA(CLOSE,Z) - 长期价格)/长期价格*100;
//各周期涨幅//www.70822.com
pjbl5= 短期盈利;//EMA(spbl,D);
pjbl13=中期盈利;// EMA(pjbl,Z);
pjbl30=长期盈利;// EMA(pjbl,CHA);
// 趋势判断
金叉=CROSS(中期盈利,长期盈利);
死叉=CROSS(长期盈利,中期盈利);
//
死叉周期=BARSLAST(死叉);
金叉周期=BARSLAST(金叉);
//中期上涨比例
相对中期涨幅=(短期价格-中期价格)/中期价格*100;
//判断条件
pdtj5=IF(pjbl5>= -0.5 AND pjbl5 <= 0.5,1,0);
pdtj13=IF(pjbl13>= -0.5 AND pjbl13 <= 0.5,1,0);
pdtj30=IF(pjbl30>= -0.5 AND pjbl30 <= 0.5,1,0);
短期条件=IF( ABS(pjbl5)<= 1.5 OR ABS(pjbl5-pjbl13)<= 1.5 ,1,0);//OR ABS(pjbl5-pjbl13)<= 1
//短期中枢条件=IF(REF(短期条件,1)AND ABS(pjbl5)>ABS(REF(pjbl5,1)) AND ABS(REF(pjbl5,2))>ABS(REF(pjbl5,1))AND ABS(REF(pjbl5,2)+pjbl5)==(ABS(REF(pjbl5,2))+ABS(pjbl5)) ,1,0);
短期中枢条件=IF(金叉  ,1,0);
短期顶部条件=IF(死叉  ,1,0);
pdtjzf=IF(相对中期涨幅>=-1.5 AND 相对中期涨幅<=1.5,1,0);
pdzfzheng=IF(REF(pdtjzf,1)AND 相对中期涨幅>REF(相对中期涨幅,1) AND REF(相对中期涨幅,2)>REF(相对中期涨幅,1) ,1,0);
pdzffu=IF(REF(pdtjzf,1)AND 相对中期涨幅<REF(相对中期涨幅,1) AND REF(相对中期涨幅,2)<REF(相对中期涨幅,1) ,1,0);
//中枢值  短期中枢条件
IF( 短期中枢条件   ){中枢值:LLV(C,死叉周期+1),colorgreen,linethick2;}
ELSE {中枢值:REF(中枢值,1),colorgreen,linethick2;};
IF( 短期顶部条件   ){顶:HHV(C,金叉周期+1),colorred,linethick2;}
ELSE {顶:REF(顶,1),colorred,linethick2;};
//周期上涨比例
中枢比例:(C-中枢值)/中枢值*100,colorwhite;
上次中枢周期=BARSLAST(REF(中枢值,1)!=中枢值);
上次顶部周期=BARSLAST(REF(顶,1)!=顶);
上次中枢=REF(中枢值,上次中枢周期+1),colorgreen,Linethick1;
上次顶部=REF(顶,上次顶部周期+1),colorred,Linethick1;
上上次中枢=REF(上次中枢,上次中枢周期+1);
上上上次中枢=REF(上上次中枢,上次中枢周期+1);
中枢移动比例=(中枢值-上次中枢)/上次中枢*100;
//背离判断
回调周期=BARSLAST(pdtjzf);
//强势显示
上涨条件=IF(CLOSE>中枢值  AND pjbl5>0 AND ( pjbl13>pjbl30   ) AND pjbl13>0  ,1,0);
//DRAWGBK(上涨条件),colorbrown;
//DRAWNUMBER(上涨条件,中枢值,中枢值),colorwhite,Linethick2;
//中枢下移超3次
下移三次=IF((中枢值<上次中枢 OR (中枢值>上次中枢 AND 中枢值<上上次中枢) ) AND 上次中枢<上上次中枢    ,1,0);
上移三次=IF((中枢值>上次中枢 ) AND 上次中枢>上上次中枢  ,1,0);
//DRAWGBK(下移三次 AND (中枢比例>0) ),colorbrown;
//DRAWGBK(上移三次 AND C<中枢值 ),colorblue;
//靠近中枢位
据中枢比例=(短期价格-中枢值)/中枢值*100;
价格回归条件=IF((ABS(据中枢比例)<1 OR ABS(相对中期涨幅)<1 )AND 短期条件 AND REF(据中枢比例,1)>0 AND pjbl13>-0.5 AND pjbl30>0 AND 短期价格>中期价格
AND REF(短期价格,1)>中期价格 AND REF(pjbl5,1)>0.5 AND (ABS(REF(pjbl5,1))>ABS(pjbl5)) AND REF(pjbl13,1)>REF(pjbl30,1) AND REF(pjbl5,1)>REF(pjbl13,1)   ,1,0);
//DRAWGBK(价格回归条件),colorligray;
//上次与顶部金叉数值
IF( CROSS(收盘价,顶) ){顶部中枢位值=顶,colorred,linethick1;}
ELSE {顶部中枢位值=REF(顶部中枢位值,1),colorred,linethick1;};
IF(C>顶部中枢位值 AND 顶部中枢位值>中枢值  ){顶部中枢位:顶部中枢位值,colorred,linethick1;};
//上次与底部死叉数值
IF( CROSS(中枢值,收盘价) ){底部中枢位值=中枢值; }
ELSE {底部中枢位值=REF(底部中枢位值,1); };
IF(C<底部中枢位值 AND 底部中枢位值<顶   ){底部中枢位:底部中枢位值,colorgreen,linethick1;};
 

下载地址(点击下图进入下载地址网页)

    量比涨幅下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,546.87500 毫秒