分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
GPS主图
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2019-04-14 01:16:02
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:GPS主图  
  • (0)0%
    (0)0%

软件介绍

 N1:=11;M5:=10;M6:=9;

UPPER:(1+M5/100)*MA(CLOSE,N1);
LOWER:(1-M6/100)*MA(CLOSE,N1);
ENE:(UPPER+LOWER)/2;
介入:EMA(CLOSE,M1);
P2:EMA(CLOSE,M2);
M3:  MA(CLOSE,N);
T2: M3 + P*STD(CLOSE,N);
L2: M3 - P*STD(CLOSE,N);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
S2:IF(主力>=REF(主力,1),主力,DRAWNULL),colorred,LINETHICK1;
X2:IF(主力<REF(主力,1),主力,DRAWNULL),colorgreen,LINETHICK1;
A1:=C-REF(C,1);//www.88gs.com
A2:=100*EMA(EMA(A1,6),6)/EMA(EMA(ABS(A1),6),6);
买:=LLV(A2,2)=LLV(A2,7) AND COUNT(A2<0,2) AND CROSS(A2,MA(A2,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,''),colormagenta;
STICKLINE(买,OPEN,CLOSE,2,0),coloryellow;
M25:EMA(CLOSE,25),COLORFF1CAE,LINETHICK1;
必买:=IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,CLOSE,0),NODRAW;
必卖:=IF(PEAKBARS(3,15,1)=1,CLOSE,0),NODRAW;
DRAWICON(必买=CLOSE,L-CLOSE/25,"buy");
DRAWICON(必卖=CLOSE,H+CLOSE/25,"sell");
H2: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,21),linethick1,Color00FFFF;
DRAWTEXT(CROSS(H2,界),界,'B+'),ALIGN0,Colorffffff;
DRAWTEXT(CROSS(H2,界),界,'.'),ALIGN0,Colorffffff;
DRAWTEXT(CROSS(界,H2),界,'.P'),ALIGN0,Color00ffff;
DRAWTEXT(CROSS(界,H2),界,'..'),ALIGN0,Color00ffff;
天: 界+2.9*STD(CLOSE,24),linethick1,Color00FFFF;
压: 界+2*STD(CLOSE,20),linethick1,ColorFF00FF;
底: 界-2*STD(CLOSE,20),linethick1,ColorF0FF00;
地: 界-2.9*STD(CLOSE,24),linethick0,Color00FF00;
DRAWTEXT(CROSS(H2,天),H2,'T'),ALIGN0,Color00ffff;
DRAWTEXT(CROSS(H2,天),H2,'.'),ALIGN0,Color00ffff;
DRAWTEXT(CROSS(天,H2),H2,'*Q'),ALIGN0,Color00ffff;
DRAWTEXT(CROSS(天,H2),H2,'.'),ALIGN0,Color00ffff;
连根拔起:=ZIG(3,10);
卖线:=MA(连根拔起,3);
BU:=CROSS(连根拔起,卖线);
SEL:=CROSS(卖线,连根拔起);
买线:=EMA(C,2);
//www.88gs.com
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),color0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),color0000CC;
STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorCCCC00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorCCCC00;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),ColorFF00FF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),color00AAFF;
买线:=ZIG(3,10);
卖线:=MA(买线,3);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(bu,LOW,'+B'),ALIGN0,colorred,linethick3;
DRAWTEXT(bu,LOW,''),ALIGN0,Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,'-S'),ALIGN0,ColorFFFF00,LINETHICK3;
DRAWTEXT(sel,HIGH,''),ALIGN0,colorgreen,linethick3;
A1:=C-REF(C,1);
A2:=100*EMA(EMA(A1,6),6)/EMA(EMA(ABS(A1),6),6);
买:=LLV(A2,2)=LLV(A2,7) AND COUNT(A2<0,2) AND CROSS(A2,MA(A2,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,''),colormagenta;
STICKLINE(买,OPEN,CLOSE,2,0),coloryellow;
 

下载地址(点击下图进入下载地址网页)

    GPS主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,985.35200 毫秒