分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
波段奔牛
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2019-04-12 01:41:50
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:波段奔牛  
  • (0)0%
    (0)0%

软件介绍

 波段奔牛(同花顺公式 源码 贴图 有未来函数)

MA10:=MA(C,10);

MA20:=MA(C,20);

买线:=ZIG(3,10);

卖线:=MA(买线,3);

换手:=V/CAPITAL*100;

基线:MA(REF(LLV(C,30),1),2),NODRAW;

量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),NODRAW;

MA5:MA(C,5),COLORF00FF0;

MA8:MA(C,8),coloryellow;

MA13:MA(C,13),COLORE66878;

MA50:MA(C,50),colorwhite;

MA55:MA(C,55),colorgreen;

MA60:MA(C,60),colorred;

MA144:MA(C,144),colorliblue;

X1:=(C+L+H)/3;

X2:=EMA(X1,6);

X3:=EMA(X2,5);

STICKLINE(CROSS(买线,卖线),O,C,9,0),COLOR00AAFF;

STICKLINE(买线<卖线,H,L,0,0),colorgreen;

STICKLINE(买线<卖线,C,O,9,0),Color007700;

STICKLINE(买线<卖线,C,O,8,0),Color008E00;

STICKLINE(买线<卖线,C,O,7,0),Color009900;

STICKLINE(买线<卖线,C,O,6,0),Color00A600;

STICKLINE(买线<卖线,C,O,5,0),Color00B500;

STICKLINE(买线<卖线,C,O,4,0),Color00C600;

STICKLINE(买线<卖线,C,O,3,0),Color00D500;

STICKLINE(买线<卖线,C,O,2,0),Color00E600;

STICKLINE(买线>=卖线,H,L,0,0),Color0000FF;

STICKLINE(买线>=卖线,C,O,9,0),Color0000A3;

STICKLINE(买线>=卖线,C,O,8,0),Color0000B7;

STICKLINE(买线>=卖线,C,O,6,0),Color0000C8;

STICKLINE(买线>=卖线,C,O,5,0),Color0000D9;

STICKLINE(买线>=卖线,C,O,4,0),Color0000CD;

STICKLINE(买线>=卖线,C,O,3,0),Color0000E9;

STICKLINE(买线>=卖线,C,O,2,0),Color0000EA;

STICKLINE(买线>=卖线,C,O,1,0),Color0000FF;

VARF1:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR101:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR111:=VARF1<REF(VAR101,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

游资:=(VAR111 AND COUNT(VAR111,30)=1 AND 买线>=卖线);

DRAWTEXT(游资,(基线*0.97),'--游资进'),colorliblue;

STICKLINE(游资,(基线*0.96),(基线+0.2),9,0),colorliblue;

VARS1:=(C-LLV(L,36))/(HHV(H,36)-LLV(L,36))*100;

VARS2:=SMA(VARS1,3,1);

VARS3:=SMA(VARS2,3,1);

VARS4:=SMA(VARS3,3,1);

//分析家公式网 www.88gs.com

抄底:=((FILTER((CROSS(VARS3,VARS4) AND VARS3<20),10)=1) AND 买线>=卖线);

DRAWTEXT(抄底,(基线*0.94),'--抄底'),COLORFF00FF;

STICKLINE(抄底,(基线*0.92),基线,9,0),COLORFF00FF;

YY:=(CROSS(X2,X3) AND (买线>=卖线));

DRAWTEXT(YY,(L*0.99),'--精准买'),coloryellow;

STICKLINE(YY,C,(L*0.98),9,0),coloryellow;

F:=100*(C-REF(C,1))/REF(C,1);

S1:=IF(C<REF(O,1) AND F<0,1,0);

S2:=IF(C<REF(O,2) AND F<0,1,0);

短买点:=((CROSS((SMA(MAX(C-(REF(C,1)),0),4.1,1)/SMA(ABS(C-(REF(C,1))),4.1,1)*100),11)*1) AND S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND 换手>=3 AND 买线>=卖线);

DRAWTEXT(短买点,(基线*0.94),'--短买点'),COLORFF00FF;

STICKLINE(短买点,(基线*0.92),(基线*0.98),9,0),COLORFF00FF;

VAR5:=(3*(SMA(SMA(((C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100),3,1),3,1)/28.57)-2*(EMA((SMA(SMA(((C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100),3,1),3,1)/28.57),5)));

奔牛:=(CROSS(VAR5,(SMA(SMA(((C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100),3,1),3,1)/28.57)) AND 买线>=卖线);

DRAWTEXT(奔牛,(基线*0.98),'--奔牛'),COLOR00AAFF;

STICKLINE(奔牛,(基线*0.96),基线,9,0),COLOR00AAFF;

VARQ1:=EMA(CLOSE,3);

VARQ2:=EMA(CLOSE,21);

VARQ3:=BARSLAST(CROSS(VARQ2,VARQ1))>15;

VARQ4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;

黑马:=((CROSS(VARQ1,VARQ2) AND VARQ4 AND VARQ3) AND 买线>=卖线);

DRAWTEXT(黑马,(基线*0.98),'--黑马'),COLORFF6600;

STICKLINE(黑马,(基线*0.96),基线,9,0),COLORFF6600;

波段买点:=CROSS((ZIG(3,10)),(MA((ZIG(3,10)),3)));

DRAWTEXT(波段买点,(基线*0.98),'--波段买'),color00aaff;

STICKLINE(波段买点,(基线*0.96),基线,9,0),colorlired;

VARDD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));

DRAWTEXT((VARDD=1),(H*1.05),'波段卖'),colorwhite;

STICKLINE((VARDD=1),(H*1.01),(H*1.03),9,0),colorwhite;

大黑马:=(IF(CROSS((MA(3*SMA(((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,6,1)-2*SMA(SMA(((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,5,1),5,1),2)),0)AND EMA(3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),5)<40,8,0) AND 买线>=卖线);

DRAWTEXT(大黑马,(基线*0.94),'-大黑马'),colorblue;

STICKLINE(大黑马,(基线*0.92),基线,9,0),colorblue;

 
 

下载地址(点击下图进入下载地址网页)

    波段奔牛下载

·上一软件:买进逃顶
·下一软件:破绽5(操盘手副图 加密)

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,125.00000 毫秒