分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
寻妖之旅(同花顺公式 源码 贴图)
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2019-04-17 01:13:40
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:寻妖之旅  
  • (0)0%
    (0)0%

软件介绍

 寻妖之旅(同花顺公式 源码 贴图)

年基:IF((MA(C,120)-MA(C,250))/MA(C,250)>0,REF(MA(C,250),BARSLAST(CROSS(MA(C,120),MA(C,250)))+1),DRAWNULL),colorred,LINETHICK3;

半年基:IF((MA(C,60)-MA(C,120))/MA(C,120)>0,REF(MA(C,120),BARSLAST(CROSS(MA(C,60),MA(C,120)))+1),DRAWNULL),colormagenta,LINETHICK2;

季基:IF((MA(C,20)-MA(C,60))/MA(C,60)>0,REF(MA(C,60),BARSLAST(CROSS(MA(C,20),MA(C,60)))+1),DRAWNULL),coloryellow,LINETHICK1;

月基:IF((MA(C,3)-MA(C,20))/MA(C,20)>0,REF(MA(C,20),BARSLAST(CROSS(MA(C,3),MA(C,20)))+1),DRAWNULL),colorwhite,LINETHICK1;

年下基:=IF((MA(C,120)-MA(C,250))/MA(C,250)<0,REF(MA(C,250),BARSLAST(CROSS(MA(C,250),MA(C,120)))+1),DRAWNULL),colorgreen,LINETHICK3;

///趋势和中轨///

中轨:HHV(MA(H,13),13),colorred,LINETHICK2;

趋势:LLV(MA(H,13),1),colorgreen,LINETHICK2;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

UP:BBI + 2.58*STD(BBI,10),COLOR000099,LINETHICK2;

LOOW:BBI - 2.58*STD(BBI,10),COLOR000099,LINETHICK2;

SSL:=EMA(CLOSE,3);

MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

MM:=MA(MMV,1);

SA:=(MM*0.995);

SS:=(MA(CLOSE,5));

DD:=(MA(CLOSE,13));

GG:=(MA(CLOSE,21));

牛熊分界线:IF(((SSL>MM)),MM,DRAWNULL),LINETHICK2,COLORFF00FF;

熊线:IF(SSL<MM,sa,DRAWNULL),LINETHICK2,colorwhite;

突破A:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破A)/突破A*100;

M9日:=MA(C,9);

基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));

准尉:=基准<REF(基准,1);

上基:IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;

下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;

上轨通道1:(1+2/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)), colorblue,LINETHICK2;

下轨通道2:(1-6/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)),colorgreen,LINETHICK2;

牛股判定:下轨通道2>上基 AND 牛熊分界线>0 ,nodraw;

如来A:=EMA((CLOSE+HIGH+LOW)/3,5);

如来B:=REF(EMA((CLOSE+HIGH+LOW)/3,5),1);

持股:=STICKLINE(如来A>如来B,如来A,如来B,4,0),COLOR00FFFF;

进货:=如来A>如来B AND REF(如来A,1)<REF(如来b,1) AND 牛股判定;

DRAWICON(进货,L*0.8,7);

买点四:=上基>0 AND REF(下基,1)>0;

DRAWTEXT(买点四,LOW*0.67,'买点四'),colorblue;

观音:=买点四 AND (CROSS(C,上轨通道1) OR 进货);

DRAWICON(观音,H*1.1,9);//www.88gs.com

调整再升:=观音 AND FILTER(观音=1,4);

DRAWTEXT(调整再升,H*1.2,'调整再升'),colorred;

飞天一跃:=C>上轨通道1 AND L<下轨通道2;

DRAWTEXT(飞天一跃,H*1.12,'飞天一跃'),colorred;

出货:=如来A<=如来B AND REF(如来A,1)>=REF(如来b,1);

DRAWICON(出货,H*1.1,8);

高位关注:=CROSS(C,上轨通道1) AND C>=MA(C,60) AND 牛股判定;

DRAWTEXT(高位关注,L*0.76,'高关'),coloryellow;

中位关注:=CROSS(C,上轨通道1) AND C<MA(C,60) AND 牛股判定;

DRAWTEXT(中位关注,L*0.73,'中关'),coloryellow;

JCCOUNT:=COUNT(CROSS(C,上轨通道1),60);

二次关注:=CROSS(C,上轨通道1) AND COUNT(JCCOUNT=2,60)=1 AND 牛股判定;

DRAWTEXT(二次关注,H*1.09,'二次关注'),colorred;

三次关注:=CROSS(C,上轨通道1) AND COUNT(JCCOUNT=3,60)=1 AND 牛股判定;

DRAWTEXT(三次关注,H*1.12,'三次关注'),colormagenta;

四次关注:=CROSS(C,上轨通道1) AND COUNT(JCCOUNT=4,60)=1 AND 牛股判定;

DRAWTEXT(四次关注,H*1.15,'四次关注'),coloryellow;

牛启步:=SSL>MM AND REF(SSL<MM,1)>0;

DRAWTEXT(牛启步,H*1.29,'牛启步');//www.88gs.com

二次进货:=进货 AND 上基 AND REF(上基,1)>0 AND REF(如来A,1)<REF(如来B,1)  AND V/REF(V,1)>1.3 AND V/REF(V,1)<3 AND 牛熊分界线>=REF(牛熊分界线,1) AND 牛股判定;

DRAWTEXT(二次进货,L*0.8,'二次进货');

阶梯上涨:=上基>0 AND REF(下基,1)>0 AND 牛熊分界线>LLV(牛熊分界线,BARSLAST(观音)) AND SSL>MM;

DRAWTEXT(阶梯上涨,LOW*0.65,'阶梯上涨'),colorred;

观音收妖: =调整再升 AND 阶梯上涨;

STICKLINE(观音收妖,L*0.7,H*1.2,0.1,0),coloryellow;

主升舞:=FILTER(COUNT(CROSS(EMA(C,3),EMA(EMA(C,5),5)),2)=1 AND COUNT(CROSS(EMA(C,5),EMA(EMA(C,5),5)),2)=1,2) AND CROSS(EMA(SLOPE(1,1)+C,3),EMA(SLOPE(1,1)+C,7)) AND CLOSE/REF(CLOSE,1)>1.03 AND 牛股判定;

DRAWTEXT(主升舞,H*1.25,'主升舞'),COLORFF00FF;

买入条件:=CROSS(3*SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1)-2*SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1),SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1)) AND 牛股判定,colorwhite;

DRAWTEXT(买入条件,L*0.99,'■'),colorred;

二次买入:=买入条件 AND 上基 AND REF(上基,1)>0 AND V/REF(V,1)>1.3 AND V/REF(V,1)<3 AND 牛熊分界线>=REF(牛熊分界线,1) AND 牛股判定;

DRAWTEXT(二次买入,L*0.99,'二次买入'),coloryellow;

DRAWTEXT(CROSS(EMA(C,2), EMA(SLOPE(C,21)*20+C,42)) AND 牛股判定,LOW*0.91,'买票'),colorred;

妖后登基:CROSS(下轨通道2,牛熊分界线) AND 下轨通道2>REF(下轨通道2,1) AND 牛股判定 ,nodraw;

DRAWTEXT(妖后登基,H*1.23,'妖后登基'),colorred;

妖王出世:CROSS(上轨通道1,牛熊分界线) AND 上轨通道1>REF(上轨通道1,1) ,nodraw;

DRAWTEXT(妖王出世,H*1.28,'妖王出世'),coloryellow;

妖将生:CROSS(下轨通道2,上基) AND 下轨通道2>REF(下轨通道2,1) ,nodraw;

DRAWTEXT(妖将生,L*0.86,'妖将生'),colorwhite;

月妖:CROSS(下轨通道2,月基) AND 下轨通道2>REF(下轨通道2,1) ,nodraw;

DRAWTEXT(月妖,L*0.7,'月妖'),colorwhite;

季妖:CROSS(下轨通道2,季基) AND 下轨通道2>REF(下轨通道2,1) ,nodraw;

DRAWTEXT(季妖,L*0.6,'季妖'),colorwhite;

半年妖:CROSS(下轨通道2,半年基) AND 下轨通道2>REF(下轨通道2,1) ,nodraw;

DRAWTEXT(半年妖,H*1.17,'半年妖'),colorwhite;

年妖:CROSS(下轨通道2,年基) AND 下轨通道2>REF(下轨通道2,1) ,nodraw;

DRAWTEXT(年妖,H*1.08,'年妖'),colorwhite;

石猴:CROSS(牛熊分界线,上基) AND 上轨通道1>REF(上轨通道1,1) ,nodraw;

DRAWTEXT(石猴,H*1.25,'石猴'),coloryellow;

牛魔王:CROSS(下轨通道2,Loow) AND 下轨通道2>MA(下轨通道2,5) AND Loow>MA(Loow,5),nodraw;

DRAWTEXT(牛魔王,H*1.17,'牛魔王'),coloryellow;

 

下载地址(点击下图进入下载地址网页)

    寻妖之旅(同花顺公式 源码 贴图)下载

·上一软件:CCI2
·下一软件:HLG对比最低价

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,375.00000 毫秒