分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
涨停基因主图(同花顺公式 源码 K线图)
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2019-05-16 01:17:51
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:涨停基因  
  • (0)0%
    (0)0%

软件介绍

同花顺公式涨停基因 主图

 M1:=3;M2:=6;M3:=12;M4:=24;

BBI:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4,colorgray,DOTLINE;
IF(BBI>REF(BBI,1),BBI,DRAWNULL),DOTLINE, coloryellow;
IF(BBI<REF(BBI,1),BBI,DRAWNULL),DOTLINE,colorgray;
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),coloryellow;
STICKLINE(涨停,H,L,0,0),coloryellow;
ZT:=C/REF(C,1)>1.099 AND C=H;
AA:=REF(C,BARSLAST(ZT AND CURRBARSCOUNT<60));
ABA:=REF((C/REF(C,1)>=1.095 AND C=H),1) AND O>REF(C,1) AND C<O AND O=H AND V=HHV(V,34);
BAB:=REF(O,BARSLAST(ABA AND CURRBARSCOUNT<60));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,120)/HHV(C,120));
量能饱和:=IF(SAT>1,1,SAT)*100;//88 gs com
倒灌:=REF((C/REF(C,1)>=1.099 AND C=H),1) AND 量能饱和>75 AND O>REF(C,1) AND C<O AND O<H ;
BAB1:=REF(H,BARSLAST(倒灌 AND CURRBARSCOUNT<90));
{DRAWLINE(ZT,C,1,REF(AA,1),1);}
DD:=ABS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100)>=10;
DRAWTEXT(DD,H*1.02,''),colorgreen,LINETHICK3;
ZTCS:=COUNT(涨停,BARSLAST(涨停+1));
ZTCS90:=COUNT(涨停,90);
DRAWNUMBER(涨停,HIGH*1.04,ZTCS90),coloryellow;
个线:=EMA(EMA(CLOSE,30),9);
大线:=EMA(EMA(INDEXC,45),9);
个股1:=CLOSE/个线*100;
大盘1:=INDEXC/大线*100;
GGQD:=(个股1-大盘1);
N1:=REF(BARSLAST((C-REF(C,1))/REF(C,1)*100>9.6 AND C=H),1)+1;
回光返照:=COUNT(CROSS(MA(C,15),MA(C,5)),N1)=0 AND HHV(GGQD,20)>23 AND MA(C,5)>MA(C,30) AND GGQD<HHV(GGQD,30) AND GGQD>5 AND (C-REF(C,1))/REF(C,1)*100>9.6 AND C=H,;
ZT9:=(C-REF(C,1))/REF(C,1)*100>9.5,colorwhite;
开盘:=IF(REF(ZT9,1)>0 ,(O-REF(C,1))/REF(C,1)*100,0),NODRAW;
BIAS1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIA:=(BIAS1-BIAS2);
BIS:=LLV(BIAS1,3);
超跌涨停:=ZT9>0 AND BIS<0 AND BIA>5 AND MA(C,5)<MA(C,60);
{DRAWTEXT(超跌涨停,L*0.98,'超跌涨停'),colorgreen;}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20) ;
MA30:=MA(C,30);
MA60:=MA(C,34);
F1:=(MA5-MA10)/MA10*100;
F2:=(MA10-MA20)/MA10*100;
F3:=(MA20-MA60)/MA10*100;
拉升涨停:=F1>1 AND F2>3 AND F3>0 AND ZT>0;
A1:=REF(C,20)=HHV(C,2*20+1);B1:=FILTER(A1,20);C1:=BACKSET(B1,20+1);HD:=FILTER(C1,20);
A:=REF(H,BARSLAST(HD));
RSI1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
钝化涨停:=ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80;
钝化涨停1:=GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80 AND REF(GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80,1)=0;
新股首次:=COUNT(ZT>0,BARSCOUNT(C))=1 AND ZT>0 AND FINANCE(42)<100;
突破涨停:=CROSS(C,A) AND ZT>0;
DRAWTEXT(回光返照,L*0.93,'↖回光返照'),colorblue;
{DRAWTEXT(拉升涨停,L*0.99,'↖拉升涨停'),colorred;}
DRAWTEXT(突破涨停,L*0.99,'↖突破涨停'),coloryellow;
{DRAWTEXT(新股首次,L*0.96,'↖新股首次'),colormagenta;
DRAWTEXT(钝化涨停,L*0.95,'↖钝化涨停'),colorliblue;}
STICKLINE(CLOSE,REF(HIGH,BARSLAST(涨停)),REF(HIGH,BARSLAST(涨停)),2,0),colorligreen;
STICKLINE(CLOSE,REF(LOW,BARSLAST(涨停)),REF(LOW,BARSLAST(涨停)),2,0),colorred;
STICKLINE(涨停,OPEN,CLOSE,3,0),colorred;
STICKLINE(涨停,OPEN,CLOSE,2,0),coloryellow;
STICKLINE(涨停,H,L,0,0),coloryellow;
倒拔杨柳:DRAWLINE(ABA,O,1,REF(BAB,1),1),colorligray;
普通倒灌:DRAWLINE(倒灌,H,1,REF(BAB1,1),1),colorligray;
DRAWICON(CROSS(C,倒拔杨柳),倒拔杨柳*1,11);
DRAWICON(CROSS(C,普通倒灌),普通倒灌*1,11);
AA11:=REF(C,30)=HHV(C,2*30+1);
BB11:=FILTER(AA11,30);
CC11:=BACKSET(BB11,30+1);
HD1:=FILTER(CC11,30);
AA2:=REF(C,10)=LLV(C,2*10+1);
BB2:=FILTER(AA2,10);
CC2:=BACKSET(BB2,10+1);
LD1:=FILTER(CC2,10);
T线:REF(C,BARSLAST(HD1)),colorgray,DOTLINE;
DRAWICON(CROSS(C,T线),T线*1,11);
T1:=CONST(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1));
CCVV:=CONST(CURRBARSCOUNT);
T2:=CONST(BARSLAST((CURRBARSCOUNT >(CCVV+T1)) AND (HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2));
T3:=CONST(BARSLAST((CURRBARSCOUNT >(CCVV+T2)) AND (HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,T3));
必杀线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK2,COLORFF0099;
DRAWICON(CROSS(C,必杀线),必杀线*1,11);
 

下载地址(点击下图进入下载地址网页)

    涨停基因主图(同花顺公式 源码 K线图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,796.87500 毫秒