分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
短线宝简化(同花顺公式 源码 K线图)
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2019-05-16 01:01:58
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:短线宝简化  
  • (0)0%
    (0)0%

软件介绍

 图中曲线表示主力监控线,数值在越大表示主力做多力度越大;

 
 当主力监控线自下向上时,表明市场场内做多力量逐渐增加,此时可适当关注;
 当主力监控线自上而下时,表明市场场内做空力量逐渐增加,此时应注意市场风险.
 图中两条黄线为超买超卖提示线,
 当主力监控线低于上面这根黄线,则表明市场处于超卖阶段,图中提示“底”时,
 表明股价调整幅度相对较大,有反弹需;
 当主力监控线高于下面这根黄线,则表明市场处于超买阶段,图中提示“顶”时,
 表明股价上升幅度相对较大,个股短线见底概率较大。
 图中柱状图为多空提示信号,当k线为红色时表明行情看多,当柱状图为绿色时表
 明为行情看空。
 当柱状图由绿变红,并配合价格,成交量等因素,图中将提示“升”, 表明此时
 股票将上涨的概率较大。
 当柱状图由红变绿,并配合价格,成交量等因素,图中将提示“下”, 表明此时
 股票将下跌的概率较大。

r0:=((IF(ISNULL(ZDMR[-1]),0,ZDMR)+IF(ISNULL(BDMR[-1]),0,BDMR))-(IF(ISNULL(ZDMC[-1]),0,ZDMC)+IF(ISNULL(BDMC[-1]),0,BDMC)))/SHGZG*100;
MA5:=MA(r0,5);
超卖:0.5,coloryellow;
中位线:=1.75;
最小值:=LLV(LOW,10);
最大值:=HHV(HIGH,25);
波动线:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);
平均线:EMA(波动线,3);//88gscom
主力攻击:=r0-(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)>0 AND 平均线>=REF(平均线,1) AND REF(平均线,1)<REF(平均线,2);
主力撤退:=-((r0+(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)<0) AND 平均线<=REF(平均线,1) AND REF(平均线,1)>REF(平均线,2));
DRAWTEXT(主力攻击>0,0.8,"主进"),colorred;
DRAWTEXT(主力撤退<0,0.8,"主退"),colorgreen;
信息:=平均线>=REF(平均线,1);
走强:=CLOSE>MA(CLOSE,20)AND CLOSE>MA(CLOSE,5);
走弱:=CLOSE<MA(CLOSE,10)AND CLOSE<MA(CLOSE,5);
量:=VOL>MA(VOL,5);
STICKLINE(平均线>=REF(平均线,1),波动线,REF(波动线,1),5,0),colorred;
STICKLINE(平均线<REF(平均线,1),波动线 ,REF(波动线,1),5,0),colorgreen;
d:=信息=1 AND REF(信息,1)=0 AND (REF(信息,2)+REF(信息,3)=0) AND 平均线<0.5;
s:=信息=1 AND REF(信息,1)=0 AND (REF(信息,2)+REF(信息,3)=0) AND 走强=1 AND REF(走强,1)=0 AND 量=1;
DD:=平均线>2 AND (信息=0 AND REF(信息,1)=1) AND (REF(信息,2)+REF(信息,3)=2);
tz:=(信息=0 AND REF(信息,1)=1) AND (REF(信息,2)+REF(信息,3)=2) AND MA5<0 AND 走弱=1 AND 平均线>1;
DRAWTEXT(d=1,平均线,'底');
DRAWTEXT(s=1,平均线,'升');
DRAWTEXT(DD=1,平均线,'顶');
DRAWTEXT(tz=1,平均线,'下');
PARTLINE(平均线,平均线>=REF(平均线,1),colorred,平均线<REF(平均线,1),colorgreen);
////马上成功////
Hua:=(CLOSE - LLV(LOW,14)) / (HHV(HIGH,14) - LLV(LOW,14)) * 1.2 * CLOSE;
Nv1:=EMA(Hua,4);
Nv2:=EMA(Hua,8);
DRAWICON(CROSS(Nv1,Nv2) AND CLOSE/OPEN>1.05,1,1);
DRAWICON(CROSS(Nv2,Nv1) AND COUNT(CROSS(Nv1,Nv2) AND CLOSE/OPEN>1.05 ,20) ,3.2,2);
////必涨之星////
Hua2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100;
Xian=SMA(Hua2,3,1);
Nv3:=SMA(Xian,3,1);
XiNv=3*Xian-2*Nv3;
日:=-100;昨前:=-3;
高1:=-REF(-HHV(H,日),昨前);
低1:=-REF(-LLV(L,日),昨前);
低:=-REFDATE(低1,DATE),colorred,LINETHICK2;
VARC:=-低+(低+OPEN);
WR1:=-低-(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
WR2:=-低+(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
买入条件:=CROSS(XiNv,Nv3),colorwhite;
卖出条件:=CROSS(Nv3,XiNv) ;
DRAWICON( 卖出条件,5.3,2),coloryellow;
DRAWICON(买入条件,1,222),colorwhite;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000,coloryellow,NODRAW;
二日比:=密码/REF(密码,1);
选股:PMB AND 密码>REF(密码,1) AND 二日比>1 ,colorred,NODRAW;
均价线:=AMOUNT/V/100;
均价线2:=EMA(均价线,3);
均价线5:=EMA(均价线,5);
均价线10:=EMA(均价线,10);
均价线30:=EMA(均价线,30);
突破:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND  REF(均价线2,2)<REF(均价线2,3) AND 选股;
DRAWTEXT(突破,0.8,'必涨'),colorred;
花:=EMA(SLOPE(1,1)+C,3),colorred;
女:=EMA(SLOPE(1,1)+C,7),colorblue;
STICKLINE(花>女 ,3.2,3.2,12,0) ,colorred;
STICKLINE(花<=女 ,3.2,3.2,12,0),colorgreen;
股神:=MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1)/REF(MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1),1)>1;
人:=REF(MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1)/REF(MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1),1)>1,1)<1 AND MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1)/REF(MA((SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0)-SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0)-0.5*SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0)),1),1)>1;
发财:=人 AND (EMA(MA(DVOL*DCLOSE/100,2),2))/100000>REF((EMA(MA(DVOL*DCLOSE/100,2),2))/100000,1) AND (EMA(MA(DVOL*DCLOSE/100,2),2))/100000/REF((EMA(MA(DVOL*DCLOSE/100,2),2))/100000,1) ;
黑马:=C>MA(AMOUNT/V/100,3) AND MA(AMOUNT/V/100,3)<REF(MA(AMOUNT/V/100,3),1) AND REF(MA(AMOUNT/V/100,3),1)<REF(MA(AMOUNT/V/100,3),2)
AND REF(MA(AMOUNT/V/100,3),2)<REF(MA(AMOUNT/V/100,3),3) AND 发财;
DRAWTEXT(黑马,1.1,'黑马'),colorred;
 

下载地址(点击下图进入下载地址网页)

    短线宝简化(同花顺公式 源码 K线图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,079.10200 毫秒